<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.whendoigetthemanual.com/xmlrpc.php">

<title>So, Touching - When Do I Get The Manual?</title>

<!-- This site is optimized with the Yoast SEO plugin v5.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.whendoigetthemanual.com/2017/07/24/so-touching-getting-physical/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="So, Touching - When Do I Get The Manual?" />
<meta property="og:description" content="I am a tactile creature. Not so much with people, but with things. I like to touch soft fabrics, and run my fingers through deep pile carpet. I like to trace the grain on solid wood, and press my hands against granite stone so hard the imprint is left on my palms. I love searching&hellip; Continue reading So, Touching" />
<meta property="og:url" content="https://www.whendoigetthemanual.com/2017/07/24/so-touching-getting-physical/" />
<meta property="og:site_name" content="When Do I Get The Manual?" />
<meta property="article:tag" content="exploring the world through my fingertips" />
<meta property="article:tag" content="getting physical" />
<meta property="article:tag" content="how important is touch" />
<meta property="article:tag" content="I want to be a care bear but instead I&#039;m a cat" />
<meta property="article:tag" content="introspective" />
<meta property="article:tag" content="irish blogger" />
<meta property="article:tag" content="love" />
<meta property="article:tag" content="need to touch things" />
<meta property="article:tag" content="personal" />
<meta property="article:tag" content="physical affection" />
<meta property="article:tag" content="physical touch" />
<meta property="article:tag" content="relationships" />
<meta property="article:tag" content="selectively affectionate" />
<meta property="article:tag" content="thoughts on touch" />
<meta property="article:tag" content="touching" />
<meta property="article:tag" content="working things out on my own" />
<meta property="article:section" content="personal" />
<meta property="article:published_time" content="2017-07-24T11:20:18+00:00" />
<meta property="article:modified_time" content="2017-07-24T11:59:32+00:00" />
<meta property="og:updated_time" content="2017-07-24T11:59:32+00:00" />
<meta property="og:image" content="https://www.whendoigetthemanual.com/wp-content/uploads/2017/07/KEEP-YOUR-FOCUS-ON-THE-SUMMIT.png" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="512" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="I am a tactile creature. Not so much with people, but with things. I like to touch soft fabrics, and run my fingers through deep pile carpet. I like to trace the grain on solid wood, and press my hands against granite stone so hard the imprint is left on my palms. I love searching&hellip; Continue reading So, Touching" />
<meta name="twitter:title" content="So, Touching - When Do I Get The Manual?" />
<meta name="twitter:image" content="https://i1.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/07/KEEP-YOUR-FOCUS-ON-THE-SUMMIT.png?fit=1024%2C512&#038;ssl=1" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="When Do I Get The Manual? &raquo; Feed" href="https://www.whendoigetthemanual.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="When Do I Get The Manual? &raquo; Comments Feed" href="https://www.whendoigetthemanual.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="When Do I Get The Manual? &raquo; So, Touching Comments Feed" href="https://www.whendoigetthemanual.com/2017/07/24/so-touching-getting-physical/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.whendoigetthemanual.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bcct_style-css'  href='https://www.whendoigetthemanual.com/wp-content/plugins/better-click-to-tweet/assets/css/styles.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='button-style-css'  href='https://www.whendoigetthemanual.com/wp-content/themes/button/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='button-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C300%2C300italic%2C400italic%2C700%2C700italic%7CLora%3A400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.whendoigetthemanual.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.whendoigetthemanual.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='https://www.whendoigetthemanual.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.whendoigetthemanual.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.whendoigetthemanual.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.whendoigetthemanual.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.whendoigetthemanual.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.1'></script>
<script type='text/javascript' src='https://www.whendoigetthemanual.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.1'></script>
<script type='text/javascript' src='https://www.whendoigetthemanual.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.whendoigetthemanual.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='https://www.whendoigetthemanual.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.whendoigetthemanual.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.whendoigetthemanual.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='https://wp.me/p8UiCd-3ij' />
<link rel="alternate" type="application/json+oembed" href="https://www.whendoigetthemanual.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whendoigetthemanual.com%2F2017%2F07%2F24%2Fso-touching-getting-physical%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.whendoigetthemanual.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whendoigetthemanual.com%2F2017%2F07%2F24%2Fso-touching-getting-physical%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="I am a tactile creature. Not so much with people, but with things. I like to touch soft fabrics, and run my fingers through deep pile carpet. I like to trace the grain on solid wood, and press my hands against granite stone so hard the imprint is left on my palms. I love searching&hellip;" />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://www.whendoigetthemanual.com/wp-content/uploads/2017/07/white-wallpaper-21.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="icon" href="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/02/cropped-mark-your-calendars.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/02/cropped-mark-your-calendars.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/02/cropped-mark-your-calendars.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/02/cropped-mark-your-calendars.jpg?fit=270%2C270&#038;ssl=1" />
<!-- BEGIN GADWP v5.1.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-102602095-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
</head>

<body class="post-template-default single single-post postid-12667 single-format-standard custom-background user-background">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
										<a href="https://www.whendoigetthemanual.com/" rel="home">
					<img src="https://www.whendoigetthemanual.com/wp-content/uploads/2017/07/cropped-Blendadlib.jpg" width="982" height="249" alt="" class="header-image">
				</a>
						<h1 class="site-title"><a href="https://www.whendoigetthemanual.com/" rel="home">When Do I Get The Manual?</a></h1>
			<h2 class="site-description">Adulting Ad Lib</h2>
		</div><!-- .site-branding -->
	</header><!-- #masthead -->

	<nav id="site-navigation" class="main-navigation" role="navigation">
		<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
		<div class="menu-primary-container"><ul id="primary-menu" class="menu"><li id="menu-item-11743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11743"><a href="https://www.whendoigetthemanual.com/about/">About Me</a></li>
<li id="menu-item-11746" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11746"><a href="https://www.whendoigetthemanual.com/category/personal/">Personal</a></li>
<li id="menu-item-11937" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-11937"><a href="https://www.whendoigetthemanual.com/tag/travel/">Travel Stories</a></li>
<li id="menu-item-11744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11744"><a href="https://www.whendoigetthemanual.com/category/life-skills-unlocked/">Life Skills Unlocked</a></li>
<li id="menu-item-12548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12548"><a href="https://www.whendoigetthemanual.com/contact/">Contact Me</a></li>
</ul></div>	</nav><!-- #site-navigation -->

	</header><!-- #masthead -->

	<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-12667" class="post-12667 post type-post status-publish format-standard has-post-thumbnail hentry category-personal category-thoughts-on tag-exploring-the-world-through-my-fingertips tag-getting-physical tag-how-important-is-touch tag-i-want-to-be-a-care-bear-but-instead-im-a-cat tag-introspective tag-irish-blogger tag-love tag-need-to-touch-things tag-personal tag-physical-affection tag-physical-touch tag-relationships tag-selectively-affectionate tag-thoughts-on-touch tag-touching tag-working-things-out-on-my-own">
	<header class="entry-header">
		<span class="cat-links"><a href="https://www.whendoigetthemanual.com/category/personal/" rel="category tag">personal</a> &middot; <a href="https://www.whendoigetthemanual.com/category/thoughts-on/" rel="category tag">Thoughts on...</a></span>
					<h1 class="entry-title">So, Touching</h1>		
		<div class="entry-meta">
			<span class="posted-on"><a href="https://www.whendoigetthemanual.com/2017/07/24/so-touching-getting-physical/" rel="bookmark"><time class="entry-date published" datetime="2017-07-24T11:20:18+00:00">July 24, 2017</time><time class="updated" datetime="2017-07-24T11:59:32+00:00">July 24, 2017</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.whendoigetthemanual.com/author/quinnscribble/">Quinn</a></span></span>		</div>
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><a href="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/07/20170724_104801.jpg?ssl=1"><img data-attachment-id="12796" data-permalink="https://www.whendoigetthemanual.com/2017/07/24/so-touching-getting-physical/keep-your-focus-on-the-summit/" data-orig-file="https://i1.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/07/KEEP-YOUR-FOCUS-ON-THE-SUMMIT.png?fit=1024%2C512&amp;ssl=1" data-orig-size="1024,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sotouchingblogpost" data-image-description="" data-medium-file="https://i1.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/07/KEEP-YOUR-FOCUS-ON-THE-SUMMIT.png?fit=300%2C150&amp;ssl=1" data-large-file="https://i1.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/07/KEEP-YOUR-FOCUS-ON-THE-SUMMIT.png?fit=663%2C332&amp;ssl=1" class="alignnone size-full wp-image-12796" src="https://i1.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/07/KEEP-YOUR-FOCUS-ON-THE-SUMMIT.png?resize=663%2C332&#038;ssl=1" alt="getting-physical-when-do-i-get-the-manual" srcset="https://i1.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/07/KEEP-YOUR-FOCUS-ON-THE-SUMMIT.png?w=1024&amp;ssl=1 1024w, https://i1.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/07/KEEP-YOUR-FOCUS-ON-THE-SUMMIT.png?resize=300%2C150&amp;ssl=1 300w, https://i1.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/07/KEEP-YOUR-FOCUS-ON-THE-SUMMIT.png?resize=768%2C384&amp;ssl=1 768w, https://i1.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/07/KEEP-YOUR-FOCUS-ON-THE-SUMMIT.png?resize=982%2C491&amp;ssl=1 982w, https://i1.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/07/KEEP-YOUR-FOCUS-ON-THE-SUMMIT.png?resize=400%2C200&amp;ssl=1 400w" sizes="(max-width: 663px) 100vw, 663px" data-recalc-dims="1" /></a></p>
<p style="text-align: justify;">I am a tactile creature.</p>
<p style="text-align: justify;">Not so much with people, but with things. I like to touch soft fabrics, and run my fingers through deep pile carpet. I like to trace the grain on solid wood, and press my hands against granite stone so hard the imprint is left on my palms. I love searching the seabed, trying to find beaded seashells and tide-smoothed driftwood and coarse-edged coral. I like the slippery coolness of glass, the feel of a salty breeze on my skin, the springy tension of needles on a pine cone. My fingertips explore the world around me. it&#8217;s not always enough for me to just look at things; I have to <em>feel</em> them.</p>
<p style="text-align: justify;">I suppose I don&#8217;t seem overly tactual when I first meet new people. I didn&#8217;t grow up in a cuddling kind of household; I still feel a bit awkward hugging people that aren&#8217;t my closest friends. It feels uncomfortably intimate, and I&#8217;m never quite sure how to arrange my limbs so that they fit against the angles of a stranger&#8217;s body. I overthink it, debating whether or not to stick my hand out or just hug-tackle the person before they have a chance to decide for themselves. When I touch strangers, I always feel like I&#8217;m intruding, rudely popping their personal space bubble with my clumsy presence.</p>
<p style="text-align: justify;">If I care about you, it&#8217;s different.</p>
<p style="text-align: justify;">If I care about you, I like to sit shoulder to shoulder with you. I like looping my arm around your waist while we belt out lyrics to terrible songs. I like sitting against walls, thighs touching, talking about life. I will hold your hand on the way to the shop. I will throw an arm around your shoulders and pull you close. I will hug you hard and long, because I missed you, or I hate saying goodbye, or I&#8217;m happy for you, or just because. I will hesitate for a split second before doing any of the above because it doesn&#8217;t come naturally, then do it anyway because I want to be close to you.</p>
<p style="text-align: justify;">But if I love you.</p>
<p style="text-align: justify;">If I love you, I can&#8217;t keep my hands to myself. I want to run my fingers through your hair, and trace the outline of your lips. I want to hook my arms around your neck and stretch against you, tucking my head into your shoulder and disappearing into a feeling of warmth and quiet thoughts and soft exhalations. I want to rake my nails lightly down your back.  I want to slip a hand under your clothes and feel the difference in texture between the cotton of your t-shirt and the warmth of your skin. I want to lace my fingers through yours, and kiss your neck, and rest my palm on your shoulder. I want to lean against you, and rest my forearm on your thigh, and feel your arm around me. I want to slip a finger through one of your belt loops, and tug at the rough denim. I want to sit between your thighs and feel the safe, solid weight of your body against my spine. I want to outline the features of your face until I recognise them blindfolded.</p>
<p style="text-align: justify;">The chasm between the stiff discomfort I feel with casual physical interaction and the greedy, bottomless hunger for touch I feel when it comes to those I love has always bewildered me. I assume it has to do with feeling vulnerable, and feeling safe, and the mix of both of those things making it possible for me to express myself. Maybe I&#8217;m wrong in thinking that I am not a physically affectionate person. Maybe I am an intensely physically afffectionate person and it just happens to generally be constrained by a straightjacket of apprehension, unease and the usual social anxiety.</p>
<p style="text-align: justify;">Physics says that our electrons never actually come into contact. Our electrons repel each other, keeping us apart from anything we reach for. On an atomic level, I suppose I am never actually touching anything, only following its form.</p>
<p style="text-align: justify;">My fingertips will always hover an infinitesimal distance from yours.</p>
<p style="text-align: justify;">
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-12667" class="share-twitter sd-button share-icon no-text" href="https://www.whendoigetthemanual.com/2017/07/24/so-touching-getting-physical/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-12667" class="share-facebook sd-button share-icon no-text" href="https://www.whendoigetthemanual.com/2017/07/24/so-touching-getting-physical/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-12667" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.whendoigetthemanual.com/2017/07/24/so-touching-getting-physical/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-131628617-12667-597706ab18357' data-src='https://widgets.wp.com/likes/#blog_id=131628617&amp;post_id=12667&amp;origin=www.whendoigetthemanual.com&amp;obj_id=131628617-12667-597706ab18357' data-name='like-post-frame-131628617-12667-597706ab18357'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="tags-links"><a href="https://www.whendoigetthemanual.com/tag/exploring-the-world-through-my-fingertips/" rel="tag">exploring the world through my fingertips</a> <a href="https://www.whendoigetthemanual.com/tag/getting-physical/" rel="tag">getting physical</a> <a href="https://www.whendoigetthemanual.com/tag/how-important-is-touch/" rel="tag">how important is touch</a> <a href="https://www.whendoigetthemanual.com/tag/i-want-to-be-a-care-bear-but-instead-im-a-cat/" rel="tag">I want to be a care bear but instead I'm a cat</a> <a href="https://www.whendoigetthemanual.com/tag/introspective/" rel="tag">introspective</a> <a href="https://www.whendoigetthemanual.com/tag/irish-blogger/" rel="tag">irish blogger</a> <a href="https://www.whendoigetthemanual.com/tag/love/" rel="tag">love</a> <a href="https://www.whendoigetthemanual.com/tag/need-to-touch-things/" rel="tag">need to touch things</a> <a href="https://www.whendoigetthemanual.com/tag/personal/" rel="tag">personal</a> <a href="https://www.whendoigetthemanual.com/tag/physical-affection/" rel="tag">physical affection</a> <a href="https://www.whendoigetthemanual.com/tag/physical-touch/" rel="tag">physical touch</a> <a href="https://www.whendoigetthemanual.com/tag/relationships/" rel="tag">relationships</a> <a href="https://www.whendoigetthemanual.com/tag/selectively-affectionate/" rel="tag">selectively affectionate</a> <a href="https://www.whendoigetthemanual.com/tag/thoughts-on-touch/" rel="tag">thoughts on touch</a> <a href="https://www.whendoigetthemanual.com/tag/touching/" rel="tag">touching</a> <a href="https://www.whendoigetthemanual.com/tag/working-things-out-on-my-own/" rel="tag">working things out on my own</a></div>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->


			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.whendoigetthemanual.com/2017/07/21/to-do-list-part-2/" rel="prev"><span class="meta-nav">Previous Post</span> The To Do List: Part 2</a></div></div>
	</nav>
			
<div id="comments" class="comments-area">

	
	
		<h2 class="comments-title">
	10 thoughts on &ldquo;<span>So, Touching</span>&rdquo;</h2>

		
		<ol class="comment-list">
			<li id="comment-3366" class="comment even thread-even depth-1 parent">
			<article id="div-comment-3366" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/ae174b8ee4bb4124cd45f88f80abd198?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ae174b8ee4bb4124cd45f88f80abd198?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						<b class="fn"><a href='http://therealrealityshowblog.wordpress.com' rel='external nofollow' class='url'>The Real Reality Show Blog</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.whendoigetthemanual.com/2017/07/24/so-touching-getting-physical/#comment-3366">
							<time datetime="2017-07-24T13:04:51+00:00">
								July 24, 2017 at 1:04 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I think you are wonderfully human.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-131628617-3366-597706ab198c6' data-src='https://widgets.wp.com/likes/#blog_id=131628617&amp;comment_id=3366&amp;origin=www.whendoigetthemanual.com&amp;obj_id=131628617-3366-597706ab198c6' data-name='like-comment-frame-131628617-3366-597706ab198c6'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.whendoigetthemanual.com/2017/07/24/so-touching-getting-physical/?replytocom=3366#respond' onclick='return addComment.moveForm( "div-comment-3366", "3366", "respond", "12667" )' aria-label='Reply to The Real Reality Show Blog'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-3368" class="comment byuser comment-author-quinnscribble bypostauthor odd alt depth-2">
			<article id="div-comment-3368" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/2f9a530d400dbe145c916efd070d6858?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2f9a530d400dbe145c916efd070d6858?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						<b class="fn">Quinn</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.whendoigetthemanual.com/2017/07/24/so-touching-getting-physical/#comment-3368">
							<time datetime="2017-07-24T13:29:02+00:00">
								July 24, 2017 at 1:29 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-131628617-3368-597706ab19f95' data-src='https://widgets.wp.com/likes/#blog_id=131628617&amp;comment_id=3368&amp;origin=www.whendoigetthemanual.com&amp;obj_id=131628617-3368-597706ab19f95' data-name='like-comment-frame-131628617-3368-597706ab19f95'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.whendoigetthemanual.com/2017/07/24/so-touching-getting-physical/?replytocom=3368#respond' onclick='return addComment.moveForm( "div-comment-3368", "3368", "respond", "12667" )' aria-label='Reply to Quinn'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-3367" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-3367" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/38ed216b55684ef7c7015f016ea34a52?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/38ed216b55684ef7c7015f016ea34a52?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						<b class="fn"><a href='http://bexoxoblog.wordpress.com' rel='external nofollow' class='url'>bexoxo</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.whendoigetthemanual.com/2017/07/24/so-touching-getting-physical/#comment-3367">
							<time datetime="2017-07-24T13:13:45+00:00">
								July 24, 2017 at 1:13 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>YES!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-131628617-3367-597706ab1a53b' data-src='https://widgets.wp.com/likes/#blog_id=131628617&amp;comment_id=3367&amp;origin=www.whendoigetthemanual.com&amp;obj_id=131628617-3367-597706ab1a53b' data-name='like-comment-frame-131628617-3367-597706ab1a53b'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.whendoigetthemanual.com/2017/07/24/so-touching-getting-physical/?replytocom=3367#respond' onclick='return addComment.moveForm( "div-comment-3367", "3367", "respond", "12667" )' aria-label='Reply to bexoxo'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-3369" class="comment byuser comment-author-quinnscribble bypostauthor odd alt depth-2 parent">
			<article id="div-comment-3369" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/2f9a530d400dbe145c916efd070d6858?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2f9a530d400dbe145c916efd070d6858?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						<b class="fn">Quinn</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.whendoigetthemanual.com/2017/07/24/so-touching-getting-physical/#comment-3369">
							<time datetime="2017-07-24T13:30:10+00:00">
								July 24, 2017 at 1:30 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Yes&#8230; I am interpreting this comment about five different ways! Haha</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-131628617-3369-597706ab1ab76' data-src='https://widgets.wp.com/likes/#blog_id=131628617&amp;comment_id=3369&amp;origin=www.whendoigetthemanual.com&amp;obj_id=131628617-3369-597706ab1ab76' data-name='like-comment-frame-131628617-3369-597706ab1ab76'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.whendoigetthemanual.com/2017/07/24/so-touching-getting-physical/?replytocom=3369#respond' onclick='return addComment.moveForm( "div-comment-3369", "3369", "respond", "12667" )' aria-label='Reply to Quinn'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-3370" class="comment even depth-3">
			<article id="div-comment-3370" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/38ed216b55684ef7c7015f016ea34a52?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/38ed216b55684ef7c7015f016ea34a52?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						<b class="fn"><a href='http://bexoxoblog.wordpress.com' rel='external nofollow' class='url'>bexoxo</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.whendoigetthemanual.com/2017/07/24/so-touching-getting-physical/#comment-3370">
							<time datetime="2017-07-24T13:43:15+00:00">
								July 24, 2017 at 1:43 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Just that I agree with every word written. 🙂 I didn&#8217;t realize there was was a title for people who like to touch things. I&#8217;m totally that person too! At clothing stores, I like to run my hand down the racks just to feel the different materials.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-131628617-3370-597706ab1b058' data-src='https://widgets.wp.com/likes/#blog_id=131628617&amp;comment_id=3370&amp;origin=www.whendoigetthemanual.com&amp;obj_id=131628617-3370-597706ab1b058' data-name='like-comment-frame-131628617-3370-597706ab1b058'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.whendoigetthemanual.com/2017/07/24/so-touching-getting-physical/?replytocom=3370#respond' onclick='return addComment.moveForm( "div-comment-3370", "3370", "respond", "12667" )' aria-label='Reply to bexoxo'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-3371" class="comment odd alt thread-even depth-1">
			<article id="div-comment-3371" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/fecbd3491f56c166ba81364fd72afe73?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fecbd3491f56c166ba81364fd72afe73?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						<b class="fn"><a href='http://soulgifts.wordpress.com' rel='external nofollow' class='url'>Soul Gifts</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.whendoigetthemanual.com/2017/07/24/so-touching-getting-physical/#comment-3371">
							<time datetime="2017-07-24T13:52:18+00:00">
								July 24, 2017 at 1:52 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This is a very interesting post. Touch is deeply personal. Yet studies have shown that touch deprived babies do not thrive. Similarly us grown ups.We need a certain number of hugs a day in order to survive. More to move beyond mere survival to happiness and growth.  In this politically correct climate we live in these days, I am saddened to hear fathers say they are too scared to hug their daughters after they grow older for fear of being accused of molesting them. And of schools where teachers are not allowed to hug children when they are hurt for whatever reason. What is wrong with us that we deprive ourselves of the most basic and beautiful expressions of caring for each other ?!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-131628617-3371-597706ab1b44a' data-src='https://widgets.wp.com/likes/#blog_id=131628617&amp;comment_id=3371&amp;origin=www.whendoigetthemanual.com&amp;obj_id=131628617-3371-597706ab1b44a' data-name='like-comment-frame-131628617-3371-597706ab1b44a'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.whendoigetthemanual.com/2017/07/24/so-touching-getting-physical/?replytocom=3371#respond' onclick='return addComment.moveForm( "div-comment-3371", "3371", "respond", "12667" )' aria-label='Reply to Soul Gifts'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-3372" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-3372" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/b56d7f60e90985315db9c2120b06745a?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b56d7f60e90985315db9c2120b06745a?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						<b class="fn"><a href='http://thatextrainch.wordpress.com' rel='external nofollow' class='url'>Angela</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.whendoigetthemanual.com/2017/07/24/so-touching-getting-physical/#comment-3372">
							<time datetime="2017-07-24T13:59:52+00:00">
								July 24, 2017 at 1:59 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>you write so well I felt like I was touching everything you spoke of!!!<br />
I think you sound exceptionally affectionate.<br />
I am a toucher, feeler and a hugger but I have people who I am extremely close to that I can&#8217;t hug, its not me its them (ha) one of them is my sister.   I can sense her getting the fear that I am going togo in for a hug  when I leave, if I do manage to squeeze a hug out of her I can feel after about one second that she has decided its long enough and getting awkward.  I don&#8217;t think it is about whether your household is cuddly or not its a personality trait, maybe a starsign thing?(if you believe) my Mum said Cheryl hated cuddles from day one, she refused to be swaddled or held close.  I on the other hand enjoyed to be held close and cuddled all day long&#8230;I still do,&#8230;.. my other sister and I hug so much that it is probably awkward for other people!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-131628617-3372-597706ab1b81b' data-src='https://widgets.wp.com/likes/#blog_id=131628617&amp;comment_id=3372&amp;origin=www.whendoigetthemanual.com&amp;obj_id=131628617-3372-597706ab1b81b' data-name='like-comment-frame-131628617-3372-597706ab1b81b'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.whendoigetthemanual.com/2017/07/24/so-touching-getting-physical/?replytocom=3372#respond' onclick='return addComment.moveForm( "div-comment-3372", "3372", "respond", "12667" )' aria-label='Reply to Angela'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-3374" class="comment odd alt thread-even depth-1">
			<article id="div-comment-3374" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/805912830b2188bff4a035ed18640c1b?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/805912830b2188bff4a035ed18640c1b?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						<b class="fn"><a href='http://beautifulsouthernheart.wordpress.com' rel='external nofollow' class='url'>Kristen Walker</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.whendoigetthemanual.com/2017/07/24/so-touching-getting-physical/#comment-3374">
							<time datetime="2017-07-24T18:52:58+00:00">
								July 24, 2017 at 6:52 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>&#8220;Physics says that our electrons never actually come into contact. Our electrons repel each other, keeping us apart from anything we reach for. On an atomic level, I suppose I am never actually touching anything, only following its form.</p>
<p>My fingertips will always hover an infinitesimal distance from yours.&#8221;</p>
<p>&lt;3</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-131628617-3374-597706ab1bda5' data-src='https://widgets.wp.com/likes/#blog_id=131628617&amp;comment_id=3374&amp;origin=www.whendoigetthemanual.com&amp;obj_id=131628617-3374-597706ab1bda5' data-name='like-comment-frame-131628617-3374-597706ab1bda5'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.whendoigetthemanual.com/2017/07/24/so-touching-getting-physical/?replytocom=3374#respond' onclick='return addComment.moveForm( "div-comment-3374", "3374", "respond", "12667" )' aria-label='Reply to Kristen Walker'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-3375" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-3375" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/1daa7cdc59f679c1503fd3bc9f82e291?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1daa7cdc59f679c1503fd3bc9f82e291?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						<b class="fn"><a href='http://manvsloneliness.wordpress.com' rel='external nofollow' class='url'>manvsloneliness</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.whendoigetthemanual.com/2017/07/24/so-touching-getting-physical/#comment-3375">
							<time datetime="2017-07-24T18:54:04+00:00">
								July 24, 2017 at 6:54 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>When I was a kid and I went with my mother grocery shopping, she&#8217;d always have to slap my hand because I wanted to touch everything. One of my favorites is always to go to the meat department and poke the different cuts of meat. Beef, pork, chicken, they all feel different. And then sirloin, top round, chuck, skirt, they all feel different too.<br />
Dunno if that&#8217;s translated into my relationships. Just thought I&#8217;d share. Now that I go grocery shopping on my own, the only difference is no one&#8217;s slapping me away. Hahah.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-131628617-3375-597706ab1c356' data-src='https://widgets.wp.com/likes/#blog_id=131628617&amp;comment_id=3375&amp;origin=www.whendoigetthemanual.com&amp;obj_id=131628617-3375-597706ab1c356' data-name='like-comment-frame-131628617-3375-597706ab1c356'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.whendoigetthemanual.com/2017/07/24/so-touching-getting-physical/?replytocom=3375#respond' onclick='return addComment.moveForm( "div-comment-3375", "3375", "respond", "12667" )' aria-label='Reply to manvsloneliness'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-3376" class="comment odd alt thread-even depth-1">
			<article id="div-comment-3376" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/3cd4a3505927739a191dd6c9c89ee85f?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3cd4a3505927739a191dd6c9c89ee85f?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						<b class="fn"><a href='http://todaysperfectmoment.wordpress.com/' rel='external nofollow' class='url'>Anthony</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.whendoigetthemanual.com/2017/07/24/so-touching-getting-physical/#comment-3376">
							<time datetime="2017-07-24T22:35:19+00:00">
								July 24, 2017 at 10:35 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>That sounded so awesome.  I hope I can find someone like you to love me, because that intensity would be great.<br />
My first university girlfriend had a fantastic touch.  When she touched my shoulder , my hands, my neck&#8230;.whatever, t was just electric.  When I read your description that is what it reminded me of.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-131628617-3376-597706ab1c910' data-src='https://widgets.wp.com/likes/#blog_id=131628617&amp;comment_id=3376&amp;origin=www.whendoigetthemanual.com&amp;obj_id=131628617-3376-597706ab1c910' data-name='like-comment-frame-131628617-3376-597706ab1c910'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.whendoigetthemanual.com/2017/07/24/so-touching-getting-physical/?replytocom=3376#respond' onclick='return addComment.moveForm( "div-comment-3376", "3376", "respond", "12667" )' aria-label='Reply to Anthony'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .comment-list -->

		
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/07/24/so-touching-getting-physical/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=131628617&#038;postid=12667&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.1&#038;sig=d8fc5471c3fced66b304c2a070b78c20459c7e41#parent=https%3A%2F%2Fwww.whendoigetthemanual.com%2F2017%2F07%2F24%2Fso-touching-getting-physical%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->



<div id="secondary" class="widget-area" role="complementary">

			<div class="social-links"><ul id="menu-social-media" class="menu"><li id="menu-item-11739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11739"><a href="http://facebook.com/whendoigetthemanual"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-11740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11740"><a href="http://twitter.com/moodysimon"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-11741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11741"><a href="http://instagram.com/moodysimon"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>	
	<aside id="media_image-3" class="widget widget_media_image"><img width="300" height="300" src="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/07/hi.jpg?fit=300%2C300&amp;ssl=1" class="image wp-image-11737  attachment-medium size-medium" alt="Quinn when do i get the manual" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/07/hi.jpg?w=399&amp;ssl=1 399w, https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/07/hi.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/07/hi.jpg?resize=300%2C300&amp;ssl=1 300w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="11737" data-permalink="https://www.whendoigetthemanual.com/hi/" data-orig-file="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/07/hi.jpg?fit=399%2C400&amp;ssl=1" data-orig-size="399,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hi" data-image-description="" data-medium-file="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/07/hi.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/07/hi.jpg?fit=399%2C400&amp;ssl=1" /></aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><p>Hi! I&#8217;m Quinn, nice to meet you! Give me a minute while I lean forward for a hug, then stress that that&#8217;s too familiar, lean back, stick my hand out, and then just as you&#8217;re reaching peak confusion, mutter, &#8220;Screw it&#8221; and pull you in for a bear hug. A very little bear hug.</p>
<p>A koala hug, if you will.</p>
<p>Welcome to my blog!</p>
</div>
		</aside><aside id="blog_subscription-3" class="widget jetpack_subscription_widget"><h1 class="widget-title">Subscribe to Blog</h1>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog!</p>
</div><p>Join 1,616 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://www.whendoigetthemanual.com/2017/07/24/so-touching-getting-physical/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="top-posts-2" class="widget widget_top-posts"><h1 class="widget-title">People Really Liked&#8230;</h1><ul>				<li>
										<a href="https://www.whendoigetthemanual.com/2017/07/24/so-touching-getting-physical/" class="bump-view" data-bump-view="tp">
						So, Touching					</a>
									</li>
							<li>
										<a href="https://www.whendoigetthemanual.com/2017/07/21/to-do-list-part-2/" class="bump-view" data-bump-view="tp">
						The To Do List: Part 2					</a>
									</li>
							<li>
										<a href="https://www.whendoigetthemanual.com/2017/07/20/regarding-writers-writers-block-inspiration/" class="bump-view" data-bump-view="tp">
						Regarding Writers...					</a>
									</li>
							<li>
										<a href="https://www.whendoigetthemanual.com/2017/07/17/to-do-list-adulting/" class="bump-view" data-bump-view="tp">
						The To Do List					</a>
									</li>
							<li>
										<a href="https://www.whendoigetthemanual.com/2017/02/08/lets-talk-about-sex-baby/" class="bump-view" data-bump-view="tp">
						Let&#039;s Talk About Sex, Baby					</a>
									</li>
			</ul></aside>		<aside id="recent-posts-4" class="widget widget_recent_entries">		<h1 class="widget-title">Previously on&#8230;</h1>		<ul>
					<li>
				<a href="https://www.whendoigetthemanual.com/2017/07/24/so-touching-getting-physical/">So, Touching</a>
						</li>
					<li>
				<a href="https://www.whendoigetthemanual.com/2017/07/21/to-do-list-part-2/">The To Do List: Part 2</a>
						</li>
					<li>
				<a href="https://www.whendoigetthemanual.com/2017/07/20/regarding-writers-writers-block-inspiration/">Regarding Writers&#8230;</a>
						</li>
				</ul>
		</aside>		<aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">The Time Machine</h1>		<label class="screen-reader-text" for="archives-dropdown-2">The Time Machine</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.whendoigetthemanual.com/2017/07/'> July 2017 </option>
	<option value='https://www.whendoigetthemanual.com/2017/06/'> June 2017 </option>
	<option value='https://www.whendoigetthemanual.com/2017/05/'> May 2017 </option>
	<option value='https://www.whendoigetthemanual.com/2017/04/'> April 2017 </option>
	<option value='https://www.whendoigetthemanual.com/2017/03/'> March 2017 </option>
	<option value='https://www.whendoigetthemanual.com/2017/02/'> February 2017 </option>
	<option value='https://www.whendoigetthemanual.com/2017/01/'> January 2017 </option>

		</select>
		</aside><aside id="text-5" class="widget widget_text">			<div class="textwidget"><p><script type='text/javascript' src='https://ko-fi.com/widgets/widget_2.js'></script><script type='text/javascript'>kofiwidget2.init('Buy Me a Coffee', '#7abbe6', 'A3542FYT');kofiwidget2.draw();</script> </p>
</div>
		</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.whendoigetthemanual.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside></div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">

		<div class="site-info">
	<a href="http://wordpress.org/">Proudly powered by WordPress</a>
	<span class="sep"> &middot; </span>
	Theme: Button by <a href="http://wordpress.com/themes/" rel="designer">Automattic</a>.</div><!-- .site-info -->

	</footer><!-- #colophon -->
</div><!-- #page -->

	<div style="display:none">
	<div class="grofile-hash-map-ae174b8ee4bb4124cd45f88f80abd198">
	</div>
	<div class="grofile-hash-map-2f9a530d400dbe145c916efd070d6858">
	</div>
	<div class="grofile-hash-map-38ed216b55684ef7c7015f016ea34a52">
	</div>
	<div class="grofile-hash-map-fecbd3491f56c166ba81364fd72afe73">
	</div>
	<div class="grofile-hash-map-b56d7f60e90985315db9c2120b06745a">
	</div>
	<div class="grofile-hash-map-805912830b2188bff4a035ed18640c1b">
	</div>
	<div class="grofile-hash-map-1daa7cdc59f679c1503fd3bc9f82e291">
	</div>
	<div class="grofile-hash-map-3cd4a3505927739a191dd6c9c89ee85f">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.whendoigetthemanual.com\/2017\/07\/24\/so-touching-getting-physical\/":12667};
	</script>
<script type='text/javascript' src='https://www.whendoigetthemanual.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201730'></script>
<script type='text/javascript' src='https://www.whendoigetthemanual.com/wp-content/themes/button/assets/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='https://www.whendoigetthemanual.com/wp-content/themes/button/assets/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://www.whendoigetthemanual.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.whendoigetthemanual.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.whendoigetthemanual.com\/wp-admin\/admin-ajax.php","nonce":"18a273e6ee","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/www.whendoigetthemanual.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.whendoigetthemanual.com%2F2017%2F07%2F24%2Fso-touching-getting-physical%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whendoigetthemanual.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='https://www.whendoigetthemanual.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whendoigetthemanual.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20170629#ver=20170629' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=131628617&postid=12667&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.1&sig=d8fc5471c3fced66b304c2a070b78c20459c7e41#parent=https%3A%2F%2Fwww.whendoigetthemanual.com%2F2017%2F07%2F24%2Fso-touching-getting-physical%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=131628617&postid=12667&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.1&sig=d8fc5471c3fced66b304c2a070b78c20459c7e41#parent=https%3A%2F%2Fwww.whendoigetthemanual.com%2F2017%2F07%2F24%2Fso-touching-getting-physical%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201730.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'131628617',post:'12667',tz:'0',srv:'www.whendoigetthemanual.com'} ]);
	_stq.push([ 'clickTrackerInit', '131628617', '12667' ]);
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-102602095-1', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>
