<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">

	<title>A Rollercoaster of Emotions - When Do I Get The Manual?</title>

<!-- This site is optimized with the Yoast SEO plugin v6.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.whendoigetthemanual.com/2018/02/12/rollercoaster-emotions-stress-adulting/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A Rollercoaster of Emotions - When Do I Get The Manual?" />
<meta property="og:description" content="So far, 2018 is proving unexpectedly stressful. In case you couldn&#8217;t gather from my last post, I&#8217;ve been having a couple of weeks where my waking thoughts have been consumed by one worry or another, and my nights have been spent dreaming of strange amalgamations of the same worries. It&#8217;s just wrong; the nightmare equivalentContinue reading →" />
<meta property="og:url" content="http://www.whendoigetthemanual.com/2018/02/12/rollercoaster-emotions-stress-adulting/" />
<meta property="og:site_name" content="When Do I Get The Manual?" />
<meta property="article:tag" content="adulting" />
<meta property="article:tag" content="adulting struggles" />
<meta property="article:tag" content="baking therapy" />
<meta property="article:tag" content="banana bread" />
<meta property="article:tag" content="emotional rollercoaster" />
<meta property="article:tag" content="guilt complex" />
<meta property="article:tag" content="home" />
<meta property="article:tag" content="ireland" />
<meta property="article:tag" content="irish blogger" />
<meta property="article:tag" content="stress" />
<meta property="article:tag" content="stress management" />
<meta property="article:tag" content="the fear" />
<meta property="article:tag" content="the sky is about to fall on our heads" />
<meta property="article:tag" content="therapeutic baking" />
<meta property="article:section" content="Communication" />
<meta property="article:published_time" content="2018-02-12T17:42:23+00:00" />
<meta property="article:modified_time" content="2018-02-12T17:42:24+00:00" />
<meta property="og:updated_time" content="2018-02-12T17:42:24+00:00" />
<meta property="og:image" content="http://www.whendoigetthemanual.com/wp-content/uploads/2018/02/A-Rollercoasterof-emotions.png" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="512" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="So far, 2018 is proving unexpectedly stressful. In case you couldn&#8217;t gather from my last post, I&#8217;ve been having a couple of weeks where my waking thoughts have been consumed by one worry or another, and my nights have been spent dreaming of strange amalgamations of the same worries. It&#8217;s just wrong; the nightmare equivalentContinue reading →" />
<meta name="twitter:title" content="A Rollercoaster of Emotions - When Do I Get The Manual?" />
<meta name="twitter:image" content="https://i1.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2018/02/A-Rollercoasterof-emotions.png?fit=1024%2C512" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.whendoigetthemanual.com\/","name":"When Do I Get The Manual?","alternateName":"When Do I Get The Manual","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.whendoigetthemanual.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Person","url":"http:\/\/www.whendoigetthemanual.com\/2018\/02\/12\/rollercoaster-emotions-stress-adulting\/","sameAs":[],"@id":"#person","name":"Quinn"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="When Do I Get The Manual? &raquo; Feed" href="http://www.whendoigetthemanual.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="When Do I Get The Manual? &raquo; Comments Feed" href="http://www.whendoigetthemanual.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="When Do I Get The Manual? &raquo; A Rollercoaster of Emotions Comments Feed" href="http://www.whendoigetthemanual.com/2018/02/12/rollercoaster-emotions-stress-adulting/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.whendoigetthemanual.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bcct_style-css'  href='http://www.whendoigetthemanual.com/wp-content/plugins/better-click-to-tweet/assets/css/styles.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='blaskan-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%7CSource+Sans+Pro%3A300%2C400%2C600%2C700%2C900%7CWork+Sans%7CPacifico&#038;subset=latin%2Clatin-ext&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.whendoigetthemanual.com/wp-content/themes/blaskan/assets/css/bootstrap.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.whendoigetthemanual.com/wp-content/themes/blaskan/assets/css/font-awesome.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='blaskan-style-css'  href='http://www.whendoigetthemanual.com/wp-content/themes/blaskan/style.css?ver=4.9.4' type='text/css' media='all' />
<style id='blaskan-style-inline-css' type='text/css'>
.cat-links, .tags-links { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.whendoigetthemanual.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='http://www.whendoigetthemanual.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.whendoigetthemanual.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.whendoigetthemanual.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.whendoigetthemanual.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.whendoigetthemanual.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=5.8'></script>
<script type='text/javascript' src='http://www.whendoigetthemanual.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=5.8'></script>
<script type='text/javascript' src='http://www.whendoigetthemanual.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.whendoigetthemanual.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='http://www.whendoigetthemanual.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.whendoigetthemanual.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.whendoigetthemanual.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://wp.me/p8UiCd-4J0' />
<link rel="alternate" type="application/json+oembed" href="http://www.whendoigetthemanual.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.whendoigetthemanual.com%2F2018%2F02%2F12%2Frollercoaster-emotions-stress-adulting%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.whendoigetthemanual.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.whendoigetthemanual.com%2F2018%2F02%2F12%2Frollercoaster-emotions-stress-adulting%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="http://www.whendoigetthemanual.com/xmlrpc.php"><link rel="icon" href="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2018/01/cropped-W.D.I.G.T.M..png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2018/01/cropped-W.D.I.G.T.M..png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2018/01/cropped-W.D.I.G.T.M..png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2018/01/cropped-W.D.I.G.T.M..png?fit=270%2C270" />
<!-- BEGIN GADWP v5.1.2.5 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-102602095-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
</head>

<body class="post-template-default single single-post postid-18166 single-format-standard categories-hidden tags-hidden">
<div id="page" class="site">
    <header id="masthead" class="site-header" role="banner">
        <div class="site-branding ">

            <div class="top-header container">

				                    <div class="blaskan-social-menu pull-right">
						<div class="menu-social-media-container"><ul id="social-menu" class="menu"><li id="menu-item-11739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11739"><a href="http://facebook.com/whendoigetthemanual"><span>Facebook</span></a></li>
<li id="menu-item-11740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11740"><a href="http://twitter.com/moodysimon"><span>Twitter</span></a></li>
<li id="menu-item-11741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11741"><a href="http://instagram.com/moodysimon"><span>Instagram</span></a></li>
</ul></div>                    </div>
				                <div class="search-header-form-container pull-right">
                                        <div id="search-header-form" class="search ">
                        <form role="search" method="get" class="search-form"
                              action="http://www.whendoigetthemanual.com/">
                            <input id="search" type="search" name="s"
                                   placeholder="">
                            <label for="search"><i class="fa fa-search" aria-hidden="true"></i></label>
                        </form>
                    </div>
                                    </div>

                

                <div class="clearfix"></div>
            </div>

            <div class="container">
				                        <p class="site-title"><a
                                    href="http://www.whendoigetthemanual.com/"
                                    rel="home">When Do I Get The Manual?</a></p>
						                        <p class="site-description ">Adulting Ad Lib</p>
						
            </div><!-- .container -->
        </div><!-- .site-branding -->

        <nav id="site-navigation" class="main-navigation container" role="navigation">
            <button class="menu-toggle" aria-controls="primary-menu"
                    aria-expanded="false">Menu</button>
            <div class="blaskan-main-menu">
			 <ul id="primary-menu" class="menu"><li id="menu-item-11743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11743"><a href="http://www.whendoigetthemanual.com/about/">About Me</a></li>
<li id="menu-item-11746" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11746"><a href="http://www.whendoigetthemanual.com/category/personal/">Personal</a></li>
<li id="menu-item-11937" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-11937"><a href="http://www.whendoigetthemanual.com/tag/travel/">Travel Stories</a></li>
<li id="menu-item-11744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11744"><a href="http://www.whendoigetthemanual.com/category/life-skills-unlocked/">Life Skills Unlocked</a></li>
<li id="menu-item-12548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12548"><a href="http://www.whendoigetthemanual.com/contact/">Contact Me</a></li>
</ul>            </div>
        </nav><!-- #site-navigation -->

        <!-- Custom Header -->
		
    </header><!-- #masthead -->

    <div id="content" class="site-content container">


    <div id="primary" class="content-area row">
        <main id="main" class="site-main col-md-8 col-sm-12" role="main">

			<article id="post-18166" class="col-md-12 col-sm-12 post-18166 post type-post status-publish format-standard has-post-thumbnail hentry category-communication category-personal category-pointless-theories-of-an-unoccupied-brain tag-adulting tag-adulting-struggles tag-baking-therapy tag-banana-bread tag-emotional-rollercoaster tag-guilt-complex tag-home tag-ireland tag-irish-blogger tag-stress tag-stress-management tag-the-fear tag-the-sky-is-about-to-fall-on-our-heads tag-therapeutic-baking">
    <header class="entry-header">

		<div class="entry-thumbnail"><img width="1024" height="512" src="http://www.whendoigetthemanual.com/wp-content/uploads/2018/02/A-Rollercoasterof-emotions.png" class="attachment-small-blog-post size-small-blog-post wp-post-image" alt="" srcset="https://i1.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2018/02/A-Rollercoasterof-emotions.png?w=1024 1024w, https://i1.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2018/02/A-Rollercoasterof-emotions.png?resize=300%2C150 300w, https://i1.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2018/02/A-Rollercoasterof-emotions.png?resize=768%2C384 768w" sizes="(max-width: 1024px) 100vw, 1024px" data-attachment-id="18168" data-permalink="http://www.whendoigetthemanual.com/2018/02/12/rollercoaster-emotions-stress-adulting/a-rollercoasterof-emotions/" data-orig-file="https://i1.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2018/02/A-Rollercoasterof-emotions.png?fit=1024%2C512" data-orig-size="1024,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="A Rollercoasterof emotions" data-image-description="" data-medium-file="https://i1.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2018/02/A-Rollercoasterof-emotions.png?fit=300%2C150" data-large-file="https://i1.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2018/02/A-Rollercoasterof-emotions.png?fit=780%2C390" /></div>
		            <div class="entry-meta">
				<span class="byline">by <span class="author vcard"><a class="url fn n" href="http://www.whendoigetthemanual.com/author/quinnscribble/">Quinn</a></span></span><span class="category-delimeter"> - </span><span class="cat-links"><a href="http://www.whendoigetthemanual.com/category/communication/" rel="category tag">Communication</a>, <a href="http://www.whendoigetthemanual.com/category/personal/" rel="category tag">personal</a>, <a href="http://www.whendoigetthemanual.com/category/pointless-theories-of-an-unoccupied-brain/" rel="category tag">pointless theories of an unoccupied brain</a></span><span class="posted-on"><span class="posted-on-delimeter">  -  </span><a href="http://www.whendoigetthemanual.com/2018/02/12/rollercoaster-emotions-stress-adulting/" rel="bookmark"><time class="entry-date published" datetime="2018-02-12T17:42:23+00:00">February 12, 2018</time><time class="updated" datetime="2018-02-12T17:42:24+00:00">February 12, 2018</time></a></span>            </div><!-- .entry-meta -->
		
		<h1 class="entry-title">A Rollercoaster of Emotions</h1>
    </header><!-- .entry-header -->

    <div class="entry-content">
		<p>So far, 2018 is proving unexpectedly stressful.</p>
<p style="text-align: justify;">In case you couldn&#8217;t gather from my last post, I&#8217;ve been having a couple of weeks where my waking thoughts have been consumed by one worry or another, and my nights have been spent dreaming of strange amalgamations of the same worries. It&#8217;s just <em>wrong</em>; the nightmare equivalent of a giraffe with elephant legs and a crocodile snout.</p>
<p style="text-align: justify;">Honestly, even when I&#8217;m not stressed I have a certain amount of The Fear running through me like a low voltage current. I overthink everything until it makes no sense to me. I overthink and overthink and overthink until my thoughts end up in the same place as the word &#8216;banana&#8217; after you&#8217;ve said it 27 times. Gibberish. Total gibberish. The sort of gibberish you need three expert linguists and the Rosetta Stone to decipher.</p>
<p style="text-align: justify;">So you can probably imagine what I&#8217;m like when I actually have something to worry about&#8230;</p>
<p style="text-align: justify;"><img data-attachment-id="18167" data-permalink="http://www.whendoigetthemanual.com/2018/02/12/rollercoaster-emotions-stress-adulting/pic2450826/" data-orig-file="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2018/02/pic2450826.jpg?fit=500%2C574" data-orig-size="500,574" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pic2450826" data-image-description="" data-medium-file="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2018/02/pic2450826.jpg?fit=261%2C300" data-large-file="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2018/02/pic2450826.jpg?fit=500%2C574" class="aligncenter size-full wp-image-18167" src="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2018/02/pic2450826.jpg?resize=500%2C574" alt="pic2450826.jpg" width="500" height="574" srcset="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2018/02/pic2450826.jpg?w=500 500w, https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2018/02/pic2450826.jpg?resize=261%2C300 261w" sizes="(max-width: 500px) 100vw, 500px" data-recalc-dims="1" /></p>
<p style="text-align: justify;">It&#8217;s very calming.</p>
<p style="text-align: justify;">The worst part about it is that I&#8217;ve had some great news so far in 2018! Really exciting things are happening! Good things are coming! Love is in the air! I have so many things to smile about, and yet the wind must have changed because I can&#8217;t seem to move my facial muscles into an arrangement of anything but ill-concealed panic.</p>
<p style="text-align: justify;">So here&#8217;s a true adulting struggle: how do I juggle these sorts of extreme emotions so that I can feel them all at the one time? Or even better, how do I overcome the obstacle of overthinking to get to the happy place? Do I just wait it out? Do I simply wait with endless patience for it to pass, so that I can then unashamedly enjoy the good stuff? Or do I try to set the stresses aside for a few minutes a day and ignore the guilt that comes with that?</p>
<p style="text-align: justify;">At the moment I&#8217;m just sitting and waiting (and hoping) for the stress to pass, so that I can stop baking therapeutic banana breads that nobody feels like eating.* I&#8217;m keeping my happy feelings safe and boxed away for a few days more, in the hope that I can fully enjoy them once life stops making me feel like I&#8217;m rollerblading on gravel.</p>
<p style="text-align: justify;">I&#8217;m sitting, and waiting (and hoping), and baking banana breads.</p>
<p style="text-align: justify;">
<p style="text-align: justify;">*It turns out baking is an inconvenient coping strategy when you have no real appetite.</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-18166" class="share-twitter sd-button share-icon no-text" href="http://www.whendoigetthemanual.com/2018/02/12/rollercoaster-emotions-stress-adulting/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-18166" class="share-facebook sd-button share-icon no-text" href="http://www.whendoigetthemanual.com/2018/02/12/rollercoaster-emotions-stress-adulting/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-18166" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.whendoigetthemanual.com/2018/02/12/rollercoaster-emotions-stress-adulting/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-131628617-18166-5a84748158e04' data-src='https://widgets.wp.com/likes/#blog_id=131628617&amp;post_id=18166&amp;origin=www.whendoigetthemanual.com&amp;obj_id=131628617-18166-5a84748158e04' data-name='like-post-frame-131628617-18166-5a84748158e04'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>    </div><!-- .entry-content -->

    <footer class="entry-footer row">
		<div class="col-md-8 col-xs-12"><span class="tags-links"><a href="http://www.whendoigetthemanual.com/tag/adulting/" rel="tag">adulting</a> <a href="http://www.whendoigetthemanual.com/tag/adulting-struggles/" rel="tag">adulting struggles</a> <a href="http://www.whendoigetthemanual.com/tag/baking-therapy/" rel="tag">baking therapy</a> <a href="http://www.whendoigetthemanual.com/tag/banana-bread/" rel="tag">banana bread</a> <a href="http://www.whendoigetthemanual.com/tag/emotional-rollercoaster/" rel="tag">emotional rollercoaster</a> <a href="http://www.whendoigetthemanual.com/tag/guilt-complex/" rel="tag">guilt complex</a> <a href="http://www.whendoigetthemanual.com/tag/home/" rel="tag">home</a> <a href="http://www.whendoigetthemanual.com/tag/ireland/" rel="tag">ireland</a> <a href="http://www.whendoigetthemanual.com/tag/irish-blogger/" rel="tag">irish blogger</a> <a href="http://www.whendoigetthemanual.com/tag/stress/" rel="tag">stress</a> <a href="http://www.whendoigetthemanual.com/tag/stress-management/" rel="tag">stress management</a> <a href="http://www.whendoigetthemanual.com/tag/the-fear/" rel="tag">the fear</a> <a href="http://www.whendoigetthemanual.com/tag/the-sky-is-about-to-fall-on-our-heads/" rel="tag">the sky is about to fall on our heads</a> <a href="http://www.whendoigetthemanual.com/tag/therapeutic-baking/" rel="tag">therapeutic baking</a></span></div><div class="col-md-4 col-xs-12 pull-right text-right"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.whendoigetthemanual.com%2F2018%2F02%2F12%2Frollercoaster-emotions-stress-adulting%2F" target="_blank" class="social-icons"><i class="fa fa-facebook" aria-hidden="true"></i></a><a href="https://twitter.com/home?status=http%3A%2F%2Fwww.whendoigetthemanual.com%2F2018%2F02%2F12%2Frollercoaster-emotions-stress-adulting%2F" target="_blank" class="social-icons"><i class="fa fa-twitter" aria-hidden="true"></i></a><a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.whendoigetthemanual.com%2F2018%2F02%2F12%2Frollercoaster-emotions-stress-adulting%2F&media=https%3A%2F%2Fi1.wp.com%2Fwww.whendoigetthemanual.com%2Fwp-content%2Fuploads%2F2018%2F02%2FA-Rollercoasterof-emotions.png%3Ffit%3D1024%252C512" target="_blank" class="social-icons"><i class="fa fa-pinterest-p" aria-hidden="true"></i></a><a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.whendoigetthemanual.com%2F2018%2F02%2F12%2Frollercoaster-emotions-stress-adulting%2F&title=A+Rollercoaster+of+Emotions" target="_blank" class="social-icons"><i class="fa fa-linkedin" aria-hidden="true"></i></a></div>    </footer><!-- .entry-footer -->
</article><!-- #post-## -->

<div class="author-container">
    <div class="author">
        <div class="author-avatar">
			<img alt='' src='http://2.gravatar.com/avatar/2f9a530d400dbe145c916efd070d6858?s=72&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2f9a530d400dbe145c916efd070d6858?s=144&#038;d=mm&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' />        </div>
        <div class="author-description">
            <p class="author-name"> <a href="http://www.whendoigetthemanual.com/author/quinnscribble/" title="Posts by Quinn" rel="author">Quinn</a> </p>
            <div class="author-bio">
				            </div>
        </div>
    </div>
</div>
<div class="related-posts row"><div class="related-header col-md-12"><h5>Similar Posts</h5></div>
<article id="post-18166" class="col-md-4 col-sm-12">
	<div class="entry-thumbnail"><a href="http://www.whendoigetthemanual.com/2018/02/12/rollercoaster-emotions-stress-adulting/" rel="bookmark"><img width="360" height="270" src="https://i1.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2018/02/A-Rollercoasterof-emotions.png?resize=360%2C270" class="attachment-related-blog-post size-related-blog-post wp-post-image" alt="" srcset="https://i1.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2018/02/A-Rollercoasterof-emotions.png?resize=360%2C270 360w, https://i1.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2018/02/A-Rollercoasterof-emotions.png?zoom=2&amp;resize=360%2C270 720w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="18168" data-permalink="http://www.whendoigetthemanual.com/2018/02/12/rollercoaster-emotions-stress-adulting/a-rollercoasterof-emotions/" data-orig-file="https://i1.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2018/02/A-Rollercoasterof-emotions.png?fit=1024%2C512" data-orig-size="1024,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="A Rollercoasterof emotions" data-image-description="" data-medium-file="https://i1.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2018/02/A-Rollercoasterof-emotions.png?fit=300%2C150" data-large-file="https://i1.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2018/02/A-Rollercoasterof-emotions.png?fit=780%2C390" /></a></div>
    <p><a href="http://www.whendoigetthemanual.com/2018/02/12/rollercoaster-emotions-stress-adulting/" rel="bookmark">A Rollercoaster of Emotions</a></p>
</article><!-- #post-## -->

<article id="post-18132" class="col-md-4 col-sm-12">
	<div class="entry-thumbnail"><a href="http://www.whendoigetthemanual.com/2018/01/31/notes-for-younger-self-baby-quinn/" rel="bookmark"><img width="360" height="270" src="https://i0.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2018/01/A-Letter-to-a-younger-me-1.png?resize=360%2C270" class="attachment-related-blog-post size-related-blog-post wp-post-image" alt="" srcset="https://i0.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2018/01/A-Letter-to-a-younger-me-1.png?resize=360%2C270 360w, https://i0.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2018/01/A-Letter-to-a-younger-me-1.png?zoom=2&amp;resize=360%2C270 720w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="18150" data-permalink="http://www.whendoigetthemanual.com/2018/01/31/notes-for-younger-self-baby-quinn/a-letter-to-a-younger-me-1/" data-orig-file="https://i0.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2018/01/A-Letter-to-a-younger-me-1.png?fit=1024%2C512" data-orig-size="1024,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="A Letter to a younger me (1)" data-image-description="" data-medium-file="https://i0.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2018/01/A-Letter-to-a-younger-me-1.png?fit=300%2C150" data-large-file="https://i0.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2018/01/A-Letter-to-a-younger-me-1.png?fit=780%2C390" /></a></div>
    <p><a href="http://www.whendoigetthemanual.com/2018/01/31/notes-for-younger-self-baby-quinn/" rel="bookmark">Notes for a Younger Me</a></p>
</article><!-- #post-## -->

<article id="post-18116" class="col-md-4 col-sm-12">
	<div class="entry-thumbnail"><a href="http://www.whendoigetthemanual.com/2018/01/24/retail-therapy-happy-marshmallow/" rel="bookmark"><img width="360" height="270" src="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2018/01/RETAIL-THERAPY.png?resize=360%2C270" class="attachment-related-blog-post size-related-blog-post wp-post-image" alt="" srcset="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2018/01/RETAIL-THERAPY.png?resize=360%2C270 360w, https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2018/01/RETAIL-THERAPY.png?zoom=2&amp;resize=360%2C270 720w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="18117" data-permalink="http://www.whendoigetthemanual.com/2018/01/24/retail-therapy-happy-marshmallow/retail-therapy/" data-orig-file="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2018/01/RETAIL-THERAPY.png?fit=1024%2C512" data-orig-size="1024,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RETAIL THERAPY" data-image-description="" data-medium-file="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2018/01/RETAIL-THERAPY.png?fit=300%2C150" data-large-file="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2018/01/RETAIL-THERAPY.png?fit=780%2C390" /></a></div>
    <p><a href="http://www.whendoigetthemanual.com/2018/01/24/retail-therapy-happy-marshmallow/" rel="bookmark">Retail Therapy</a></p>
</article><!-- #post-## -->
</div>
<div id="comments" class="comments-area">

	        <h5 class="comments-title">
			12 comments        </h5><!-- .comments-title -->

		
        <ol class="comment-list">
			    <li class="comment even thread-even depth-1" id="comment-4807">

	        <div id="div-comment-4807" class="comment-body">
	    <div class="comment-author vcard">
		<img alt='' src='http://2.gravatar.com/avatar/82a2e45a849bd7635ef1567371e0ff99?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/82a2e45a849bd7635ef1567371e0ff99?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />    </div>


    <div class="comment-content">
        <div class="comment-meta commentmetadata">
            <div class="comment-info">
				<cite class="fn"><a href='http://travelinspireconnect.wordpress.com' rel='external nofollow' class='url'>Lane Beck | Travel Inspire Connect</a></cite>                <a href="http://www.whendoigetthemanual.com/2018/02/12/rollercoaster-emotions-stress-adulting/#comment-4807">
					February 12, 2018                </a>
				            </div>

            <div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://www.whendoigetthemanual.com/2018/02/12/rollercoaster-emotions-stress-adulting/?replytocom=4807#respond' onclick='return addComment.moveForm( "div-comment-4807", "4807", "respond", "18166" )' aria-label='Reply to Lane Beck | Travel Inspire Connect'>Reply</a>            </div>
        </div>

		        <div class="comment-text">
			<p>Sorry you are having a rough time, Quinn. Baking sounds like a wonderful coping mechanism, but have you ever tried meditation? You don’t have to be an expert, have meditation experience or understand anything about why it might work for you. You just have to sit quietly, TRY to concentrate on your breathing, accept those interrupting thoughts when, inevitably, they do come and gently guide your mind back to your breathing. Start with something simple like 3 minutes a day. There are some great, free guided meditation apps if that might work for you. Personally, I use Aura. Wishing you mental peace.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-131628617-4807-5a84748183da1' data-src='https://widgets.wp.com/likes/#blog_id=131628617&amp;comment_id=4807&amp;origin=www.whendoigetthemanual.com&amp;obj_id=131628617-4807-5a84748183da1' data-name='like-comment-frame-131628617-4807-5a84748183da1'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
        </div>
    </div>


	        </div>
		</li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="comment-4808">

	        <div id="div-comment-4808" class="comment-body">
	    <div class="comment-author vcard">
		<img alt='' src='http://1.gravatar.com/avatar/1f53c9c6f3fc8eae98079d302e10c403?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1f53c9c6f3fc8eae98079d302e10c403?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />    </div>


    <div class="comment-content">
        <div class="comment-meta commentmetadata">
            <div class="comment-info">
				<cite class="fn"><a href='http://sonofabeach96.wordpress.com' rel='external nofollow' class='url'>sonofabeach96</a></cite>                <a href="http://www.whendoigetthemanual.com/2018/02/12/rollercoaster-emotions-stress-adulting/#comment-4808">
					February 12, 2018                </a>
				            </div>

            <div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://www.whendoigetthemanual.com/2018/02/12/rollercoaster-emotions-stress-adulting/?replytocom=4808#respond' onclick='return addComment.moveForm( "div-comment-4808", "4808", "respond", "18166" )' aria-label='Reply to sonofabeach96'>Reply</a>            </div>
        </div>

		        <div class="comment-text">
			<p>I don&#8217;t have a good answer as to how to do it, but it&#8217;s not likely to change.  Life is always that yin and yang of stress and peace, happy and sad, fun and draining.  Living in the moment while having faith that during the bad, the good will come, and knowing that during the good, you better not take it for granted and enjoy it while it&#8217;s there.  I know.  Little ray of sunshine there, huh?  But, life is always in flux.  😃</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-131628617-4808-5a8474818419a' data-src='https://widgets.wp.com/likes/#blog_id=131628617&amp;comment_id=4808&amp;origin=www.whendoigetthemanual.com&amp;obj_id=131628617-4808-5a8474818419a' data-name='like-comment-frame-131628617-4808-5a8474818419a'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
        </div>
    </div>


	        </div>
		</li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="comment-4809">

	        <div id="div-comment-4809" class="comment-body">
	    <div class="comment-author vcard">
		<img alt='' src='http://0.gravatar.com/avatar/38ed216b55684ef7c7015f016ea34a52?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/38ed216b55684ef7c7015f016ea34a52?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />    </div>


    <div class="comment-content">
        <div class="comment-meta commentmetadata">
            <div class="comment-info">
				<cite class="fn"><a href='http://bexoxoblog.wordpress.com' rel='external nofollow' class='url'>bexoxo</a></cite>                <a href="http://www.whendoigetthemanual.com/2018/02/12/rollercoaster-emotions-stress-adulting/#comment-4809">
					February 12, 2018                </a>
				            </div>

            <div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://www.whendoigetthemanual.com/2018/02/12/rollercoaster-emotions-stress-adulting/?replytocom=4809#respond' onclick='return addComment.moveForm( "div-comment-4809", "4809", "respond", "18166" )' aria-label='Reply to bexoxo'>Reply</a>            </div>
        </div>

		        <div class="comment-text">
			<p>Hey- Quinn&#8217;s brain,</p>
<p>Stop being so pessimistic and dreary all the time. She has a wonderful life full of love and happiness, but your shenanigans are keeping her from enjoying them to the fullest. She is a beautiful soul who deserves every happy though, feeling and experience regardless of what you think. So give her a break, will ya!?</p>
<p>Signed,</p>
<p>A concerned friend</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-131628617-4809-5a84748184502' data-src='https://widgets.wp.com/likes/#blog_id=131628617&amp;comment_id=4809&amp;origin=www.whendoigetthemanual.com&amp;obj_id=131628617-4809-5a84748184502' data-name='like-comment-frame-131628617-4809-5a84748184502'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
        </div>
    </div>


	        </div>
		</li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="comment-4811">

	        <div id="div-comment-4811" class="comment-body">
	    <div class="comment-author vcard">
		<img alt='' src='http://0.gravatar.com/avatar/075f8cda719b917f66b4140a9d1a5c32?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/075f8cda719b917f66b4140a9d1a5c32?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />    </div>


    <div class="comment-content">
        <div class="comment-meta commentmetadata">
            <div class="comment-info">
				<cite class="fn">Susannah</cite>                <a href="http://www.whendoigetthemanual.com/2018/02/12/rollercoaster-emotions-stress-adulting/#comment-4811">
					February 12, 2018                </a>
				            </div>

            <div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://www.whendoigetthemanual.com/2018/02/12/rollercoaster-emotions-stress-adulting/?replytocom=4811#respond' onclick='return addComment.moveForm( "div-comment-4811", "4811", "respond", "18166" )' aria-label='Reply to Susannah'>Reply</a>            </div>
        </div>

		        <div class="comment-text">
			<p>I feel for you.  It’s a dozen on-going panic attacks in one person.  Besides baking, besides meditation, both good things, how about Name That Emotion or Name That Worry?  When you slow down enough to focus on one worry, it will start to emerge from the fog so that you can see a tentacle here or a sucker there.  One tentacle could be Oh! It’s so Important and What If I Screw It UP? It’s partner could be Why Do I Worry about the Smallest Things and This Surely Has to be a Small Thing?  Then, you consciously choose.  So Important or a Small Thing? I don’t know what’s on the rollercoaster with you.  I’m guessing, though, some may be contradictory and simultaneous so that choosing one aspect over another, the next step is easier.  I visualize you on the roller coaster with a laser wand slicing off one tentacle then staring over the edge of your compartment as the tentacle plops into the ocean and sinks from sight.  Depending on what you visualize, this exercise could get a lot sillier.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-131628617-4811-5a84748184864' data-src='https://widgets.wp.com/likes/#blog_id=131628617&amp;comment_id=4811&amp;origin=www.whendoigetthemanual.com&amp;obj_id=131628617-4811-5a84748184864' data-name='like-comment-frame-131628617-4811-5a84748184864'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
        </div>
    </div>


	        </div>
		</li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="comment-4812">

	        <div id="div-comment-4812" class="comment-body">
	    <div class="comment-author vcard">
		<img alt='' src='http://1.gravatar.com/avatar/a21453c06a9641ddc9e3aeada029d2a0?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a21453c06a9641ddc9e3aeada029d2a0?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />    </div>


    <div class="comment-content">
        <div class="comment-meta commentmetadata">
            <div class="comment-info">
				<cite class="fn"><a href='http://whiskeysourwayfarer.wordpress.com' rel='external nofollow' class='url'>The Wayfarer</a></cite>                <a href="http://www.whendoigetthemanual.com/2018/02/12/rollercoaster-emotions-stress-adulting/#comment-4812">
					February 12, 2018                </a>
				            </div>

            <div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://www.whendoigetthemanual.com/2018/02/12/rollercoaster-emotions-stress-adulting/?replytocom=4812#respond' onclick='return addComment.moveForm( "div-comment-4812", "4812", "respond", "18166" )' aria-label='Reply to The Wayfarer'>Reply</a>            </div>
        </div>

		        <div class="comment-text">
			<p>I&#8217;m sorry to hear about the bundle of stress and anxiety this year has been for you so far, but if you still want to stress-bake banana bread, I&#8217;d be happy to take it off your hands 😉</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-131628617-4812-5a84748184bd3' data-src='https://widgets.wp.com/likes/#blog_id=131628617&amp;comment_id=4812&amp;origin=www.whendoigetthemanual.com&amp;obj_id=131628617-4812-5a84748184bd3' data-name='like-comment-frame-131628617-4812-5a84748184bd3'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
        </div>
    </div>


	        </div>
		</li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="comment-4813">

	        <div id="div-comment-4813" class="comment-body">
	    <div class="comment-author vcard">
		<img alt='' src='http://2.gravatar.com/avatar/b56d7f60e90985315db9c2120b06745a?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b56d7f60e90985315db9c2120b06745a?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />    </div>


    <div class="comment-content">
        <div class="comment-meta commentmetadata">
            <div class="comment-info">
				<cite class="fn"><a href='http://thatextrainch.wordpress.com' rel='external nofollow' class='url'>Angela</a></cite>                <a href="http://www.whendoigetthemanual.com/2018/02/12/rollercoaster-emotions-stress-adulting/#comment-4813">
					February 12, 2018                </a>
				            </div>

            <div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://www.whendoigetthemanual.com/2018/02/12/rollercoaster-emotions-stress-adulting/?replytocom=4813#respond' onclick='return addComment.moveForm( "div-comment-4813", "4813", "respond", "18166" )' aria-label='Reply to Angela'>Reply</a>            </div>
        </div>

		        <div class="comment-text">
			<p>I usually go for a run but meditation or yoga is good too, however banana bread sounds even better!  I hope the chaos in your head settles down soon!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-131628617-4813-5a84748184f3a' data-src='https://widgets.wp.com/likes/#blog_id=131628617&amp;comment_id=4813&amp;origin=www.whendoigetthemanual.com&amp;obj_id=131628617-4813-5a84748184f3a' data-name='like-comment-frame-131628617-4813-5a84748184f3a'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
        </div>
    </div>


	        </div>
		</li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="comment-4814">

	        <div id="div-comment-4814" class="comment-body">
	    <div class="comment-author vcard">
		<img alt='' src='http://1.gravatar.com/avatar/ae174b8ee4bb4124cd45f88f80abd198?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/ae174b8ee4bb4124cd45f88f80abd198?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />    </div>


    <div class="comment-content">
        <div class="comment-meta commentmetadata">
            <div class="comment-info">
				<cite class="fn"><a href='http://therealrealityshowblog.wordpress.com' rel='external nofollow' class='url'>The Real Reality Show Blog</a></cite>                <a href="http://www.whendoigetthemanual.com/2018/02/12/rollercoaster-emotions-stress-adulting/#comment-4814">
					February 12, 2018                </a>
				            </div>

            <div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://www.whendoigetthemanual.com/2018/02/12/rollercoaster-emotions-stress-adulting/?replytocom=4814#respond' onclick='return addComment.moveForm( "div-comment-4814", "4814", "respond", "18166" )' aria-label='Reply to The Real Reality Show Blog'>Reply</a>            </div>
        </div>

		        <div class="comment-text">
			<p>Prayer, meditation, relaxation exercises, physical exercises, affirmations, yoga, bourbon&#8230;all are terrific stress reducers.while you&#8217;re doing them. Same with cooking or carpentry or cataloging. Take it from my way too many years that you can&#8217;t avoid or eliminate the stressors any more than the feel gooders. They&#8217;re all out there and they have your name. Accept it. It will pass. If you want, pick your favorite sress reducing technique and just keep at it for as long as you can (except maybe the bourbon). Eventually you&#8217;ll forget what&#8217;s stressing and maybe even end up with a new hobby. Or enough banana bread to open a bakery.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-131628617-4814-5a84748185277' data-src='https://widgets.wp.com/likes/#blog_id=131628617&amp;comment_id=4814&amp;origin=www.whendoigetthemanual.com&amp;obj_id=131628617-4814-5a84748185277' data-name='like-comment-frame-131628617-4814-5a84748185277'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
        </div>
    </div>


	        </div>
		</li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="comment-4815">

	        <div id="div-comment-4815" class="comment-body">
	    <div class="comment-author vcard">
		<img alt='' src='http://1.gravatar.com/avatar/13d884a2aeba416b3772977b1814b9d1?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/13d884a2aeba416b3772977b1814b9d1?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />    </div>


    <div class="comment-content">
        <div class="comment-meta commentmetadata">
            <div class="comment-info">
				<cite class="fn"><a href='http://dangerdangerwordpresscom.wordpress.com' rel='external nofollow' class='url'>Dangerspouse</a></cite>                <a href="http://www.whendoigetthemanual.com/2018/02/12/rollercoaster-emotions-stress-adulting/#comment-4815">
					February 12, 2018                </a>
				            </div>

            <div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://www.whendoigetthemanual.com/2018/02/12/rollercoaster-emotions-stress-adulting/?replytocom=4815#respond' onclick='return addComment.moveForm( "div-comment-4815", "4815", "respond", "18166" )' aria-label='Reply to Dangerspouse'>Reply</a>            </div>
        </div>

		        <div class="comment-text">
			<p>Although I don&#8217;t practice it myself, I have had to do numerous stories in my professional life regarding the many and varied health benefits of &#8220;mindful meditation&#8221;. My early scoffing at what I deemed pseud-science has since evolved into grudging respect now that there is <em>actual</em> science to back it up. I normally hesitate to give real advice on the internet because&#8230;well, internet. But since you&#8217;re one of the 4 people in my life I actually seem to like, I&#8217;m making an exception here.</p>
<p>Oh, and send me your excess banana bread. That will help too.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-131628617-4815-5a84748185687' data-src='https://widgets.wp.com/likes/#blog_id=131628617&amp;comment_id=4815&amp;origin=www.whendoigetthemanual.com&amp;obj_id=131628617-4815-5a84748185687' data-name='like-comment-frame-131628617-4815-5a84748185687'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
        </div>
    </div>


	        </div>
		</li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="comment-4816">

	        <div id="div-comment-4816" class="comment-body">
	    <div class="comment-author vcard">
		<img alt='' src='http://0.gravatar.com/avatar/698b98a43f165e02f300dec7e02562b9?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/698b98a43f165e02f300dec7e02562b9?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />    </div>


    <div class="comment-content">
        <div class="comment-meta commentmetadata">
            <div class="comment-info">
				<cite class="fn"><a href='http://jefftcanndotcom.wordpress.com' rel='external nofollow' class='url'>Jeff Cann</a></cite>                <a href="http://www.whendoigetthemanual.com/2018/02/12/rollercoaster-emotions-stress-adulting/#comment-4816">
					February 13, 2018                </a>
				            </div>

            <div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://www.whendoigetthemanual.com/2018/02/12/rollercoaster-emotions-stress-adulting/?replytocom=4816#respond' onclick='return addComment.moveForm( "div-comment-4816", "4816", "respond", "18166" )' aria-label='Reply to Jeff Cann'>Reply</a>            </div>
        </div>

		        <div class="comment-text">
			<p>Live in the present. When things suck, let them suck. When things are good, enjoy them.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-131628617-4816-5a847481859d1' data-src='https://widgets.wp.com/likes/#blog_id=131628617&amp;comment_id=4816&amp;origin=www.whendoigetthemanual.com&amp;obj_id=131628617-4816-5a847481859d1' data-name='like-comment-frame-131628617-4816-5a847481859d1'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
        </div>
    </div>


	        </div>
		</li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="comment-4817">

	        <div id="div-comment-4817" class="comment-body">
	    <div class="comment-author vcard">
		<img alt='' src='http://0.gravatar.com/avatar/3446d9cd556d467aadbffe39e2efd166?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3446d9cd556d467aadbffe39e2efd166?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />    </div>


    <div class="comment-content">
        <div class="comment-meta commentmetadata">
            <div class="comment-info">
				<cite class="fn"><a href='http://todaysperfectmoment.wordpress.com/' rel='external nofollow' class='url'>Anthony</a></cite>                <a href="http://www.whendoigetthemanual.com/2018/02/12/rollercoaster-emotions-stress-adulting/#comment-4817">
					February 13, 2018                </a>
				            </div>

            <div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://www.whendoigetthemanual.com/2018/02/12/rollercoaster-emotions-stress-adulting/?replytocom=4817#respond' onclick='return addComment.moveForm( "div-comment-4817", "4817", "respond", "18166" )' aria-label='Reply to Anthony'>Reply</a>            </div>
        </div>

		        <div class="comment-text">
			<p>I am saddened to hear you are in distress&#8230;of course I am also sad that there is some banana bread going uneaten.  I have no skills at dealing with the distress, but I could really prove my worth on that banana bread.<br />
I do appreciate the raw honesty of your posts and sincerely hope everything comes together for you.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-131628617-4817-5a84748185d11' data-src='https://widgets.wp.com/likes/#blog_id=131628617&amp;comment_id=4817&amp;origin=www.whendoigetthemanual.com&amp;obj_id=131628617-4817-5a84748185d11' data-name='like-comment-frame-131628617-4817-5a84748185d11'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
        </div>
    </div>


	        </div>
		</li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="comment-4818">

	        <div id="div-comment-4818" class="comment-body">
	    <div class="comment-author vcard">
		<img alt='' src='http://0.gravatar.com/avatar/c4f53e2af13f19f7e82871076375c723?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c4f53e2af13f19f7e82871076375c723?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />    </div>


    <div class="comment-content">
        <div class="comment-meta commentmetadata">
            <div class="comment-info">
				<cite class="fn"><a href='http://violetonlineisonline.wordpress.com' rel='external nofollow' class='url'>violetonlineisonline</a></cite>                <a href="http://www.whendoigetthemanual.com/2018/02/12/rollercoaster-emotions-stress-adulting/#comment-4818">
					February 13, 2018                </a>
				            </div>

            <div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://www.whendoigetthemanual.com/2018/02/12/rollercoaster-emotions-stress-adulting/?replytocom=4818#respond' onclick='return addComment.moveForm( "div-comment-4818", "4818", "respond", "18166" )' aria-label='Reply to violetonlineisonline'>Reply</a>            </div>
        </div>

		        <div class="comment-text">
			<p>ah sorry to hear this<br />
bake so much banana bread, fill the house with delicious smells, DON&#8217;T EAT IT ALL OR YOU WILL GET FAT<br />
and know that pretty soon you will go to bed and fall asleep and wake up and say WOW I FEEL BETTER WHAT WAS THAT ALL ABOUT&#8230;<br />
In the meantime&#8230;<br />
drugs.<br />
(Actually I hate people who give advice but you know, a bit of exercise before bed is a good idea.  And a bath.  And bubbles.  And no wine&#8230;)</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-131628617-4818-5a8474818605d' data-src='https://widgets.wp.com/likes/#blog_id=131628617&amp;comment_id=4818&amp;origin=www.whendoigetthemanual.com&amp;obj_id=131628617-4818-5a8474818605d' data-name='like-comment-frame-131628617-4818-5a8474818605d'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
        </div>
    </div>


	        </div>
		</li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="comment-4819">

	        <div id="div-comment-4819" class="comment-body">
	    <div class="comment-author vcard">
		<img alt='' src='http://2.gravatar.com/avatar/8f094f3686c267aef267fddbbc6dd060?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8f094f3686c267aef267fddbbc6dd060?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />    </div>


    <div class="comment-content">
        <div class="comment-meta commentmetadata">
            <div class="comment-info">
				<cite class="fn">Annie Rosenbush</cite>                <a href="http://www.whendoigetthemanual.com/2018/02/12/rollercoaster-emotions-stress-adulting/#comment-4819">
					February 13, 2018                </a>
				            </div>

            <div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://www.whendoigetthemanual.com/2018/02/12/rollercoaster-emotions-stress-adulting/?replytocom=4819#respond' onclick='return addComment.moveForm( "div-comment-4819", "4819", "respond", "18166" )' aria-label='Reply to Annie Rosenbush'>Reply</a>            </div>
        </div>

		        <div class="comment-text">
			<p>Total gibberish.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-131628617-4819-5a84748186392' data-src='https://widgets.wp.com/likes/#blog_id=131628617&amp;comment_id=4819&amp;origin=www.whendoigetthemanual.com&amp;obj_id=131628617-4819-5a84748186392' data-name='like-comment-frame-131628617-4819-5a84748186392'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
        </div>
    </div>


	        </div>
		</li><!-- #comment-## -->
        </ol><!-- .comment-list -->

		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/12/rollercoaster-emotions-stress-adulting/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=131628617&#038;postid=18166&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.8&#038;sig=56f774a70903acdade95e3a40f7a192d51fa6894#parent=http%3A%2F%2Fwww.whendoigetthemanual.com%2F2018%2F02%2F12%2Frollercoaster-emotions-stress-adulting%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

        </main><!-- #main -->
		
<aside id="secondary" class="widget-area col-md-4 col-sm-12" role="complementary">
	<section id="media_image-3" class="widget widget_media_image"><img width="300" height="300" src="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/07/hi.jpg?fit=300%2C300" class="image wp-image-11737  attachment-medium size-medium" alt="Quinn when do i get the manual" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/07/hi.jpg?w=399 399w, https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/07/hi.jpg?resize=150%2C150 150w, https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/07/hi.jpg?resize=300%2C300 300w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="11737" data-permalink="http://www.whendoigetthemanual.com/hi/" data-orig-file="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/07/hi.jpg?fit=399%2C400" data-orig-size="399,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hi" data-image-description="" data-medium-file="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/07/hi.jpg?fit=300%2C300" data-large-file="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/07/hi.jpg?fit=399%2C400" /></section><section id="text-3" class="widget widget_text">			<div class="textwidget"><p>Hi! I&#8217;m Quinn, nice to meet you! Give me a minute while I lean forward for a hug, then stress that that&#8217;s too familiar, lean back, stick my hand out, and then just as you&#8217;re reaching peak confusion, mutter, &#8220;Screw it&#8221; and pull you in for a bear hug. A very little bear hug.</p>
<p>A koala hug, if you will.</p>
<p>Welcome to my blog!</p>
</div>
		</section><section id="media_image-6" class="widget widget_media_image"><img width="300" height="300" src="https://i0.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/10/IMG_20171006_151807_227.jpg?fit=300%2C300" class="image wp-image-16399  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/10/IMG_20171006_151807_227.jpg?w=1362 1362w, https://i0.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/10/IMG_20171006_151807_227.jpg?resize=150%2C150 150w, https://i0.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/10/IMG_20171006_151807_227.jpg?resize=300%2C300 300w, https://i0.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/10/IMG_20171006_151807_227.jpg?resize=768%2C768 768w, https://i0.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/10/IMG_20171006_151807_227.jpg?resize=1024%2C1024 1024w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="16399" data-permalink="http://www.whendoigetthemanual.com/img_20171006_151807_227/" data-orig-file="https://i0.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/10/IMG_20171006_151807_227.jpg?fit=1362%2C1362" data-orig-size="1362,1362" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_20171006_151807_227" data-image-description="" data-medium-file="https://i0.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/10/IMG_20171006_151807_227.jpg?fit=300%2C300" data-large-file="https://i0.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/10/IMG_20171006_151807_227.jpg?fit=780%2C780" /></section><section id="media_image-5" class="widget widget_media_image"><img width="300" height="300" src="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/10/discover-badge-circle2x.png?fit=300%2C300" class="image wp-image-16398  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/10/discover-badge-circle2x.png?w=300 300w, https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/10/discover-badge-circle2x.png?resize=150%2C150 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="16398" data-permalink="http://www.whendoigetthemanual.com/discover-badge-circle2x/" data-orig-file="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/10/discover-badge-circle2x.png?fit=300%2C300" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="discover-badge-circle2x" data-image-description="" data-medium-file="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/10/discover-badge-circle2x.png?fit=300%2C300" data-large-file="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/10/discover-badge-circle2x.png?fit=300%2C300" /></section><section id="blog_subscription-3" class="widget jetpack_subscription_widget"><h5 class="widget-title">Subscribe to Blog</h5>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address to get posts sent straight to your inbox!</p>
</div><p>Join 1,860 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://www.whendoigetthemanual.com/2018/02/12/rollercoaster-emotions-stress-adulting/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</section><section id="top-posts-2" class="widget widget_top-posts"><h5 class="widget-title">People Really Liked&#8230;</h5><ul>				<li>
										<a href="http://www.whendoigetthemanual.com/2018/02/12/rollercoaster-emotions-stress-adulting/" class="bump-view" data-bump-view="tp">
						A Rollercoaster of Emotions					</a>
									</li>
							<li>
										<a href="http://www.whendoigetthemanual.com/2017/06/28/what-not-to-do-facebook-messenger-edition-embarrassing-myself-so-you-dont-have-to-ex-boyfriend/" class="bump-view" data-bump-view="tp">
						What Not To Do: Facebook Messenger Edition					</a>
									</li>
							<li>
										<a href="http://www.whendoigetthemanual.com/2018/02/07/poem-gentle-reminder-dark-times/" class="bump-view" data-bump-view="tp">
						A Gentle Reminder					</a>
									</li>
							<li>
										<a href="http://www.whendoigetthemanual.com/2017/06/23/life-skills-unlocked-solving-the-riddle-of-the-strong-smell-of-cat-pee-spoiler-alert-washing-machine-needs-a-clean/" class="bump-view" data-bump-view="tp">
						Life Skills Unlocked: Solving the Riddle of the Strong Smell of Cat Pee					</a>
									</li>
			</ul></section><section id="text-5" class="widget widget_text">			<div class="textwidget"><p><script type='text/javascript' src='https://ko-fi.com/widgets/widget_2.js'></script><script type='text/javascript'>kofiwidget2.init('Buy Me a Coffee', '#2e5366', 'A3542FYT');kofiwidget2.draw();</script></p>
</div>
		</section>		<section id="recent-posts-4" class="widget widget_recent_entries">		<h5 class="widget-title">Previously on&#8230;</h5>		<ul>
											<li>
					<a href="http://www.whendoigetthemanual.com/2018/02/12/rollercoaster-emotions-stress-adulting/">A Rollercoaster of Emotions</a>
									</li>
											<li>
					<a href="http://www.whendoigetthemanual.com/2018/02/07/poem-gentle-reminder-dark-times/">A Gentle Reminder</a>
									</li>
											<li>
					<a href="http://www.whendoigetthemanual.com/2018/01/31/notes-for-younger-self-baby-quinn/">Notes for a Younger Me</a>
									</li>
					</ul>
		</section><section id="search-2" class="widget widget_search">

<form role="search" method="get" class="search-form" action="http://www.whendoigetthemanual.com/">
    <label for="search-form-5a84748217bcc">
        <span class="screen-reader-text">Search for:</span>
    </label>
    <input type="search" id="search-form-5a84748217bcc" class="search-field"
           placeholder="Search&hellip;"
           value="" name="s"/>
    <button type="submit" class="search-submit">
        <i class="fa fa-search" aria-hidden="true"></i>
        <span class="screen-reader-text">Search</span>
    </button>
</form>
</section><section id="archives-2" class="widget widget_archive"><h5 class="widget-title">The Time Machine</h5>		<label class="screen-reader-text" for="archives-dropdown-2">The Time Machine</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.whendoigetthemanual.com/2018/02/'> February 2018 </option>
	<option value='http://www.whendoigetthemanual.com/2018/01/'> January 2018 </option>
	<option value='http://www.whendoigetthemanual.com/2017/12/'> December 2017 </option>
	<option value='http://www.whendoigetthemanual.com/2017/11/'> November 2017 </option>
	<option value='http://www.whendoigetthemanual.com/2017/10/'> October 2017 </option>
	<option value='http://www.whendoigetthemanual.com/2017/09/'> September 2017 </option>
	<option value='http://www.whendoigetthemanual.com/2017/08/'> August 2017 </option>
	<option value='http://www.whendoigetthemanual.com/2017/07/'> July 2017 </option>
	<option value='http://www.whendoigetthemanual.com/2017/06/'> June 2017 </option>
	<option value='http://www.whendoigetthemanual.com/2017/05/'> May 2017 </option>
	<option value='http://www.whendoigetthemanual.com/2017/04/'> April 2017 </option>
	<option value='http://www.whendoigetthemanual.com/2017/03/'> March 2017 </option>
	<option value='http://www.whendoigetthemanual.com/2017/02/'> February 2017 </option>
	<option value='http://www.whendoigetthemanual.com/2017/01/'> January 2017 </option>

		</select>
		</section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2638810597911545",
    enable_page_level_ads: true
  });
</script></div></section></aside><!-- #secondary -->
    </div><!-- #primary -->


</div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">

	
    <div class="site-info">
        <div class="container">
            <div class="row">
                <div class="copyright-info col-md-6 col-sm-12">
                    <a href="https://wordpress.org/">Proudly powered by WordPress</a>
                    <span class="sep"> | </span>
					Theme: Blaskan by <a href="https://colorlib.com/" target="_blank" rel="designer">Colorlib.com</a>.                </div>
				            </div>

        </div>
    </div><!-- .site-info -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<div style="display:none">
	<div class="grofile-hash-map-2f9a530d400dbe145c916efd070d6858">
	</div>
	<div class="grofile-hash-map-82a2e45a849bd7635ef1567371e0ff99">
	</div>
	<div class="grofile-hash-map-bb2434a835a08125c25b3dee556b87a6">
	</div>
	<div class="grofile-hash-map-38ed216b55684ef7c7015f016ea34a52">
	</div>
	<div class="grofile-hash-map-075f8cda719b917f66b4140a9d1a5c32">
	</div>
	<div class="grofile-hash-map-a21453c06a9641ddc9e3aeada029d2a0">
	</div>
	<div class="grofile-hash-map-b56d7f60e90985315db9c2120b06745a">
	</div>
	<div class="grofile-hash-map-ae174b8ee4bb4124cd45f88f80abd198">
	</div>
	<div class="grofile-hash-map-13d884a2aeba416b3772977b1814b9d1">
	</div>
	<div class="grofile-hash-map-698b98a43f165e02f300dec7e02562b9">
	</div>
	<div class="grofile-hash-map-3446d9cd556d467aadbffe39e2efd166">
	</div>
	<div class="grofile-hash-map-a0586777eea03dd6f5f3a7521468169e">
	</div>
	<div class="grofile-hash-map-8f094f3686c267aef267fddbbc6dd060">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.whendoigetthemanual.com\/2018\/02\/12\/rollercoaster-emotions-stress-adulting\/":18166};
	</script>
<script type='text/javascript' src='http://www.whendoigetthemanual.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201807'></script>
<script type='text/javascript' src='http://www.whendoigetthemanual.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.whendoigetthemanual.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.whendoigetthemanual.com/wp-content/themes/blaskan/assets/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='http://www.whendoigetthemanual.com/wp-content/themes/blaskan/assets/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='http://www.whendoigetthemanual.com/wp-content/themes/blaskan/assets/js/scripts.js?ver=20151215'></script>
<script type='text/javascript' src='http://www.whendoigetthemanual.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.whendoigetthemanual.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=5.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.whendoigetthemanual.com\/wp-admin\/admin-ajax.php","nonce":"ab5d6da664","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"http:\/\/www.whendoigetthemanual.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.whendoigetthemanual.com%2F2018%2F02%2F12%2Frollercoaster-emotions-stress-adulting%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.whendoigetthemanual.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='http://www.whendoigetthemanual.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.whendoigetthemanual.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.8'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20171126#ver=20171126' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=131628617&postid=18166&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.8&sig=56f774a70903acdade95e3a40f7a192d51fa6894#parent=http%3A%2F%2Fwww.whendoigetthemanual.com%2F2018%2F02%2F12%2Frollercoaster-emotions-stress-adulting%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=131628617&postid=18166&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.8&sig=56f774a70903acdade95e3a40f7a192d51fa6894#parent=http%3A%2F%2Fwww.whendoigetthemanual.com%2F2018%2F02%2F12%2Frollercoaster-emotions-stress-adulting%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201807.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'131628617',post:'18166',tz:'0',srv:'www.whendoigetthemanual.com'} ]);
	_stq.push([ 'clickTrackerInit', '131628617', '18166' ]);
</script>

</body>
</html>
