<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.whendoigetthemanual.com/xmlrpc.php">

<title>Dealing With Disordered Eating - When Do I Get The Manual?</title>

<!-- This site is optimized with the Yoast SEO plugin v5.9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.whendoigetthemanual.com/2017/12/18/childhood-disordered-eating-child-hiding-food/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dealing With Disordered Eating - When Do I Get The Manual?" />
<meta property="og:description" content="When I turned five, I lost my appetite. I don&#8217;t mean that I lost it after a particularly nauseating meal only to regain it when confronted with a slice of cake. I don&#8217;t mean that I carelessly misplaced it behind a bush somewhere, only to find it again five hours later during a fortuitous game of&hellip; Continue reading Dealing With Disordered Eating" />
<meta property="og:url" content="http://www.whendoigetthemanual.com/2017/12/18/childhood-disordered-eating-child-hiding-food/" />
<meta property="og:site_name" content="When Do I Get The Manual?" />
<meta property="article:tag" content="childhood" />
<meta property="article:tag" content="childhood eating disorder" />
<meta property="article:tag" content="disordered eating" />
<meta property="article:tag" content="eating disorder" />
<meta property="article:tag" content="food and drink" />
<meta property="article:tag" content="hiding food" />
<meta property="article:tag" content="hunger strike" />
<meta property="article:tag" content="I was a weird child" />
<meta property="article:tag" content="issues" />
<meta property="article:tag" content="memories" />
<meta property="article:tag" content="so that happened" />
<meta property="article:tag" content="thoughts on... food" />
<meta property="article:section" content="personal" />
<meta property="article:published_time" content="2017-12-18T16:10:23+00:00" />
<meta property="og:image" content="http://www.whendoigetthemanual.com/wp-content/uploads/2017/12/A-Strained-Relationship-With-Food.png" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="512" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="When I turned five, I lost my appetite. I don&#8217;t mean that I lost it after a particularly nauseating meal only to regain it when confronted with a slice of cake. I don&#8217;t mean that I carelessly misplaced it behind a bush somewhere, only to find it again five hours later during a fortuitous game of&hellip; Continue reading Dealing With Disordered Eating" />
<meta name="twitter:title" content="Dealing With Disordered Eating - When Do I Get The Manual?" />
<meta name="twitter:image" content="https://i0.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/12/A-Strained-Relationship-With-Food.png?fit=1024%2C512" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.whendoigetthemanual.com\/","name":"When Do I Get The Manual?","alternateName":"When Do I Get The Manual","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.whendoigetthemanual.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Person","url":"http:\/\/www.whendoigetthemanual.com\/2017\/12\/18\/childhood-disordered-eating-child-hiding-food\/","sameAs":[],"@id":"#person","name":"Quinn"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="When Do I Get The Manual? &raquo; Feed" href="http://www.whendoigetthemanual.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="When Do I Get The Manual? &raquo; Comments Feed" href="http://www.whendoigetthemanual.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="When Do I Get The Manual? &raquo; Dealing With Disordered Eating Comments Feed" href="http://www.whendoigetthemanual.com/2017/12/18/childhood-disordered-eating-child-hiding-food/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.whendoigetthemanual.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bcct_style-css'  href='http://www.whendoigetthemanual.com/wp-content/plugins/better-click-to-tweet/assets/css/styles.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='button-style-css'  href='http://www.whendoigetthemanual.com/wp-content/themes/button/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='button-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C300%2C300italic%2C400italic%2C700%2C700italic%7CLora%3A400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.whendoigetthemanual.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.whendoigetthemanual.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.whendoigetthemanual.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.whendoigetthemanual.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.whendoigetthemanual.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.whendoigetthemanual.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.5.1'></script>
<script type='text/javascript' src='http://www.whendoigetthemanual.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.5.1'></script>
<link rel='https://api.w.org/' href='http://www.whendoigetthemanual.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.whendoigetthemanual.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.whendoigetthemanual.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://wp.me/p8UiCd-4GC' />
<link rel="alternate" type="application/json+oembed" href="http://www.whendoigetthemanual.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.whendoigetthemanual.com%2F2017%2F12%2F18%2Fchildhood-disordered-eating-child-hiding-food%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.whendoigetthemanual.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.whendoigetthemanual.com%2F2017%2F12%2F18%2Fchildhood-disordered-eating-child-hiding-food%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.whendoigetthemanual.com/wp-content/uploads/2017/07/white-wallpaper-21.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="icon" href="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/02/cropped-mark-your-calendars.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/02/cropped-mark-your-calendars.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/02/cropped-mark-your-calendars.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/02/cropped-mark-your-calendars.jpg?fit=270%2C270" />
<!-- BEGIN GADWP v5.1.2.4 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-102602095-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
</head>

<body class="post-template-default single single-post postid-18018 single-format-standard custom-background user-background">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
										<a href="http://www.whendoigetthemanual.com/" rel="home">
					<img src="http://www.whendoigetthemanual.com/wp-content/uploads/2017/07/cropped-Blendadlib.jpg" width="982" height="249" alt="" class="header-image">
				</a>
						<h1 class="site-title"><a href="http://www.whendoigetthemanual.com/" rel="home">When Do I Get The Manual?</a></h1>
			<h2 class="site-description">Adulting Ad Lib</h2>
		</div><!-- .site-branding -->
	</header><!-- #masthead -->

	<nav id="site-navigation" class="main-navigation" role="navigation">
		<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
		<div class="menu-primary-container"><ul id="primary-menu" class="menu"><li id="menu-item-11743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11743"><a href="http://www.whendoigetthemanual.com/about/">About Me</a></li>
<li id="menu-item-11746" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11746"><a href="http://www.whendoigetthemanual.com/category/personal/">Personal</a></li>
<li id="menu-item-11937" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-11937"><a href="http://www.whendoigetthemanual.com/tag/travel/">Travel Stories</a></li>
<li id="menu-item-11744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11744"><a href="http://www.whendoigetthemanual.com/category/life-skills-unlocked/">Life Skills Unlocked</a></li>
<li id="menu-item-12548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12548"><a href="http://www.whendoigetthemanual.com/contact/">Contact Me</a></li>
</ul></div>	</nav><!-- #site-navigation -->

	</header><!-- #masthead -->

	<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-18018" class="post-18018 post type-post status-publish format-standard has-post-thumbnail hentry category-personal category-so-that-happened tag-childhood tag-childhood-eating-disorder tag-disordered-eating tag-eating-disorder tag-food-and-drink tag-hiding-food tag-hunger-strike tag-i-was-a-weird-child tag-issues tag-memories tag-so-that-happened tag-thoughts-on-food">
	<header class="entry-header">
		<span class="cat-links"><a href="http://www.whendoigetthemanual.com/category/personal/" rel="category tag">personal</a> &middot; <a href="http://www.whendoigetthemanual.com/category/so-that-happened/" rel="category tag">so that happened</a></span>
					<h1 class="entry-title">Dealing With Disordered Eating</h1>		
		<div class="entry-meta">
			<span class="posted-on"><a href="http://www.whendoigetthemanual.com/2017/12/18/childhood-disordered-eating-child-hiding-food/" rel="bookmark"><time class="entry-date published updated" datetime="2017-12-18T16:10:23+00:00">December 18, 2017</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="http://www.whendoigetthemanual.com/author/quinnscribble/">Quinn</a></span></span>		</div>
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p style="text-align: justify;">When I turned five, I lost my appetite.</p>
<p style="text-align: justify;">I don&#8217;t mean that I lost it after a particularly nauseating meal only to regain it when confronted with a slice of cake. I don&#8217;t mean that I carelessly misplaced it behind a bush somewhere, only to find it again five hours later during a fortuitous game of hide and seek. I mean that one day I went to bed after eating my dinner, and the next morning I woke up without any hint of my appetite. It had simply packed up and left in the night. It hadn&#8217;t left a note of explanation, or been prompted by anything that I can think of. It was just&#8230; gone.</p>
<p style="text-align: justify;">My issue with the lack of appetite first started with my packed lunches; white bread sandwiches with butter and salami bulging hideously from their cling film wrappers. I would pull each sandwich out of my bag as if it were contaminated, examine it from all angles, and then stuff the indecently solid mass between my bellybutton and the waistband of my tartan kilt, or squeeze it past the wristband of my jumper, giving my forearm an offputtingly lumpy appearance. Then, over lunch, as if I were on a covert mission, I would pass by the large bin poised to catch chocolate wrappers and empty crisp packets from screaming children, and I would dump my sandwich into the black plastic abyss. The moment the sandwich disappeared, I would heave a sigh of relief and run off to play under the sprawling chestnut trees.</p>
<p style="text-align: justify;">It escalated.</p>
<p style="text-align: justify;">If I couldn&#8217;t reach the bins &#8211; which were often too close to the watchful gaze of our teachers &#8211; I would fling the offending sandwiches across the school wall*, or bury them at the foot of a tree.</p>
<p style="text-align: justify;">Slowly, my refusal to eat spread to all meals.</p>
<p style="text-align: justify;">At home, dinnertime became a stubborn standoff. My mother insisted I couldn&#8217;t leave the table until I was finished eating everything on my plate, and although I was desperate to get away from the kitchen table, this could take literal hours. It would get dark, the food would get cold, and I would still be sitting at the table kicking my toes against the chair legs, staring glumly at the wall as I chewed.</p>
<p style="text-align: justify;">It escalated further.</p>
<p style="text-align: justify;">Soon it wasn&#8217;t just sandwiches but entire lunches that were disappearing. Yogurts. Bananas. Chocolate bars. Cartons of juice. My mother, desperate for some control over my eating, told me <em>I had better</em> eat everything she gave me for lunch, and I, just as desperate, grew sloppy with my sandwich elimination schemes.</p>
<p style="text-align: justify;">My teachers, in particular an eagle-eyed woman called Susan, started to suspect something.</p>
<p style="text-align: justify;">One day, she kept me back and questioned me gently &#8211; although it felt like an interrogation at the time &#8211; as to whether I just didn&#8217;t like what I was getting for lunch. I burst into tears. She must have felt completely out of her depth. Carefully peeling the slices of salami off the buttered bread, she stacked them in a neat pile while suggesting that I ask my mother to make me something else for lunch. I nodded dumbly.</p>
<p style="text-align: justify;">&#8220;You have to eat something. I&#8217;m afraid I can&#8217;t let you out to play until you&#8217;ve eaten the buttered bread. See? All the salami is gone.&#8221;</p>
<p style="text-align: justify;">I&#8217;m sure this was said with kindness and concern, but to me it sounded threatening. I stared at the pale slabs of buttered bread, my eyes boring holes into the indented circles in the butter. I looked up at Susan with a sudden surge of hatred. Didn&#8217;t she know that it was too late? That the pungent smell of salami would have infiltrated the butter? That the salami might as well still be there? Just the smell of it turned my stomach. I pulled at the crust, rolling the tiny pieces between my fingers, stalling for time. Then I slowly lifted the bread to my lips and took a tiny, mouse-like bite.</p>
<p style="text-align: justify;">Susan sat opposite me for the entire hour and watched as I tried to eat while choking on tears.</p>
<p style="text-align: justify;">That evening I did as Susan had suggested. It went badly. I continued to get salami sandwiches for lunch. Susan continued to keep me in at lunchtime. One day she sat opposite me as I struggled through another miserable sandwich, scraped of all salami slices. She watched me as I chewed with what must have been an expression of pained disgust. Baffled, she asked, &#8220;Did you not talk to your mother about the salami sandwiches?&#8221; I nodded dumbly. Speechless, she leaned back and said nothing more for the hour that we sat there together.</p>
<p style="text-align: justify;">She quickly became my greatest enemy. Not only did she keep me in during lunchtime and force me to eat my food, but one day, presumably looking for resolution, she did something unforgivable.</p>
<p style="text-align: justify;">She called my mother.</p>
<p style="text-align: justify;">
<p style="text-align: justify;">
<p style="text-align: justify;">I won&#8217;t go into the ramifications of that call except that from then on my eating became more problematic. No meal or food was manageable. I don&#8217;t remember ever feeling a single pang of hunger. I remember sitting chewing with my head resting in my hand, elbow on the table, during my fourth hour of dinner, thinking, &#8220;I could be happy if I just didn&#8217;t have to eat.&#8221;</p>
<p style="text-align: justify;">It was as if my body had decided eating was a revolting, useless exercise that we should have nothing to do with, and my every sense rallied behind this effort. My tastebuds enjoyed nothing. The smell of food made me nauseous. The moment food appeared on a plate in front of me, I shut down. The act of eating was unbearable. No food tempted me. I would chew the same tiny bite of food for fifteen minutes or more. I would chew until I had practically ground it down to a molecular level, and even so, swallowing was a challenge. I would have to take a sip from my glass, creating a truly disgusting watery slop that I would only then be able to choke down.</p>
<p style="text-align: justify;">My mother, panicked by this bizarre behaviour in her five year old, tackled it by trying to terrify me into normal eating habits. She did indeed terrify me, but instead of being scared straight, my behaviour turned more desperate. I turned into a feral squirrel of a child, hiding my food anywhere I thought might give me a few days of peace. As I was only five and my critical reasoning skills were yet to develop (some would argue they still haven&#8217;t come in), this led to disastrous decisions on my part.</p>
<p style="text-align: justify;">I became obsessed with getting rid of any food put in front of me. I developed an unusual skill set; every time I walked into a room in which I had to eat, I scanned every corner of it, mentally cataloguing any potential hiding places. Ideally I would hide food in my napkin, excuse myself while hiding it in my hand, and flush it down the toilet. This clean and tidy method worked for a while until some small traitorous green bean emerged from its hiding place in the U-bend at an inopportune moment, ratting me out and bringing the full wrath of my mother down on my head.</p>
<p style="text-align: justify;">From then on, it became a matter of survival. My mother escalated her efforts to force me into eating. I escalated my efforts to wiggle out it.</p>
<p style="text-align: justify;">Mealtimes were battlezones. I would cry silently from beginning to end. In tortured whispers I would beg my father to eat food from my plate when my mothers&#8217; back was turned, and he, distressed by my distress, would wolf down large portions of my dinners in an attempt to defuse the situation.</p>
<p style="text-align: justify;">As a general rule, the adults in my life doubled down on their efforts to get me eating normally again. This consisted of constant supervision; I was no longer allowed to use the bathroom during meals. The intense scrutiny limited my options in terms of disposing of my food, and so now chips, steak, pastries, fish would be crammed into vases, under shelving units, behind washing machines. If I wasn&#8217;t sitting at a table I was worrying about the next time I would be sitting at a table. My fear and desperation was all-consuming. I never thought about what would happen when it was discovered, because that was in the future, and I couldn&#8217;t afford to worry about the future when I felt strangled with fear and anxiety in the present. I couldn&#8217;t eat, and if I couldn&#8217;t eat, then the food needed to disappear. It was as simple as that. I would worry about the rest of it at a later date.</p>
<p style="text-align: justify;">Naturally, the &#8220;later date&#8221; always came sooner than I would have liked. That&#8217;s the thing about food; it rots. When it rots, it smells, and when it smells, people go looking for the root cause. It wasn&#8217;t a huge leap to consider me the prime suspect in The Mysterious Case of The Custard In The Cupboard, for example, or even The Scandal of The Sandwich in The Saucepan**. Each discovery brought more misery, both to my parents who were disappointed to find I hadn&#8217;t consumed whatever it was they had found, and to me personally when I had to deal with the moment of reckoning.</p>
<p style="text-align: justify;">This continued for four years until I was nine years old.</p>
<p style="text-align: justify;">At some point, for some reason, my appetite returned. It strolled back into my life without a hint of shame or compunction. It flung its coat on my caudate, hung its hat on my hippocampus, and cheerfully announced &#8220;I&#8217;m BACK! What did I miss?&#8221;</p>
<p style="text-align: justify;">I remember even less about this than I remember going off food in the first place.</p>
<p style="text-align: justify;">Happily, my appetite has been robust ever since. To this day I don&#8217;t know what provoked what was a long and arduous phase for me and everybody around me. It wasn&#8217;t triggered by any single event, it didn&#8217;t involve any thoughts about body image&#8230; it was just a strange switch in my brain suddenly flicked to &#8216;OFF&#8217; without warning.</p>
<p>And then, eventually, with just as little fanfare flicked back to &#8216;ON&#8217;.</p>
<p style="text-align: justify;">Years later, parents of friends still recount stories of my sitting with a single plate of food for hours on end, amused and confused by what they think of as childhood feeding foibles. I laugh at all the appropriate moments but inside I squirm uncomfortably, wondering if I ever hid food under their sofa or behind their curtain or between books on the bookshelf.</p>
<p style="text-align: justify;">I make a concerted effort now to listen to my appetite; I satisfy cravings without hesitation. I bake and cook and lick the spoon.</p>
<p style="text-align: justify;">I want my appetite to feel fully appreciated so that it never walks out on me again.</p>
<p>&nbsp;</p>
<p>*The people who lived next door must have been absolutely baffled by the sudden spray of sandwiches dotting their front garden.</p>
<p>**Seven years later I was still finding mummified slivers of steak in old hiding places.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-18018" class="share-twitter sd-button share-icon no-text" href="http://www.whendoigetthemanual.com/2017/12/18/childhood-disordered-eating-child-hiding-food/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-18018" class="share-facebook sd-button share-icon no-text" href="http://www.whendoigetthemanual.com/2017/12/18/childhood-disordered-eating-child-hiding-food/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-18018" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.whendoigetthemanual.com/2017/12/18/childhood-disordered-eating-child-hiding-food/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-131628617-18018-5a39624e4b404' data-src='https://widgets.wp.com/likes/#blog_id=131628617&amp;post_id=18018&amp;origin=www.whendoigetthemanual.com&amp;obj_id=131628617-18018-5a39624e4b404' data-name='like-post-frame-131628617-18018-5a39624e4b404'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="tags-links"><a href="http://www.whendoigetthemanual.com/tag/childhood/" rel="tag">childhood</a> <a href="http://www.whendoigetthemanual.com/tag/childhood-eating-disorder/" rel="tag">childhood eating disorder</a> <a href="http://www.whendoigetthemanual.com/tag/disordered-eating/" rel="tag">disordered eating</a> <a href="http://www.whendoigetthemanual.com/tag/eating-disorder/" rel="tag">eating disorder</a> <a href="http://www.whendoigetthemanual.com/tag/food-and-drink/" rel="tag">food and drink</a> <a href="http://www.whendoigetthemanual.com/tag/hiding-food/" rel="tag">hiding food</a> <a href="http://www.whendoigetthemanual.com/tag/hunger-strike/" rel="tag">hunger strike</a> <a href="http://www.whendoigetthemanual.com/tag/i-was-a-weird-child/" rel="tag">I was a weird child</a> <a href="http://www.whendoigetthemanual.com/tag/issues/" rel="tag">issues</a> <a href="http://www.whendoigetthemanual.com/tag/memories/" rel="tag">memories</a> <a href="http://www.whendoigetthemanual.com/tag/so-that-happened/" rel="tag">so that happened</a> <a href="http://www.whendoigetthemanual.com/tag/thoughts-on-food/" rel="tag">thoughts on... food</a></div>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->


			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.whendoigetthemanual.com/2017/12/06/memento-mori-morbid-curiosity/" rel="prev"><span class="meta-nav">Previous Post</span> Memento Mori</a></div></div>
	</nav>
			
<div id="comments" class="comments-area">

	
	
		<h2 class="comments-title">
	20 thoughts on &ldquo;<span>Dealing With Disordered Eating</span>&rdquo;</h2>

		
		<ol class="comment-list">
			<li id="comment-4456" class="comment even thread-even depth-1 parent">
			<article id="div-comment-4456" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/c4f53e2af13f19f7e82871076375c723?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c4f53e2af13f19f7e82871076375c723?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						<b class="fn"><a href='http://violetonlineisonline.wordpress.com' rel='external nofollow' class='url'>violetonlineisonline</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.whendoigetthemanual.com/2017/12/18/childhood-disordered-eating-child-hiding-food/#comment-4456">
							<time datetime="2017-12-18T16:14:55+00:00">
								December 18, 2017 at 4:14 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>interesting reading and not the usual eating disorder story.<br />
do you have any idea why?</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-131628617-4456-5a39624e4c5e2' data-src='https://widgets.wp.com/likes/#blog_id=131628617&amp;comment_id=4456&amp;origin=www.whendoigetthemanual.com&amp;obj_id=131628617-4456-5a39624e4c5e2' data-name='like-comment-frame-131628617-4456-5a39624e4c5e2'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.whendoigetthemanual.com/2017/12/18/childhood-disordered-eating-child-hiding-food/?replytocom=4456#respond' onclick='return addComment.moveForm( "div-comment-4456", "4456", "respond", "18018" )' aria-label='Reply to violetonlineisonline'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-4458" class="comment byuser comment-author-quinnscribble bypostauthor odd alt depth-2 parent">
			<article id="div-comment-4458" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/2f9a530d400dbe145c916efd070d6858?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2f9a530d400dbe145c916efd070d6858?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						<b class="fn">Quinn</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.whendoigetthemanual.com/2017/12/18/childhood-disordered-eating-child-hiding-food/#comment-4458">
							<time datetime="2017-12-18T17:00:43+00:00">
								December 18, 2017 at 5:00 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Honestly I have no idea. I&#8217;d say it was just a manifestation of other stress that for some reason poked out at a food angle!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-131628617-4458-5a39624e4ca53' data-src='https://widgets.wp.com/likes/#blog_id=131628617&amp;comment_id=4458&amp;origin=www.whendoigetthemanual.com&amp;obj_id=131628617-4458-5a39624e4ca53' data-name='like-comment-frame-131628617-4458-5a39624e4ca53'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.whendoigetthemanual.com/2017/12/18/childhood-disordered-eating-child-hiding-food/?replytocom=4458#respond' onclick='return addComment.moveForm( "div-comment-4458", "4458", "respond", "18018" )' aria-label='Reply to Quinn'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-4475" class="comment even depth-3">
			<article id="div-comment-4475" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/c4f53e2af13f19f7e82871076375c723?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c4f53e2af13f19f7e82871076375c723?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						<b class="fn"><a href='http://violetonlineisonline.wordpress.com' rel='external nofollow' class='url'>violetonlineisonline</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.whendoigetthemanual.com/2017/12/18/childhood-disordered-eating-child-hiding-food/#comment-4475">
							<time datetime="2017-12-19T15:07:05+00:00">
								December 19, 2017 at 3:07 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>interesting hey. Delighted it went away.  Now eat that cake&#8230;</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-131628617-4475-5a39624e4ce00' data-src='https://widgets.wp.com/likes/#blog_id=131628617&amp;comment_id=4475&amp;origin=www.whendoigetthemanual.com&amp;obj_id=131628617-4475-5a39624e4ce00' data-name='like-comment-frame-131628617-4475-5a39624e4ce00'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.whendoigetthemanual.com/2017/12/18/childhood-disordered-eating-child-hiding-food/?replytocom=4475#respond' onclick='return addComment.moveForm( "div-comment-4475", "4475", "respond", "18018" )' aria-label='Reply to violetonlineisonline'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-4457" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-4457" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/38ed216b55684ef7c7015f016ea34a52?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/38ed216b55684ef7c7015f016ea34a52?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						<b class="fn"><a href='http://bexoxoblog.wordpress.com' rel='external nofollow' class='url'>bexoxo</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.whendoigetthemanual.com/2017/12/18/childhood-disordered-eating-child-hiding-food/#comment-4457">
							<time datetime="2017-12-18T16:26:06+00:00">
								December 18, 2017 at 4:26 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This concept is so foreign to me. I love food- always have, always will. I will try anything put in front of me including things that I know I don&#8217;t like. For example: cheese. Cheese in it&#8217;s most basic form does not taste good to me, but when it&#8217;s available, I try it. I want to like all the food. It&#8217;s food!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-131628617-4457-5a39624e4d1d9' data-src='https://widgets.wp.com/likes/#blog_id=131628617&amp;comment_id=4457&amp;origin=www.whendoigetthemanual.com&amp;obj_id=131628617-4457-5a39624e4d1d9' data-name='like-comment-frame-131628617-4457-5a39624e4d1d9'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.whendoigetthemanual.com/2017/12/18/childhood-disordered-eating-child-hiding-food/?replytocom=4457#respond' onclick='return addComment.moveForm( "div-comment-4457", "4457", "respond", "18018" )' aria-label='Reply to bexoxo'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-4459" class="comment byuser comment-author-quinnscribble bypostauthor even depth-2">
			<article id="div-comment-4459" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/2f9a530d400dbe145c916efd070d6858?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2f9a530d400dbe145c916efd070d6858?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						<b class="fn">Quinn</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.whendoigetthemanual.com/2017/12/18/childhood-disordered-eating-child-hiding-food/#comment-4459">
							<time datetime="2017-12-18T17:03:22+00:00">
								December 18, 2017 at 5:03 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I know, right? I&#8217;m like that now! I eat EV.ERY.THING. And I love cheese. LOVE cheese. Just not that weird blue cheese or goat&#8217;s cheese or unnecessarily smelly cheese.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-131628617-4459-5a39624e4d5c0' data-src='https://widgets.wp.com/likes/#blog_id=131628617&amp;comment_id=4459&amp;origin=www.whendoigetthemanual.com&amp;obj_id=131628617-4459-5a39624e4d5c0' data-name='like-comment-frame-131628617-4459-5a39624e4d5c0'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.whendoigetthemanual.com/2017/12/18/childhood-disordered-eating-child-hiding-food/?replytocom=4459#respond' onclick='return addComment.moveForm( "div-comment-4459", "4459", "respond", "18018" )' aria-label='Reply to Quinn'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-4460" class="comment odd alt thread-even depth-1 parent">
			<article id="div-comment-4460" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/a21453c06a9641ddc9e3aeada029d2a0?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a21453c06a9641ddc9e3aeada029d2a0?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						<b class="fn"><a href='http://whiskeysourwayfarer.wordpress.com' rel='external nofollow' class='url'>The Wayfarer</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.whendoigetthemanual.com/2017/12/18/childhood-disordered-eating-child-hiding-food/#comment-4460">
							<time datetime="2017-12-18T17:06:39+00:00">
								December 18, 2017 at 5:06 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This was for 4 years?? I don&#8217;t even like going 4 hours without eating!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-131628617-4460-5a39624e4d953' data-src='https://widgets.wp.com/likes/#blog_id=131628617&amp;comment_id=4460&amp;origin=www.whendoigetthemanual.com&amp;obj_id=131628617-4460-5a39624e4d953' data-name='like-comment-frame-131628617-4460-5a39624e4d953'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.whendoigetthemanual.com/2017/12/18/childhood-disordered-eating-child-hiding-food/?replytocom=4460#respond' onclick='return addComment.moveForm( "div-comment-4460", "4460", "respond", "18018" )' aria-label='Reply to The Wayfarer'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-4463" class="comment byuser comment-author-quinnscribble bypostauthor even depth-2 parent">
			<article id="div-comment-4463" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/2f9a530d400dbe145c916efd070d6858?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2f9a530d400dbe145c916efd070d6858?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						<b class="fn">Quinn</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.whendoigetthemanual.com/2017/12/18/childhood-disordered-eating-child-hiding-food/#comment-4463">
							<time datetime="2017-12-18T17:15:20+00:00">
								December 18, 2017 at 5:15 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I know right?! Now when I think back I feel sorry for my parents because they must have been at their wits&#8217; end having to fight me at every. single. meal.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-131628617-4463-5a39624e4dd2f' data-src='https://widgets.wp.com/likes/#blog_id=131628617&amp;comment_id=4463&amp;origin=www.whendoigetthemanual.com&amp;obj_id=131628617-4463-5a39624e4dd2f' data-name='like-comment-frame-131628617-4463-5a39624e4dd2f'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.whendoigetthemanual.com/2017/12/18/childhood-disordered-eating-child-hiding-food/?replytocom=4463#respond' onclick='return addComment.moveForm( "div-comment-4463", "4463", "respond", "18018" )' aria-label='Reply to Quinn'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-4464" class="comment odd alt depth-3 parent">
			<article id="div-comment-4464" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/a21453c06a9641ddc9e3aeada029d2a0?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a21453c06a9641ddc9e3aeada029d2a0?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						<b class="fn"><a href='http://whiskeysourwayfarer.wordpress.com' rel='external nofollow' class='url'>The Wayfarer</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.whendoigetthemanual.com/2017/12/18/childhood-disordered-eating-child-hiding-food/#comment-4464">
							<time datetime="2017-12-18T17:16:38+00:00">
								December 18, 2017 at 5:16 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>They probably shouldn&#8217;t have fought you; maybe the stress of mealtimes was what kept it going for so long!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-131628617-4464-5a39624e4e0c8' data-src='https://widgets.wp.com/likes/#blog_id=131628617&amp;comment_id=4464&amp;origin=www.whendoigetthemanual.com&amp;obj_id=131628617-4464-5a39624e4e0c8' data-name='like-comment-frame-131628617-4464-5a39624e4e0c8'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.whendoigetthemanual.com/2017/12/18/childhood-disordered-eating-child-hiding-food/?replytocom=4464#respond' onclick='return addComment.moveForm( "div-comment-4464", "4464", "respond", "18018" )' aria-label='Reply to The Wayfarer'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-4467" class="comment byuser comment-author-quinnscribble bypostauthor even depth-4">
			<article id="div-comment-4467" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/2f9a530d400dbe145c916efd070d6858?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2f9a530d400dbe145c916efd070d6858?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						<b class="fn">Quinn</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.whendoigetthemanual.com/2017/12/18/childhood-disordered-eating-child-hiding-food/#comment-4467">
							<time datetime="2017-12-18T17:18:35+00:00">
								December 18, 2017 at 5:18 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>That&#8217;s true, it definitely fed (HAH! pun) into itself. A cycle of food-related misery!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-131628617-4467-5a39624e4e4ab' data-src='https://widgets.wp.com/likes/#blog_id=131628617&amp;comment_id=4467&amp;origin=www.whendoigetthemanual.com&amp;obj_id=131628617-4467-5a39624e4e4ab' data-name='like-comment-frame-131628617-4467-5a39624e4e4ab'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.whendoigetthemanual.com/2017/12/18/childhood-disordered-eating-child-hiding-food/?replytocom=4467#respond' onclick='return addComment.moveForm( "div-comment-4467", "4467", "respond", "18018" )' aria-label='Reply to Quinn'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-4461" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-4461" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/13d884a2aeba416b3772977b1814b9d1?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/13d884a2aeba416b3772977b1814b9d1?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						<b class="fn"><a href='http://dangerdangerwordpresscom.wordpress.com' rel='external nofollow' class='url'>Dangerspouse</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.whendoigetthemanual.com/2017/12/18/childhood-disordered-eating-child-hiding-food/#comment-4461">
							<time datetime="2017-12-18T17:10:04+00:00">
								December 18, 2017 at 5:10 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I remember once going through a particularly daunting period of food aversion also. It was the worst 20 minutes of my life.</p>
<p>(On a serious note: who the hell puts butter on salami?! There&#8217;s the culprit right there. Damn.)</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-131628617-4461-5a39624e4e848' data-src='https://widgets.wp.com/likes/#blog_id=131628617&amp;comment_id=4461&amp;origin=www.whendoigetthemanual.com&amp;obj_id=131628617-4461-5a39624e4e848' data-name='like-comment-frame-131628617-4461-5a39624e4e848'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.whendoigetthemanual.com/2017/12/18/childhood-disordered-eating-child-hiding-food/?replytocom=4461#respond' onclick='return addComment.moveForm( "div-comment-4461", "4461", "respond", "18018" )' aria-label='Reply to Dangerspouse'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-4465" class="comment byuser comment-author-quinnscribble bypostauthor even depth-2 parent">
			<article id="div-comment-4465" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/2f9a530d400dbe145c916efd070d6858?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2f9a530d400dbe145c916efd070d6858?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						<b class="fn">Quinn</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.whendoigetthemanual.com/2017/12/18/childhood-disordered-eating-child-hiding-food/#comment-4465">
							<time datetime="2017-12-18T17:17:12+00:00">
								December 18, 2017 at 5:17 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I still can&#8217;t really enjoy salami unless it&#8217;s on its own. Put it near buttered bread and I recoil like a vampire near garlic.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-131628617-4465-5a39624e4ec3a' data-src='https://widgets.wp.com/likes/#blog_id=131628617&amp;comment_id=4465&amp;origin=www.whendoigetthemanual.com&amp;obj_id=131628617-4465-5a39624e4ec3a' data-name='like-comment-frame-131628617-4465-5a39624e4ec3a'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.whendoigetthemanual.com/2017/12/18/childhood-disordered-eating-child-hiding-food/?replytocom=4465#respond' onclick='return addComment.moveForm( "div-comment-4465", "4465", "respond", "18018" )' aria-label='Reply to Quinn'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-4468" class="comment odd alt depth-3">
			<article id="div-comment-4468" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/13d884a2aeba416b3772977b1814b9d1?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/13d884a2aeba416b3772977b1814b9d1?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						<b class="fn"><a href='http://dangerdangerwordpresscom.wordpress.com' rel='external nofollow' class='url'>Dangerspouse</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.whendoigetthemanual.com/2017/12/18/childhood-disordered-eating-child-hiding-food/#comment-4468">
							<time datetime="2017-12-18T17:32:37+00:00">
								December 18, 2017 at 5:32 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I agree. There&#8217;s already enough fat studding that Italian torpedo. It would be like adding butter to a milkshake.</p>
<p>Vampires can&#8217;t stand garlic? Dammit. There go my plans for conversion.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-131628617-4468-5a39624e4efd1' data-src='https://widgets.wp.com/likes/#blog_id=131628617&amp;comment_id=4468&amp;origin=www.whendoigetthemanual.com&amp;obj_id=131628617-4468-5a39624e4efd1' data-name='like-comment-frame-131628617-4468-5a39624e4efd1'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.whendoigetthemanual.com/2017/12/18/childhood-disordered-eating-child-hiding-food/?replytocom=4468#respond' onclick='return addComment.moveForm( "div-comment-4468", "4468", "respond", "18018" )' aria-label='Reply to Dangerspouse'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-4462" class="comment even thread-even depth-1 parent">
			<article id="div-comment-4462" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/b56d7f60e90985315db9c2120b06745a?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b56d7f60e90985315db9c2120b06745a?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						<b class="fn"><a href='http://thatextrainch.wordpress.com' rel='external nofollow' class='url'>Angela</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.whendoigetthemanual.com/2017/12/18/childhood-disordered-eating-child-hiding-food/#comment-4462">
							<time datetime="2017-12-18T17:15:19+00:00">
								December 18, 2017 at 5:15 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I went through this too, I was a difficult kid so I think it was my way of being in charge! Unfortunately I went through it again as a teenager thankfully now I prefer to over eat!!!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-131628617-4462-5a39624e4f353' data-src='https://widgets.wp.com/likes/#blog_id=131628617&amp;comment_id=4462&amp;origin=www.whendoigetthemanual.com&amp;obj_id=131628617-4462-5a39624e4f353' data-name='like-comment-frame-131628617-4462-5a39624e4f353'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.whendoigetthemanual.com/2017/12/18/childhood-disordered-eating-child-hiding-food/?replytocom=4462#respond' onclick='return addComment.moveForm( "div-comment-4462", "4462", "respond", "18018" )' aria-label='Reply to Angela'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-4466" class="comment byuser comment-author-quinnscribble bypostauthor odd alt depth-2">
			<article id="div-comment-4466" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/2f9a530d400dbe145c916efd070d6858?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2f9a530d400dbe145c916efd070d6858?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						<b class="fn">Quinn</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.whendoigetthemanual.com/2017/12/18/childhood-disordered-eating-child-hiding-food/#comment-4466">
							<time datetime="2017-12-18T17:17:37+00:00">
								December 18, 2017 at 5:17 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Haha I&#8217;m glad we came to our senses; food is delicious!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-131628617-4466-5a39624e4f71c' data-src='https://widgets.wp.com/likes/#blog_id=131628617&amp;comment_id=4466&amp;origin=www.whendoigetthemanual.com&amp;obj_id=131628617-4466-5a39624e4f71c' data-name='like-comment-frame-131628617-4466-5a39624e4f71c'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.whendoigetthemanual.com/2017/12/18/childhood-disordered-eating-child-hiding-food/?replytocom=4466#respond' onclick='return addComment.moveForm( "div-comment-4466", "4466", "respond", "18018" )' aria-label='Reply to Quinn'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-4469" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-4469" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/95c8f57557c9e38f4311b6f84c8d5d33?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/95c8f57557c9e38f4311b6f84c8d5d33?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						<b class="fn"><a href='http://missionincomplete95.wordpress.com' rel='external nofollow' class='url'>nerdywordybirdy</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.whendoigetthemanual.com/2017/12/18/childhood-disordered-eating-child-hiding-food/#comment-4469">
							<time datetime="2017-12-18T17:36:14+00:00">
								December 18, 2017 at 5:36 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Why are kids so weird with food?  I had a food issue too at one point &#8212; I only ate cinnamon toast and water for several months because I thought anything else would make me throw up.  And it was a long time before I would eat anywhere other than my own house.  But that was more of a fear of sickness than a food aversion.  Either way &#8212; interesting read!  I&#8217;m glad your appetite found its way back to you.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-131628617-4469-5a39624e4faa7' data-src='https://widgets.wp.com/likes/#blog_id=131628617&amp;comment_id=4469&amp;origin=www.whendoigetthemanual.com&amp;obj_id=131628617-4469-5a39624e4faa7' data-name='like-comment-frame-131628617-4469-5a39624e4faa7'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.whendoigetthemanual.com/2017/12/18/childhood-disordered-eating-child-hiding-food/?replytocom=4469#respond' onclick='return addComment.moveForm( "div-comment-4469", "4469", "respond", "18018" )' aria-label='Reply to nerdywordybirdy'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-4470" class="comment odd alt thread-even depth-1">
			<article id="div-comment-4470" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/cd97fb0d4e29309775a9d408e5818640?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/cd97fb0d4e29309775a9d408e5818640?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						<b class="fn"><a href='http://forfriendswithoutborders.wordpress.com' rel='external nofollow' class='url'>The V Pub</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.whendoigetthemanual.com/2017/12/18/childhood-disordered-eating-child-hiding-food/#comment-4470">
							<time datetime="2017-12-18T17:58:06+00:00">
								December 18, 2017 at 5:58 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I think that the adults thought that they knew best?  The saying that the road to hell is paved with good intentions works here.  I&#8217;m glad that your appetite has returned.   🙂</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-131628617-4470-5a39624e4fe5b' data-src='https://widgets.wp.com/likes/#blog_id=131628617&amp;comment_id=4470&amp;origin=www.whendoigetthemanual.com&amp;obj_id=131628617-4470-5a39624e4fe5b' data-name='like-comment-frame-131628617-4470-5a39624e4fe5b'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.whendoigetthemanual.com/2017/12/18/childhood-disordered-eating-child-hiding-food/?replytocom=4470#respond' onclick='return addComment.moveForm( "div-comment-4470", "4470", "respond", "18018" )' aria-label='Reply to The V Pub'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-4471" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-4471" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/ae174b8ee4bb4124cd45f88f80abd198?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/ae174b8ee4bb4124cd45f88f80abd198?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						<b class="fn"><a href='http://therealrealityshowblog.wordpress.com' rel='external nofollow' class='url'>The Real Reality Show Blog</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.whendoigetthemanual.com/2017/12/18/childhood-disordered-eating-child-hiding-food/#comment-4471">
							<time datetime="2017-12-18T18:42:48+00:00">
								December 18, 2017 at 6:42 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>As noted in an earlier comment, kids have strange goings on around food, and yours isn&#8217;t that odd, although oddly long lasting. I know of a family with two children who would alternate eating everything in the house with not eating for days on end, though not at the same time. When one was eating the other was fasting and then they would switch. It&#8217;s amazng how many children manage to become adults in spite of themselves.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-131628617-4471-5a39624e5023a' data-src='https://widgets.wp.com/likes/#blog_id=131628617&amp;comment_id=4471&amp;origin=www.whendoigetthemanual.com&amp;obj_id=131628617-4471-5a39624e5023a' data-name='like-comment-frame-131628617-4471-5a39624e5023a'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.whendoigetthemanual.com/2017/12/18/childhood-disordered-eating-child-hiding-food/?replytocom=4471#respond' onclick='return addComment.moveForm( "div-comment-4471", "4471", "respond", "18018" )' aria-label='Reply to The Real Reality Show Blog'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-4472" class="comment odd alt thread-even depth-1">
			<article id="div-comment-4472" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/98d2f99eb494608c05acd065d91be2ac?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/98d2f99eb494608c05acd065d91be2ac?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						<b class="fn">josypheen</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.whendoigetthemanual.com/2017/12/18/childhood-disordered-eating-child-hiding-food/#comment-4472">
							<time datetime="2017-12-18T19:44:28+00:00">
								December 18, 2017 at 7:44 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This sounds so painful! Poor mini you.</p>
<p>I was similar, but only with a few select things that I really hated. I am famous in my family for hiding raisins from my breakfast cereal. I once pushed them down to the bottom of the honey pot (it was cloudy honey) so I was only discovered when my brother and sisters had eaten that far down. I also hid lots of them down the radiator.</p>
<p>I got better at eliminating them as I grew older. I&#8217;d hide them all in my mouth (careful not to chew) then I&#8217;d blow my nose, hide them all in the tissue and throw the tissue away. I&#8217;d also try going to the loo and spit them down the toilet.</p>
<p>Our dog used to always sit under my chair at the table, he knew the best place to get some food!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-131628617-4472-5a39624e505dc' data-src='https://widgets.wp.com/likes/#blog_id=131628617&amp;comment_id=4472&amp;origin=www.whendoigetthemanual.com&amp;obj_id=131628617-4472-5a39624e505dc' data-name='like-comment-frame-131628617-4472-5a39624e505dc'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.whendoigetthemanual.com/2017/12/18/childhood-disordered-eating-child-hiding-food/?replytocom=4472#respond' onclick='return addComment.moveForm( "div-comment-4472", "4472", "respond", "18018" )' aria-label='Reply to josypheen'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-4473" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-4473" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/fecbd3491f56c166ba81364fd72afe73?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fecbd3491f56c166ba81364fd72afe73?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						<b class="fn"><a href='http://soulgifts.wordpress.com' rel='external nofollow' class='url'>Soul Gifts</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.whendoigetthemanual.com/2017/12/18/childhood-disordered-eating-child-hiding-food/#comment-4473">
							<time datetime="2017-12-19T06:21:11+00:00">
								December 19, 2017 at 6:21 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>That&#8217;s just weird!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-131628617-4473-5a39624e5098d' data-src='https://widgets.wp.com/likes/#blog_id=131628617&amp;comment_id=4473&amp;origin=www.whendoigetthemanual.com&amp;obj_id=131628617-4473-5a39624e5098d' data-name='like-comment-frame-131628617-4473-5a39624e5098d'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.whendoigetthemanual.com/2017/12/18/childhood-disordered-eating-child-hiding-food/?replytocom=4473#respond' onclick='return addComment.moveForm( "div-comment-4473", "4473", "respond", "18018" )' aria-label='Reply to Soul Gifts'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-4474" class="comment odd alt thread-even depth-1">
			<article id="div-comment-4474" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/e7f82248f7d35bbd0d64b481e3a258f8?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e7f82248f7d35bbd0d64b481e3a258f8?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						<b class="fn">Annie Rosenbush</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.whendoigetthemanual.com/2017/12/18/childhood-disordered-eating-child-hiding-food/#comment-4474">
							<time datetime="2017-12-19T14:27:01+00:00">
								December 19, 2017 at 2:27 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Tis the season to stay in bed, eat anything you want and watch movies all day long.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-131628617-4474-5a39624e50d0b' data-src='https://widgets.wp.com/likes/#blog_id=131628617&amp;comment_id=4474&amp;origin=www.whendoigetthemanual.com&amp;obj_id=131628617-4474-5a39624e50d0b' data-name='like-comment-frame-131628617-4474-5a39624e50d0b'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.whendoigetthemanual.com/2017/12/18/childhood-disordered-eating-child-hiding-food/?replytocom=4474#respond' onclick='return addComment.moveForm( "div-comment-4474", "4474", "respond", "18018" )' aria-label='Reply to Annie Rosenbush'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .comment-list -->

		
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/18/childhood-disordered-eating-child-hiding-food/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=131628617&#038;postid=18018&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.5.1&#038;sig=c1fc68b018ff0240c43e3952fb99f145cb8d03a0#parent=http%3A%2F%2Fwww.whendoigetthemanual.com%2F2017%2F12%2F18%2Fchildhood-disordered-eating-child-hiding-food%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->



<div id="secondary" class="widget-area" role="complementary">

			<div class="social-links"><ul id="menu-social-media" class="menu"><li id="menu-item-11739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11739"><a href="http://facebook.com/whendoigetthemanual"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-11740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11740"><a href="http://twitter.com/moodysimon"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-11741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11741"><a href="http://instagram.com/moodysimon"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>	
	<aside id="media_image-3" class="widget widget_media_image"><img width="300" height="300" src="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/07/hi.jpg?fit=300%2C300" class="image wp-image-11737  attachment-medium size-medium" alt="Quinn when do i get the manual" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/07/hi.jpg?w=399 399w, https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/07/hi.jpg?resize=150%2C150 150w, https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/07/hi.jpg?resize=300%2C300 300w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="11737" data-permalink="http://www.whendoigetthemanual.com/hi/" data-orig-file="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/07/hi.jpg?fit=399%2C400" data-orig-size="399,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hi" data-image-description="" data-medium-file="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/07/hi.jpg?fit=300%2C300" data-large-file="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/07/hi.jpg?fit=399%2C400" /></aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><p>Hi! I&#8217;m Quinn, nice to meet you! Give me a minute while I lean forward for a hug, then stress that that&#8217;s too familiar, lean back, stick my hand out, and then just as you&#8217;re reaching peak confusion, mutter, &#8220;Screw it&#8221; and pull you in for a bear hug. A very little bear hug.</p>
<p>A koala hug, if you will.</p>
<p>Welcome to my blog!</p>
</div>
		</aside><aside id="media_image-6" class="widget widget_media_image"><img width="300" height="300" src="https://i0.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/10/IMG_20171006_151807_227.jpg?fit=300%2C300" class="image wp-image-16399  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/10/IMG_20171006_151807_227.jpg?w=1362 1362w, https://i0.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/10/IMG_20171006_151807_227.jpg?resize=150%2C150 150w, https://i0.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/10/IMG_20171006_151807_227.jpg?resize=300%2C300 300w, https://i0.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/10/IMG_20171006_151807_227.jpg?resize=768%2C768 768w, https://i0.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/10/IMG_20171006_151807_227.jpg?resize=1024%2C1024 1024w, https://i0.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/10/IMG_20171006_151807_227.jpg?resize=982%2C982 982w, https://i0.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/10/IMG_20171006_151807_227.jpg?resize=400%2C400 400w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="16399" data-permalink="http://www.whendoigetthemanual.com/img_20171006_151807_227/" data-orig-file="https://i0.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/10/IMG_20171006_151807_227.jpg?fit=1362%2C1362" data-orig-size="1362,1362" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_20171006_151807_227" data-image-description="" data-medium-file="https://i0.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/10/IMG_20171006_151807_227.jpg?fit=300%2C300" data-large-file="https://i0.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/10/IMG_20171006_151807_227.jpg?fit=663%2C663" /></aside><aside id="media_image-5" class="widget widget_media_image"><img width="300" height="300" src="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/10/discover-badge-circle2x.png?fit=300%2C300" class="image wp-image-16398  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/10/discover-badge-circle2x.png?w=300 300w, https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/10/discover-badge-circle2x.png?resize=150%2C150 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="16398" data-permalink="http://www.whendoigetthemanual.com/discover-badge-circle2x/" data-orig-file="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/10/discover-badge-circle2x.png?fit=300%2C300" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="discover-badge-circle2x" data-image-description="" data-medium-file="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/10/discover-badge-circle2x.png?fit=300%2C300" data-large-file="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/10/discover-badge-circle2x.png?fit=300%2C300" /></aside><aside id="blog_subscription-3" class="widget jetpack_subscription_widget"><h1 class="widget-title">Subscribe to Blog</h1>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog!</p>
</div><p>Join 1,854 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://www.whendoigetthemanual.com/2017/12/18/childhood-disordered-eating-child-hiding-food/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="top-posts-2" class="widget widget_top-posts"><h1 class="widget-title">People Really Liked&#8230;</h1><ul>				<li>
										<a href="http://www.whendoigetthemanual.com/2017/12/18/childhood-disordered-eating-child-hiding-food/" class="bump-view" data-bump-view="tp">
						Dealing With Disordered Eating					</a>
									</li>
							<li>
										<a href="http://www.whendoigetthemanual.com/2017/04/17/theres-no-word-for-falling-half-in-love-with-strangers/" class="bump-view" data-bump-view="tp">
						Falling Half in Love with Strangers					</a>
									</li>
							<li>
										<a href="http://www.whendoigetthemanual.com/2017/06/23/life-skills-unlocked-solving-the-riddle-of-the-strong-smell-of-cat-pee-spoiler-alert-washing-machine-needs-a-clean/" class="bump-view" data-bump-view="tp">
						Life Skills Unlocked: Solving the Riddle of the Strong Smell of Cat Pee					</a>
									</li>
							<li>
										<a href="http://www.whendoigetthemanual.com/2017/08/28/clumsy-is-as-clumsy-does/" class="bump-view" data-bump-view="tp">
						Clumsy Is as Clumsy Does					</a>
									</li>
			</ul></aside>		<aside id="recent-posts-4" class="widget widget_recent_entries">		<h1 class="widget-title">Previously on&#8230;</h1>		<ul>
											<li>
					<a href="http://www.whendoigetthemanual.com/2017/12/18/childhood-disordered-eating-child-hiding-food/">Dealing With Disordered Eating</a>
									</li>
											<li>
					<a href="http://www.whendoigetthemanual.com/2017/12/06/memento-mori-morbid-curiosity/">Memento Mori</a>
									</li>
											<li>
					<a href="http://www.whendoigetthemanual.com/2017/11/27/christmas-limbo-apartment-renovation/">A Christmas Limbo</a>
									</li>
					</ul>
		</aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">The Time Machine</h1>		<label class="screen-reader-text" for="archives-dropdown-2">The Time Machine</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.whendoigetthemanual.com/2017/12/'> December 2017 </option>
	<option value='http://www.whendoigetthemanual.com/2017/11/'> November 2017 </option>
	<option value='http://www.whendoigetthemanual.com/2017/10/'> October 2017 </option>
	<option value='http://www.whendoigetthemanual.com/2017/09/'> September 2017 </option>
	<option value='http://www.whendoigetthemanual.com/2017/08/'> August 2017 </option>
	<option value='http://www.whendoigetthemanual.com/2017/07/'> July 2017 </option>
	<option value='http://www.whendoigetthemanual.com/2017/06/'> June 2017 </option>
	<option value='http://www.whendoigetthemanual.com/2017/05/'> May 2017 </option>
	<option value='http://www.whendoigetthemanual.com/2017/04/'> April 2017 </option>
	<option value='http://www.whendoigetthemanual.com/2017/03/'> March 2017 </option>
	<option value='http://www.whendoigetthemanual.com/2017/02/'> February 2017 </option>
	<option value='http://www.whendoigetthemanual.com/2017/01/'> January 2017 </option>

		</select>
		</aside><aside id="text-5" class="widget widget_text">			<div class="textwidget"><p><script type='text/javascript' src='https://ko-fi.com/widgets/widget_2.js'></script><script type='text/javascript'>kofiwidget2.init('Buy Me a Coffee?', '#2e5366', 'A3542FYT');kofiwidget2.draw();</script> </p>
</div>
		</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://www.whendoigetthemanual.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2638810597911545",
    enable_page_level_ads: true
  });
</script></div></aside></div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">

		<div class="site-info">
	<a href="http://wordpress.org/">Proudly powered by WordPress</a>
	<span class="sep"> &middot; </span>
	Theme: Button by <a href="http://wordpress.com/themes/" rel="designer">Automattic</a>.</div><!-- .site-info -->

	</footer><!-- #colophon -->
</div><!-- #page -->

	<div style="display:none">
	<div class="grofile-hash-map-a0586777eea03dd6f5f3a7521468169e">
	</div>
	<div class="grofile-hash-map-2f9a530d400dbe145c916efd070d6858">
	</div>
	<div class="grofile-hash-map-38ed216b55684ef7c7015f016ea34a52">
	</div>
	<div class="grofile-hash-map-a21453c06a9641ddc9e3aeada029d2a0">
	</div>
	<div class="grofile-hash-map-13d884a2aeba416b3772977b1814b9d1">
	</div>
	<div class="grofile-hash-map-b56d7f60e90985315db9c2120b06745a">
	</div>
	<div class="grofile-hash-map-95c8f57557c9e38f4311b6f84c8d5d33">
	</div>
	<div class="grofile-hash-map-cd97fb0d4e29309775a9d408e5818640">
	</div>
	<div class="grofile-hash-map-ae174b8ee4bb4124cd45f88f80abd198">
	</div>
	<div class="grofile-hash-map-98d2f99eb494608c05acd065d91be2ac">
	</div>
	<div class="grofile-hash-map-fecbd3491f56c166ba81364fd72afe73">
	</div>
	<div class="grofile-hash-map-e7f82248f7d35bbd0d64b481e3a258f8">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.whendoigetthemanual.com\/2017\/12\/18\/childhood-disordered-eating-child-hiding-food\/":18018};
	</script>
<script type='text/javascript' src='http://www.whendoigetthemanual.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201751'></script>
<script type='text/javascript' src='http://www.whendoigetthemanual.com/wp-content/themes/button/assets/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://www.whendoigetthemanual.com/wp-content/themes/button/assets/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.whendoigetthemanual.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.whendoigetthemanual.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.5.1'></script>
<script type='text/javascript' src='http://www.whendoigetthemanual.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.whendoigetthemanual.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20170629#ver=20170629' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=131628617&postid=18018&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.5.1&sig=c1fc68b018ff0240c43e3952fb99f145cb8d03a0#parent=http%3A%2F%2Fwww.whendoigetthemanual.com%2F2017%2F12%2F18%2Fchildhood-disordered-eating-child-hiding-food%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=131628617&postid=18018&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.5.1&sig=c1fc68b018ff0240c43e3952fb99f145cb8d03a0#parent=http%3A%2F%2Fwww.whendoigetthemanual.com%2F2017%2F12%2F18%2Fchildhood-disordered-eating-child-hiding-food%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201751.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'131628617',post:'18018',tz:'0',srv:'www.whendoigetthemanual.com'} ]);
	_stq.push([ 'clickTrackerInit', '131628617', '18018' ]);
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-102602095-1', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>
