<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.whendoigetthemanual.com/xmlrpc.php">

<title>Missed Connections - When Do I Get The Manual?</title>

<!-- This site is optimized with the Yoast SEO plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.whendoigetthemanual.com/2017/11/06/missed-connections-heartbreak-love/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Missed Connections - When Do I Get The Manual?" />
<meta property="og:description" content="Sometimes I get a song in my head, and I can&#8217;t let it go until I&#8217;ve listened to it many, many times. In fact, I listen to it so many times that everyone around me starts to wish the musical chords were literal cords, so I could be strangled to death slowly and painfully with&hellip; Continue reading Missed Connections" />
<meta property="og:url" content="http://www.whendoigetthemanual.com/2017/11/06/missed-connections-heartbreak-love/" />
<meta property="og:site_name" content="When Do I Get The Manual?" />
<meta property="article:tag" content="craiglist" />
<meta property="article:tag" content="depression" />
<meta property="article:tag" content="heartbreak" />
<meta property="article:tag" content="how to cure a broken heart" />
<meta property="article:tag" content="how to fight loneliness" />
<meta property="article:tag" content="lean in" />
<meta property="article:tag" content="love" />
<meta property="article:tag" content="melancholy" />
<meta property="article:tag" content="missed connections" />
<meta property="article:section" content="love" />
<meta property="article:published_time" content="2017-11-06T18:00:45+00:00" />
<meta property="article:modified_time" content="2017-11-06T18:12:04+00:00" />
<meta property="og:updated_time" content="2017-11-06T18:12:04+00:00" />
<meta property="og:image" content="http://www.whendoigetthemanual.com/wp-content/uploads/2017/11/MISSED-CONNECTIONS.png" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="512" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Sometimes I get a song in my head, and I can&#8217;t let it go until I&#8217;ve listened to it many, many times. In fact, I listen to it so many times that everyone around me starts to wish the musical chords were literal cords, so I could be strangled to death slowly and painfully with&hellip; Continue reading Missed Connections" />
<meta name="twitter:title" content="Missed Connections - When Do I Get The Manual?" />
<meta name="twitter:image" content="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/MISSED-CONNECTIONS.png?fit=1024%2C512" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.whendoigetthemanual.com\/","name":"When Do I Get The Manual?","alternateName":"When Do I Get The Manual","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.whendoigetthemanual.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Person","url":"http:\/\/www.whendoigetthemanual.com\/2017\/11\/06\/missed-connections-heartbreak-love\/","sameAs":[],"@id":"#person","name":"Quinn"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="When Do I Get The Manual? &raquo; Feed" href="http://www.whendoigetthemanual.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="When Do I Get The Manual? &raquo; Comments Feed" href="http://www.whendoigetthemanual.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="When Do I Get The Manual? &raquo; Missed Connections Comments Feed" href="http://www.whendoigetthemanual.com/2017/11/06/missed-connections-heartbreak-love/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.whendoigetthemanual.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bcct_style-css'  href='http://www.whendoigetthemanual.com/wp-content/plugins/better-click-to-tweet/assets/css/styles.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='button-style-css'  href='http://www.whendoigetthemanual.com/wp-content/themes/button/style.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='button-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C300%2C300italic%2C400italic%2C700%2C700italic%7CLora%3A400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.whendoigetthemanual.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.whendoigetthemanual.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='http://www.whendoigetthemanual.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.whendoigetthemanual.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.whendoigetthemanual.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.whendoigetthemanual.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.whendoigetthemanual.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.4'></script>
<script type='text/javascript' src='http://www.whendoigetthemanual.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.4'></script>
<script type='text/javascript' src='http://www.whendoigetthemanual.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.whendoigetthemanual.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='http://www.whendoigetthemanual.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.whendoigetthemanual.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.whendoigetthemanual.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.3" />
<link rel='shortlink' href='http://wp.me/p8UiCd-4xq' />
<link rel="alternate" type="application/json+oembed" href="http://www.whendoigetthemanual.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.whendoigetthemanual.com%2F2017%2F11%2F06%2Fmissed-connections-heartbreak-love%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.whendoigetthemanual.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.whendoigetthemanual.com%2F2017%2F11%2F06%2Fmissed-connections-heartbreak-love%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="Sometimes I get a song in my head, and I can&#039;t let it go until I&#039;ve listened to it many, many times. In fact, I listen to it so many times that everyone around me starts to wish the musical chords were literal cords, so I could be strangled to death slowly and painfully with&hellip;" />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.whendoigetthemanual.com/wp-content/uploads/2017/07/white-wallpaper-21.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="icon" href="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/02/cropped-mark-your-calendars.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/02/cropped-mark-your-calendars.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/02/cropped-mark-your-calendars.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/02/cropped-mark-your-calendars.jpg?fit=270%2C270" />
<!-- BEGIN GADWP v5.1.2.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-102602095-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
</head>

<body class="post-template-default single single-post postid-17448 single-format-standard custom-background user-background">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
										<a href="http://www.whendoigetthemanual.com/" rel="home">
					<img src="http://www.whendoigetthemanual.com/wp-content/uploads/2017/07/cropped-Blendadlib.jpg" width="982" height="249" alt="" class="header-image">
				</a>
						<h1 class="site-title"><a href="http://www.whendoigetthemanual.com/" rel="home">When Do I Get The Manual?</a></h1>
			<h2 class="site-description">Adulting Ad Lib</h2>
		</div><!-- .site-branding -->
	</header><!-- #masthead -->

	<nav id="site-navigation" class="main-navigation" role="navigation">
		<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
		<div class="menu-primary-container"><ul id="primary-menu" class="menu"><li id="menu-item-11743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11743"><a href="http://www.whendoigetthemanual.com/about/">About Me</a></li>
<li id="menu-item-11746" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11746"><a href="http://www.whendoigetthemanual.com/category/personal/">Personal</a></li>
<li id="menu-item-11937" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-11937"><a href="http://www.whendoigetthemanual.com/tag/travel/">Travel Stories</a></li>
<li id="menu-item-11744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11744"><a href="http://www.whendoigetthemanual.com/category/life-skills-unlocked/">Life Skills Unlocked</a></li>
<li id="menu-item-12548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12548"><a href="http://www.whendoigetthemanual.com/contact/">Contact Me</a></li>
</ul></div>	</nav><!-- #site-navigation -->

	</header><!-- #masthead -->

	<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-17448" class="post-17448 post type-post status-publish format-standard has-post-thumbnail hentry category-love category-personal tag-craiglist tag-depression tag-heartbreak tag-how-to-cure-a-broken-heart tag-how-to-fight-loneliness tag-lean-in tag-love tag-melancholy tag-missed-connections">
	<header class="entry-header">
		<span class="cat-links"><a href="http://www.whendoigetthemanual.com/category/love/" rel="category tag">love</a> &middot; <a href="http://www.whendoigetthemanual.com/category/personal/" rel="category tag">personal</a></span>
					<h1 class="entry-title">Missed Connections</h1>		
		<div class="entry-meta">
			<span class="posted-on"><a href="http://www.whendoigetthemanual.com/2017/11/06/missed-connections-heartbreak-love/" rel="bookmark"><time class="entry-date published" datetime="2017-11-06T18:00:45+00:00">November 6, 2017</time><time class="updated" datetime="2017-11-06T18:12:04+00:00">November 6, 2017</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="http://www.whendoigetthemanual.com/author/quinnscribble/">Quinn</a></span></span>		</div>
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><img data-attachment-id="17620" data-permalink="http://www.whendoigetthemanual.com/missed-connections-2/" data-orig-file="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/MISSED-CONNECTIONS-1.png?fit=1024%2C512" data-orig-size="1024,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MISSED CONNECTIONS" data-image-description="" data-medium-file="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/MISSED-CONNECTIONS-1.png?fit=300%2C150" data-large-file="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/MISSED-CONNECTIONS-1.png?fit=663%2C332" class="alignnone size-full wp-image-17620" src="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/MISSED-CONNECTIONS-1.png?resize=663%2C332" alt="MISSED CONNECTIONS.png" srcset="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/MISSED-CONNECTIONS-1.png?w=1024 1024w, https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/MISSED-CONNECTIONS-1.png?resize=300%2C150 300w, https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/MISSED-CONNECTIONS-1.png?resize=768%2C384 768w, https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/MISSED-CONNECTIONS-1.png?resize=982%2C491 982w, https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/MISSED-CONNECTIONS-1.png?resize=400%2C200 400w" sizes="(max-width: 663px) 100vw, 663px" data-recalc-dims="1" /></p>
<p style="text-align: justify;">Sometimes I get a song in my head, and I can&#8217;t let it go until I&#8217;ve listened to it many, many times. In fact, I listen to it <em>so</em> many times that everyone around me starts to wish the musical chords were literal cords, so I could be strangled to death slowly and painfully with the same weapon I&#8217;ve been wielding against them on repeat for a week.</p>
<p style="text-align: justify;">Unfortunately, they&#8217;re rarely good songs. I almost never find myself playing all-time classics obsessively. It&#8217;s always something on the wrong side of annoyingly catchy. The lyrics float around in my head until I listen to it on a loop, and it doesn&#8217;t stop until my brain is completely oversaturated and screams, &#8220;ENOUGH! <em>Enough</em>. For the love of God, have mercy on me! No more!&#8221;</p>
<p style="text-align: justify;">Then I take a musical break before moving on to the next one.</p>
<p style="text-align: justify;">As a general example, a few of the recent deeply uncool songs that I&#8217;ve been fixated on almost to the point of muttering them in my sleep are:</p>
<ul style="text-align: justify;">
<li>Poor Unfortunate Souls (complete with voices, obviously) &#8211; <em>The Little Mermaid</em></li>
<li>What&#8217;d I Miss &#8211; <em>Hamilton</em></li>
<li>Havana &#8211; Camila Cabello</li>
<li>Friends on The Other Side &#8211; <i>The Princess and The Frog</i></li>
<li>Kryptonite &#8211; 3 Doors Down</li>
</ul>
<p style="text-align: justify;">&#8230;It&#8217;s not exactly a well-curated list. They&#8217;re excellent shower songs, but not the sort of songs you want friends and family to hear you belting out at the top of your lungs over and over and over again for a week at a time.</p>
<p style="text-align: justify;">All this to say that when something is bugging me, I tend to &#8216;<em>lean in.</em>&#8216; I feel the water lapping at my toes and instead of walking off to find a pair of sandals, I find the deep end and dive in head first.</p>
<p style="text-align: justify;">I even do it with idle melancholy.</p>
<p style="text-align: justify;">Sometimes, when I feel my own personal little thundercloud gathering overhead, I lean into it. I feed my melancholy with distressing news stories. I particularly focus on the sort of story where some witness or family member says things like, &#8220;We could never have imagined this&#8221; or &#8220;We never expected it.&#8221; By reading it, by imagining it and, for a moment, <em>expecting</em> it, my mind seems to superstitiously cling to the idea that I have innoculated myself against it ever happening to me.</p>
<p style="text-align: justify;">I have yet to read an off-the-wall, tragic news story where someone nods sagely and says, &#8220;Well I had actually thought this might happen&#8230;&#8221;</p>
<p>Anyway. I digress.</p>
<p style="text-align: justify;">Along similar lines, in times past when my heart was well and truly broken, I went looking for other, even-more-broken hearts. I absorbed their sadness like a sorrow sponge and completely enveloped myself in a morose grey mist of misery. Craigslist was my crack. I would choose cities in the US at random &#8211; places I&#8217;d never even looked at on a map &#8211; and I would search for the people in pain.</p>
<p style="text-align: justify;">If that sounds messed up&#8230; I mean, it probably is.</p>
<p style="text-align: justify;">I felt like I was somehow recognising their grief by spending time with it, by feeling my heart squeeze for a stranger on the other side of the world, by distracting myself from my heartbreak with the far-worse, more sympathy-worthy heartbreak of somebody else.</p>
<p style="text-align: justify;">If you&#8217;re wondering how Craigslist fits into this story, let me explain. For those of you not familiar with it, Craigslist is an online message board with many sections, and one of them is dedicated to Missed Connections.</p>
<p style="text-align: justify;">I&#8217;ve lifted this one straight from the NY section to give you an example:</p>
<p style="text-align: justify;"><strong>You: Dog Sitting in Bushwick. We Met Outside Roberta&#8217;s &#8211; w4m</strong></p>
<p style="text-align: justify;"><strong>body: average</strong><br />
<strong> age: 28</strong><br />
<strong> We sat on a bench outside Roberta&#8217;s on Sunday night. We talked about dog sitting and our fear of getting old. We made a joke that we&#8217;re all the same age &#8211; you, me, and the dog. It was dark. You were wearing black, with short hair and a very handsome smile. You have a birthday on Wednesday. I went inside to get my pizza. I wrote my number on a Post-It note and went back outside to give it to you and you were gone. You had disappeared into the night! I wish I&#8217;d been quicker.</strong></p>
<p style="text-align: justify;"><strong>Email me if you&#8217;re out there &#8211; I&#8217;d love to get to know you better. &#8211; K</strong></p>
<p style="text-align: justify;">The idea is to help you find that mysterious woman that was throwing your flirty glances across the platform of the tube, or that charming man you got into conversation with in the line for the till. It&#8217;s a Hail Mary into the echoing void for people who were too shy, too uncomfortable, or too slow to get the number of that someone with the split-second spark.</p>
<p style="text-align: justify;">Most are&#8230; not exactly thoughtful. Many are rated R. There&#8217;s also a lot of:</p>
<p style="text-align: justify;"><strong>Blue Dress &#8211; m4w</strong></p>
<p><strong> Blonde in blue dress and heels walking in Midtown last Thursday. Very hot. Let&#8217;s get drinks!</strong></p>
<p style="text-align: justify;">I know. Romantic, right?</p>
<p style="text-align: justify;">Still, in the depths of my heartbreak (and I can&#8217;t for the life of me remember how this &#8211; could we even call it a hobby? &#8211; started) I would scroll through the Missed Connections section of random cities, searching for the rare posting that was less a missed connection and more a plea to the past. The ones that hit me right in the gut and made me want to reach out and hug the people who had written them. The ones that made me laugh, or choke up, or just think about the lives of others for a while.</p>
<p style="text-align: justify;">And when I found one, I would write it down in my sketchpad.</p>
<p style="text-align: justify;">I found that sketchpad last week while cleaning out my wardrobe, and I thought this might be a good place for those missed connections that I had tucked away in physical form. Maybe this blog could let them breathe their thin little wisps of wistfulness into a new online home.</p>
<p style="text-align: justify;">Naturally, when I went to get the notebook an hour ago, I couldn&#8217;t find it. It has vanished into the Safe Place; that portal into another dimension that appears whenever I use the words &#8220;I&#8217;m just going to put this in a safe place&#8230;&#8221; and then closes up again, never to be seen again.</p>
<p style="text-align: justify;">So safe it&#8217;s non-existent anymore.</p>
<p style="text-align: justify;">In the end, to finish this post, I had to revive my old heartbreak hobby and trawl through the tawdry for more treasure (how&#8217;s that for alliteration?).</p>
<p style="text-align: justify;">Here are ten Missed Connections, edited for brevity and presented without further ado:</p>
<p style="text-align: center;"><img data-attachment-id="17540" data-permalink="http://www.whendoigetthemanual.com/m-sorry-im-so-tired-i-havent-stopped-thinking-about-you-in-over-a-year-youre-always-there-i-just-want-to-fall-into-y-8/" data-orig-file="https://i0.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-8.png?fit=1080%2C1080" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="&#8216;m sorry. I&#8217;m so tired. I haven&#8217;t stopped thinking about you in over a year. You&#8217;re always there. I just want to fall into y (8)" data-image-description="" data-medium-file="https://i0.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-8.png?fit=300%2C300" data-large-file="https://i0.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-8.png?fit=663%2C663" class="aligncenter wp-image-17540" src="https://i0.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-8.png?resize=628%2C628" alt="'m sorry. I'm so tired. I haven't stopped thinking about you in over a year. You're always there. I just want to fall into y (8)" srcset="https://i0.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-8.png?resize=1024%2C1024 1024w, https://i0.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-8.png?resize=150%2C150 150w, https://i0.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-8.png?resize=300%2C300 300w, https://i0.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-8.png?resize=768%2C768 768w, https://i0.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-8.png?resize=982%2C982 982w, https://i0.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-8.png?resize=400%2C400 400w, https://i0.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-8.png?w=1080 1080w" sizes="(max-width: 628px) 100vw, 628px" data-recalc-dims="1" />************************************************************</p>
<p style="text-align: center;"><img data-attachment-id="17541" data-permalink="http://www.whendoigetthemanual.com/m-sorry-im-so-tired-i-havent-stopped-thinking-about-you-in-over-a-year-youre-always-there-i-just-want-to-fall-into-y-7/" data-orig-file="https://i1.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-7.png?fit=1080%2C1080" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="&#8216;m sorry. I&#8217;m so tired. I haven&#8217;t stopped thinking about you in over a year. You&#8217;re always there. I just want to fall into y (7)" data-image-description="" data-medium-file="https://i1.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-7.png?fit=300%2C300" data-large-file="https://i1.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-7.png?fit=663%2C663" class="aligncenter size-large wp-image-17541" src="https://i1.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-7.png?resize=663%2C663" alt="'m sorry. I'm so tired. I haven't stopped thinking about you in over a year. You're always there. I just want to fall into y (7)" srcset="https://i1.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-7.png?resize=1024%2C1024 1024w, https://i1.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-7.png?resize=150%2C150 150w, https://i1.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-7.png?resize=300%2C300 300w, https://i1.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-7.png?resize=768%2C768 768w, https://i1.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-7.png?resize=982%2C982 982w, https://i1.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-7.png?resize=400%2C400 400w, https://i1.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-7.png?w=1080 1080w" sizes="(max-width: 663px) 100vw, 663px" data-recalc-dims="1" />************************************************************</p>
<p style="text-align: center;"><img data-attachment-id="17542" data-permalink="http://www.whendoigetthemanual.com/m-sorry-im-so-tired-i-havent-stopped-thinking-about-you-in-over-a-year-youre-always-there-i-just-want-to-fall-into-y-6/" data-orig-file="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-6.png?fit=1080%2C1080" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="&#8216;m sorry. I&#8217;m so tired. I haven&#8217;t stopped thinking about you in over a year. You&#8217;re always there. I just want to fall into y (6)" data-image-description="" data-medium-file="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-6.png?fit=300%2C300" data-large-file="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-6.png?fit=663%2C663" class=" size-large wp-image-17542 aligncenter" src="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-6.png?resize=663%2C663" alt="'m sorry. I'm so tired. I haven't stopped thinking about you in over a year. You're always there. I just want to fall into y (6)" srcset="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-6.png?resize=1024%2C1024 1024w, https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-6.png?resize=150%2C150 150w, https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-6.png?resize=300%2C300 300w, https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-6.png?resize=768%2C768 768w, https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-6.png?resize=982%2C982 982w, https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-6.png?resize=400%2C400 400w, https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-6.png?w=1080 1080w" sizes="(max-width: 663px) 100vw, 663px" data-recalc-dims="1" />************************************************************</p>
<p style="text-align: center;"><img data-attachment-id="17543" data-permalink="http://www.whendoigetthemanual.com/m-sorry-im-so-tired-i-havent-stopped-thinking-about-you-in-over-a-year-youre-always-there-i-just-want-to-fall-into-y-5/" data-orig-file="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-5.png?fit=1080%2C1080" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="&#8216;m sorry. I&#8217;m so tired. I haven&#8217;t stopped thinking about you in over a year. You&#8217;re always there. I just want to fall into y (5)" data-image-description="" data-medium-file="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-5.png?fit=300%2C300" data-large-file="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-5.png?fit=663%2C663" class="aligncenter size-large wp-image-17543" src="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-5.png?resize=663%2C663" alt="'m sorry. I'm so tired. I haven't stopped thinking about you in over a year. You're always there. I just want to fall into y (5)" srcset="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-5.png?resize=1024%2C1024 1024w, https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-5.png?resize=150%2C150 150w, https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-5.png?resize=300%2C300 300w, https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-5.png?resize=768%2C768 768w, https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-5.png?resize=982%2C982 982w, https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-5.png?resize=400%2C400 400w, https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-5.png?w=1080 1080w" sizes="(max-width: 663px) 100vw, 663px" data-recalc-dims="1" /></p>
<p style="text-align: center;">************************************************************</p>
<p style="text-align: center;"><img data-attachment-id="17544" data-permalink="http://www.whendoigetthemanual.com/m-sorry-im-so-tired-i-havent-stopped-thinking-about-you-in-over-a-year-youre-always-there-i-just-want-to-fall-into-y-4/" data-orig-file="https://i0.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-4.png?fit=1080%2C1080" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="&#8216;m sorry. I&#8217;m so tired. I haven&#8217;t stopped thinking about you in over a year. You&#8217;re always there. I just want to fall into y (4)" data-image-description="" data-medium-file="https://i0.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-4.png?fit=300%2C300" data-large-file="https://i0.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-4.png?fit=663%2C663" class="aligncenter size-large wp-image-17544" src="https://i0.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-4.png?resize=663%2C663" alt="'m sorry. I'm so tired. I haven't stopped thinking about you in over a year. You're always there. I just want to fall into y (4)" srcset="https://i0.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-4.png?resize=1024%2C1024 1024w, https://i0.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-4.png?resize=150%2C150 150w, https://i0.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-4.png?resize=300%2C300 300w, https://i0.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-4.png?resize=768%2C768 768w, https://i0.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-4.png?resize=982%2C982 982w, https://i0.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-4.png?resize=400%2C400 400w, https://i0.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-4.png?w=1080 1080w" sizes="(max-width: 663px) 100vw, 663px" data-recalc-dims="1" /></p>
<p style="text-align: center;">************************************************************</p>
<p style="text-align: center;"><img data-attachment-id="17545" data-permalink="http://www.whendoigetthemanual.com/m-sorry-im-so-tired-i-havent-stopped-thinking-about-you-in-over-a-year-youre-always-there-i-just-want-to-fall-into-y-3/" data-orig-file="https://i1.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-3.png?fit=1080%2C1080" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="&#8216;m sorry. I&#8217;m so tired. I haven&#8217;t stopped thinking about you in over a year. You&#8217;re always there. I just want to fall into y (3)" data-image-description="" data-medium-file="https://i1.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-3.png?fit=300%2C300" data-large-file="https://i1.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-3.png?fit=663%2C663" class="aligncenter wp-image-17545" src="https://i1.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-3.png?resize=663%2C663" alt="'m sorry. I'm so tired. I haven't stopped thinking about you in over a year. You're always there. I just want to fall into y (3)" srcset="https://i1.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-3.png?resize=1024%2C1024 1024w, https://i1.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-3.png?resize=150%2C150 150w, https://i1.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-3.png?resize=300%2C300 300w, https://i1.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-3.png?resize=768%2C768 768w, https://i1.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-3.png?resize=982%2C982 982w, https://i1.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-3.png?resize=400%2C400 400w, https://i1.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-3.png?w=1080 1080w" sizes="(max-width: 663px) 100vw, 663px" data-recalc-dims="1" /></p>
<p style="text-align: center;">************************************************************</p>
<p style="text-align: center;"><img data-attachment-id="17546" data-permalink="http://www.whendoigetthemanual.com/m-sorry-im-so-tired-i-havent-stopped-thinking-about-you-in-over-a-year-youre-always-there-i-just-want-to-fall-into-y-2/" data-orig-file="https://i0.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-2.png?fit=1080%2C1080" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="&#8216;m sorry. I&#8217;m so tired. I haven&#8217;t stopped thinking about you in over a year. You&#8217;re always there. I just want to fall into y (2)" data-image-description="" data-medium-file="https://i0.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-2.png?fit=300%2C300" data-large-file="https://i0.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-2.png?fit=663%2C663" class="aligncenter size-large wp-image-17546" src="https://i0.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-2.png?resize=663%2C663" alt="'m sorry. I'm so tired. I haven't stopped thinking about you in over a year. You're always there. I just want to fall into y (2)" srcset="https://i0.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-2.png?resize=1024%2C1024 1024w, https://i0.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-2.png?resize=150%2C150 150w, https://i0.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-2.png?resize=300%2C300 300w, https://i0.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-2.png?resize=768%2C768 768w, https://i0.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-2.png?resize=982%2C982 982w, https://i0.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-2.png?resize=400%2C400 400w, https://i0.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-2.png?w=1080 1080w" sizes="(max-width: 663px) 100vw, 663px" data-recalc-dims="1" /></p>
<p style="text-align: center;">************************************************************</p>
<p style="text-align: center;"><img data-attachment-id="17547" data-permalink="http://www.whendoigetthemanual.com/m-sorry-im-so-tired-i-havent-stopped-thinking-about-you-in-over-a-year-youre-always-there-i-just-want-to-fall-into-y-1/" data-orig-file="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-1.png?fit=1080%2C1080" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="&#8216;m sorry. I&#8217;m so tired. I haven&#8217;t stopped thinking about you in over a year. You&#8217;re always there. I just want to fall into y (1)" data-image-description="" data-medium-file="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-1.png?fit=300%2C300" data-large-file="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-1.png?fit=663%2C663" class="aligncenter size-large wp-image-17547" src="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-1.png?resize=663%2C663" alt="'m sorry. I'm so tired. I haven't stopped thinking about you in over a year. You're always there. I just want to fall into y (1)" srcset="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-1.png?resize=1024%2C1024 1024w, https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-1.png?resize=150%2C150 150w, https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-1.png?resize=300%2C300 300w, https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-1.png?resize=768%2C768 768w, https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-1.png?resize=982%2C982 982w, https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-1.png?resize=400%2C400 400w, https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-1.png?w=1080 1080w" sizes="(max-width: 663px) 100vw, 663px" data-recalc-dims="1" /></p>
<p style="text-align: center;">************************************************************</p>
<p style="text-align: center;"><img data-attachment-id="17548" data-permalink="http://www.whendoigetthemanual.com/m-sorry-im-so-tired-i-havent-stopped-thinking-about-you-in-over-a-year-youre-always-there-i-just-want-to-fall-into-you-a/" data-orig-file="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-you-a.png?fit=1080%2C1080" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="&#8216;m sorry. I&#8217;m so tired. I haven&#8217;t stopped thinking about you in over a year. You&#8217;re always there. I just want to fall into you a" data-image-description="" data-medium-file="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-you-a.png?fit=300%2C300" data-large-file="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-you-a.png?fit=663%2C663" class="aligncenter size-large wp-image-17548" src="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-you-a.png?resize=663%2C663" alt="'m sorry. I'm so tired. I haven't stopped thinking about you in over a year. You're always there. I just want to fall into you a" srcset="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-you-a.png?resize=1024%2C1024 1024w, https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-you-a.png?resize=150%2C150 150w, https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-you-a.png?resize=300%2C300 300w, https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-you-a.png?resize=768%2C768 768w, https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-you-a.png?resize=982%2C982 982w, https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-you-a.png?resize=400%2C400 400w, https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-you-a.png?w=1080 1080w" sizes="(max-width: 663px) 100vw, 663px" data-recalc-dims="1" />************************************************************</p>
<p style="text-align: center;"><img data-attachment-id="17549" data-permalink="http://www.whendoigetthemanual.com/m-sorry-im-so-tired-i-havent-stopped-thinking-about-you-in-over-a-year-youre-always-there-i-just-want-to-fall-into-y-9/" data-orig-file="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-9.png?fit=1080%2C1080" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="&#8216;m sorry. I&#8217;m so tired. I haven&#8217;t stopped thinking about you in over a year. You&#8217;re always there. I just want to fall into y (9)" data-image-description="" data-medium-file="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-9.png?fit=300%2C300" data-large-file="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-9.png?fit=663%2C663" class="aligncenter size-large wp-image-17549" src="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-9.png?resize=663%2C663" alt="'m sorry. I'm so tired. I haven't stopped thinking about you in over a year. You're always there. I just want to fall into y (9)" srcset="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-9.png?resize=1024%2C1024 1024w, https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-9.png?resize=150%2C150 150w, https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-9.png?resize=300%2C300 300w, https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-9.png?resize=768%2C768 768w, https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-9.png?resize=982%2C982 982w, https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-9.png?resize=400%2C400 400w, https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-y-9.png?w=1080 1080w" sizes="(max-width: 663px) 100vw, 663px" data-recalc-dims="1" /></p>
<p style="text-align: center;">************************************************************</p>
<p style="text-align: center;">&#8230;And a bonus one!</p>
<p>&nbsp;</p>
<p style="text-align: center;"><img data-attachment-id="17550" data-permalink="http://www.whendoigetthemanual.com/m-sorry-im-so-tired-i-havent-stopped-thinking-about-you-in-over-a-year-youre-always-there-i-just-want-to-fall-into-10/" data-orig-file="https://i1.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-10.png?fit=1080%2C1080" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="&#8216;m sorry. I&#8217;m so tired. I haven&#8217;t stopped thinking about you in over a year. You&#8217;re always there. I just want to fall into (10)" data-image-description="" data-medium-file="https://i1.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-10.png?fit=300%2C300" data-large-file="https://i1.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-10.png?fit=663%2C663" class="aligncenter size-large wp-image-17550" src="https://i1.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-10.png?resize=663%2C663" alt="'m sorry. I'm so tired. I haven't stopped thinking about you in over a year. You're always there. I just want to fall into (10)" srcset="https://i1.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-10.png?resize=1024%2C1024 1024w, https://i1.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-10.png?resize=150%2C150 150w, https://i1.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-10.png?resize=300%2C300 300w, https://i1.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-10.png?resize=768%2C768 768w, https://i1.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-10.png?resize=982%2C982 982w, https://i1.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-10.png?resize=400%2C400 400w, https://i1.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/11/m-sorry.-Im-so-tired.-I-havent-stopped-thinking-about-you-in-over-a-year.-Youre-always-there.-I-just-want-to-fall-into-10.png?w=1080 1080w" sizes="(max-width: 663px) 100vw, 663px" data-recalc-dims="1" /></p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-17448" class="share-twitter sd-button share-icon no-text" href="http://www.whendoigetthemanual.com/2017/11/06/missed-connections-heartbreak-love/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-17448" class="share-facebook sd-button share-icon no-text" href="http://www.whendoigetthemanual.com/2017/11/06/missed-connections-heartbreak-love/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-17448" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.whendoigetthemanual.com/2017/11/06/missed-connections-heartbreak-love/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-131628617-17448-5a01be8a7ff12' data-src='https://widgets.wp.com/likes/#blog_id=131628617&amp;post_id=17448&amp;origin=www.whendoigetthemanual.com&amp;obj_id=131628617-17448-5a01be8a7ff12' data-name='like-post-frame-131628617-17448-5a01be8a7ff12'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="tags-links"><a href="http://www.whendoigetthemanual.com/tag/craiglist/" rel="tag">craiglist</a> <a href="http://www.whendoigetthemanual.com/tag/depression/" rel="tag">depression</a> <a href="http://www.whendoigetthemanual.com/tag/heartbreak/" rel="tag">heartbreak</a> <a href="http://www.whendoigetthemanual.com/tag/how-to-cure-a-broken-heart/" rel="tag">how to cure a broken heart</a> <a href="http://www.whendoigetthemanual.com/tag/how-to-fight-loneliness/" rel="tag">how to fight loneliness</a> <a href="http://www.whendoigetthemanual.com/tag/lean-in/" rel="tag">lean in</a> <a href="http://www.whendoigetthemanual.com/tag/love/" rel="tag">love</a> <a href="http://www.whendoigetthemanual.com/tag/melancholy/" rel="tag">melancholy</a> <a href="http://www.whendoigetthemanual.com/tag/missed-connections/" rel="tag">missed connections</a></div>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->


			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.whendoigetthemanual.com/2017/11/01/thoughts-what-like-being-adult/" rel="prev"><span class="meta-nav">Previous Post</span> Thoughts On&#8230; What It&#8217;s Like Being An Adult</a></div></div>
	</nav>
			
<div id="comments" class="comments-area">

	
	
		<h2 class="comments-title">
	4 thoughts on &ldquo;<span>Missed Connections</span>&rdquo;</h2>

		
		<ol class="comment-list">
			<li id="comment-4269" class="comment even thread-even depth-1">
			<article id="div-comment-4269" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/38ed216b55684ef7c7015f016ea34a52?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/38ed216b55684ef7c7015f016ea34a52?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						<b class="fn"><a href='http://bexoxoblog.wordpress.com' rel='external nofollow' class='url'>bexoxo</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.whendoigetthemanual.com/2017/11/06/missed-connections-heartbreak-love/#comment-4269">
							<time datetime="2017-11-06T18:32:02+00:00">
								November 6, 2017 at 6:32 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Oh my! I lurk on the Best Of section myself, but I may need to look into these missed connections. Thanks for the tip! 🙂</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-131628617-4269-5a01be8a81be5' data-src='https://widgets.wp.com/likes/#blog_id=131628617&amp;comment_id=4269&amp;origin=www.whendoigetthemanual.com&amp;obj_id=131628617-4269-5a01be8a81be5' data-name='like-comment-frame-131628617-4269-5a01be8a81be5'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.whendoigetthemanual.com/2017/11/06/missed-connections-heartbreak-love/?replytocom=4269#respond' onclick='return addComment.moveForm( "div-comment-4269", "4269", "respond", "17448" )' aria-label='Reply to bexoxo'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-4270" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-4270" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/3cd4a3505927739a191dd6c9c89ee85f?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3cd4a3505927739a191dd6c9c89ee85f?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						<b class="fn"><a href='http://todaysperfectmoment.wordpress.com/' rel='external nofollow' class='url'>Anthony</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.whendoigetthemanual.com/2017/11/06/missed-connections-heartbreak-love/#comment-4270">
							<time datetime="2017-11-06T22:38:17+00:00">
								November 6, 2017 at 10:38 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Well, where to start on this&#8230;.first of all, awesome post as usual.  You find some very clever/brutally honest things to write about.  I can really appreciate that. Thank you.<br />
Second of all, I have to admit that I have written two or three missed connections for the Toronto/North York area.  Thankfully you were only cruising the US sights, or you would have come across my feeble attempts to contact women that I spoke to on the bus&#8211;because, I probably wouldn&#8217;t write about someone I hadn&#8217;t talked to (though, to be fair, I might have&#8230;.I really should check that before I make any bold statements.)<br />
Sadly, no one has ever written back.<br />
Come to think of it, there are several instances in my blog (The Woman who loved Chopin, The women with beautiful eyes&#8230;etc.) where I am probably writing my own missed connections column.  Sadly, no one has responded their either.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-131628617-4270-5a01be8a8202d' data-src='https://widgets.wp.com/likes/#blog_id=131628617&amp;comment_id=4270&amp;origin=www.whendoigetthemanual.com&amp;obj_id=131628617-4270-5a01be8a8202d' data-name='like-comment-frame-131628617-4270-5a01be8a8202d'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.whendoigetthemanual.com/2017/11/06/missed-connections-heartbreak-love/?replytocom=4270#respond' onclick='return addComment.moveForm( "div-comment-4270", "4270", "respond", "17448" )' aria-label='Reply to Anthony'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-4271" class="comment even thread-even depth-1">
			<article id="div-comment-4271" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/4aaa640625ede503423af47afe37a325?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4aaa640625ede503423af47afe37a325?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						<b class="fn">Name*</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.whendoigetthemanual.com/2017/11/06/missed-connections-heartbreak-love/#comment-4271">
							<time datetime="2017-11-07T08:29:52+00:00">
								November 7, 2017 at 8:29 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Deactivate your blog and Twitter account.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-131628617-4271-5a01be8a823bb' data-src='https://widgets.wp.com/likes/#blog_id=131628617&amp;comment_id=4271&amp;origin=www.whendoigetthemanual.com&amp;obj_id=131628617-4271-5a01be8a823bb' data-name='like-comment-frame-131628617-4271-5a01be8a823bb'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.whendoigetthemanual.com/2017/11/06/missed-connections-heartbreak-love/?replytocom=4271#respond' onclick='return addComment.moveForm( "div-comment-4271", "4271", "respond", "17448" )' aria-label='Reply to Name*'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-4272" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-4272" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/3853baaec44bd18ba169a0183b6c7ce6?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3853baaec44bd18ba169a0183b6c7ce6?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						<b class="fn"><a href='http://lurganista.wordpress.com' rel='external nofollow' class='url'>wendie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.whendoigetthemanual.com/2017/11/06/missed-connections-heartbreak-love/#comment-4272">
							<time datetime="2017-11-07T14:01:45+00:00">
								November 7, 2017 at 2:01 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I love how brutally honest you are and how you make me reassesss my actions in life. Your writing dances off the blog!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-131628617-4272-5a01be8a82718' data-src='https://widgets.wp.com/likes/#blog_id=131628617&amp;comment_id=4272&amp;origin=www.whendoigetthemanual.com&amp;obj_id=131628617-4272-5a01be8a82718' data-name='like-comment-frame-131628617-4272-5a01be8a82718'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.whendoigetthemanual.com/2017/11/06/missed-connections-heartbreak-love/?replytocom=4272#respond' onclick='return addComment.moveForm( "div-comment-4272", "4272", "respond", "17448" )' aria-label='Reply to wendie'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .comment-list -->

		
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/06/missed-connections-heartbreak-love/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=131628617&#038;postid=17448&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.4&#038;sig=8b9222f70277f2aead86236d85d3b2904169dbb9#parent=http%3A%2F%2Fwww.whendoigetthemanual.com%2F2017%2F11%2F06%2Fmissed-connections-heartbreak-love%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->



<div id="secondary" class="widget-area" role="complementary">

			<div class="social-links"><ul id="menu-social-media" class="menu"><li id="menu-item-11739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11739"><a href="http://facebook.com/whendoigetthemanual"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-11740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11740"><a href="http://twitter.com/moodysimon"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-11741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11741"><a href="http://instagram.com/moodysimon"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>	
	<aside id="media_image-3" class="widget widget_media_image"><img width="300" height="300" src="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/07/hi.jpg?fit=300%2C300" class="image wp-image-11737  attachment-medium size-medium" alt="Quinn when do i get the manual" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/07/hi.jpg?w=399 399w, https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/07/hi.jpg?resize=150%2C150 150w, https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/07/hi.jpg?resize=300%2C300 300w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="11737" data-permalink="http://www.whendoigetthemanual.com/hi/" data-orig-file="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/07/hi.jpg?fit=399%2C400" data-orig-size="399,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hi" data-image-description="" data-medium-file="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/07/hi.jpg?fit=300%2C300" data-large-file="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/07/hi.jpg?fit=399%2C400" /></aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><p>Hi! I&#8217;m Quinn, nice to meet you! Give me a minute while I lean forward for a hug, then stress that that&#8217;s too familiar, lean back, stick my hand out, and then just as you&#8217;re reaching peak confusion, mutter, &#8220;Screw it&#8221; and pull you in for a bear hug. A very little bear hug.</p>
<p>A koala hug, if you will.</p>
<p>Welcome to my blog!</p>
</div>
		</aside><aside id="media_image-6" class="widget widget_media_image"><img width="300" height="300" src="https://i0.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/10/IMG_20171006_151807_227.jpg?fit=300%2C300" class="image wp-image-16399  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/10/IMG_20171006_151807_227.jpg?w=1362 1362w, https://i0.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/10/IMG_20171006_151807_227.jpg?resize=150%2C150 150w, https://i0.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/10/IMG_20171006_151807_227.jpg?resize=300%2C300 300w, https://i0.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/10/IMG_20171006_151807_227.jpg?resize=768%2C768 768w, https://i0.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/10/IMG_20171006_151807_227.jpg?resize=1024%2C1024 1024w, https://i0.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/10/IMG_20171006_151807_227.jpg?resize=982%2C982 982w, https://i0.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/10/IMG_20171006_151807_227.jpg?resize=400%2C400 400w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="16399" data-permalink="http://www.whendoigetthemanual.com/img_20171006_151807_227/" data-orig-file="https://i0.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/10/IMG_20171006_151807_227.jpg?fit=1362%2C1362" data-orig-size="1362,1362" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_20171006_151807_227" data-image-description="" data-medium-file="https://i0.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/10/IMG_20171006_151807_227.jpg?fit=300%2C300" data-large-file="https://i0.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/10/IMG_20171006_151807_227.jpg?fit=663%2C663" /></aside><aside id="media_image-5" class="widget widget_media_image"><img width="300" height="300" src="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/10/discover-badge-circle2x.png?fit=300%2C300" class="image wp-image-16398  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/10/discover-badge-circle2x.png?w=300 300w, https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/10/discover-badge-circle2x.png?resize=150%2C150 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="16398" data-permalink="http://www.whendoigetthemanual.com/discover-badge-circle2x/" data-orig-file="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/10/discover-badge-circle2x.png?fit=300%2C300" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="discover-badge-circle2x" data-image-description="" data-medium-file="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/10/discover-badge-circle2x.png?fit=300%2C300" data-large-file="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/10/discover-badge-circle2x.png?fit=300%2C300" /></aside><aside id="blog_subscription-3" class="widget jetpack_subscription_widget"><h1 class="widget-title">Subscribe to Blog</h1>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog!</p>
</div><p>Join 1,844 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://www.whendoigetthemanual.com/2017/11/06/missed-connections-heartbreak-love/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="top-posts-2" class="widget widget_top-posts"><h1 class="widget-title">People Really Liked&#8230;</h1><ul>				<li>
										<a href="http://www.whendoigetthemanual.com/2017/11/06/missed-connections-heartbreak-love/" class="bump-view" data-bump-view="tp">
						Missed Connections					</a>
									</li>
							<li>
										<a href="http://www.whendoigetthemanual.com/2017/11/01/thoughts-what-like-being-adult/" class="bump-view" data-bump-view="tp">
						Thoughts On... What It&#039;s Like Being An Adult					</a>
									</li>
							<li>
										<a href="http://www.whendoigetthemanual.com/2017/10/25/life-lessons-teacher/" class="bump-view" data-bump-view="tp">
						Life Lessons					</a>
									</li>
							<li>
										<a href="http://www.whendoigetthemanual.com/2017/10/18/me-too-sexual-harrassment/" class="bump-view" data-bump-view="tp">
						Me Too					</a>
									</li>
							<li>
										<a href="http://www.whendoigetthemanual.com/2017/09/27/stranger-viewpoints-conversations-thoughts-drinks/" class="bump-view" data-bump-view="tp">
						One Stranger, Two Viewpoints, Three Drinks					</a>
									</li>
			</ul></aside>		<aside id="recent-posts-4" class="widget widget_recent_entries">		<h1 class="widget-title">Previously on&#8230;</h1>		<ul>
					<li>
				<a href="http://www.whendoigetthemanual.com/2017/11/06/missed-connections-heartbreak-love/">Missed Connections</a>
						</li>
					<li>
				<a href="http://www.whendoigetthemanual.com/2017/11/01/thoughts-what-like-being-adult/">Thoughts On&#8230; What It&#8217;s Like Being An Adult</a>
						</li>
					<li>
				<a href="http://www.whendoigetthemanual.com/2017/10/25/life-lessons-teacher/">Life Lessons</a>
						</li>
				</ul>
		</aside>		<aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">The Time Machine</h1>		<label class="screen-reader-text" for="archives-dropdown-2">The Time Machine</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.whendoigetthemanual.com/2017/11/'> November 2017 </option>
	<option value='http://www.whendoigetthemanual.com/2017/10/'> October 2017 </option>
	<option value='http://www.whendoigetthemanual.com/2017/09/'> September 2017 </option>
	<option value='http://www.whendoigetthemanual.com/2017/08/'> August 2017 </option>
	<option value='http://www.whendoigetthemanual.com/2017/07/'> July 2017 </option>
	<option value='http://www.whendoigetthemanual.com/2017/06/'> June 2017 </option>
	<option value='http://www.whendoigetthemanual.com/2017/05/'> May 2017 </option>
	<option value='http://www.whendoigetthemanual.com/2017/04/'> April 2017 </option>
	<option value='http://www.whendoigetthemanual.com/2017/03/'> March 2017 </option>
	<option value='http://www.whendoigetthemanual.com/2017/02/'> February 2017 </option>
	<option value='http://www.whendoigetthemanual.com/2017/01/'> January 2017 </option>

		</select>
		</aside><aside id="text-5" class="widget widget_text">			<div class="textwidget"><p><script type='text/javascript' src='https://ko-fi.com/widgets/widget_2.js'></script><script type='text/javascript'>kofiwidget2.init('Buy Me a Coffee?', '#2e5366', 'A3542FYT');kofiwidget2.draw();</script> </p>
</div>
		</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://www.whendoigetthemanual.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2638810597911545",
    enable_page_level_ads: true
  });
</script></div></aside></div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">

		<div class="site-info">
	<a href="http://wordpress.org/">Proudly powered by WordPress</a>
	<span class="sep"> &middot; </span>
	Theme: Button by <a href="http://wordpress.com/themes/" rel="designer">Automattic</a>.</div><!-- .site-info -->

	</footer><!-- #colophon -->
</div><!-- #page -->

	<div style="display:none">
	<div class="grofile-hash-map-38ed216b55684ef7c7015f016ea34a52">
	</div>
	<div class="grofile-hash-map-3cd4a3505927739a191dd6c9c89ee85f">
	</div>
	<div class="grofile-hash-map-4aaa640625ede503423af47afe37a325">
	</div>
	<div class="grofile-hash-map-3853baaec44bd18ba169a0183b6c7ce6">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.whendoigetthemanual.com\/2017\/11\/06\/missed-connections-heartbreak-love\/":17448};
	</script>
<script type='text/javascript' src='http://www.whendoigetthemanual.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201745'></script>
<script type='text/javascript' src='http://www.whendoigetthemanual.com/wp-content/themes/button/assets/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://www.whendoigetthemanual.com/wp-content/themes/button/assets/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.whendoigetthemanual.com/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.whendoigetthemanual.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.whendoigetthemanual.com\/wp-admin\/admin-ajax.php","nonce":"9459ceaa18","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"http:\/\/www.whendoigetthemanual.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.whendoigetthemanual.com%2F2017%2F11%2F06%2Fmissed-connections-heartbreak-love%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.whendoigetthemanual.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://www.whendoigetthemanual.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.whendoigetthemanual.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20170629#ver=20170629' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=131628617&postid=17448&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.4&sig=8b9222f70277f2aead86236d85d3b2904169dbb9#parent=http%3A%2F%2Fwww.whendoigetthemanual.com%2F2017%2F11%2F06%2Fmissed-connections-heartbreak-love%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=131628617&postid=17448&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.4&sig=8b9222f70277f2aead86236d85d3b2904169dbb9#parent=http%3A%2F%2Fwww.whendoigetthemanual.com%2F2017%2F11%2F06%2Fmissed-connections-heartbreak-love%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201745.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'131628617',post:'17448',tz:'0',srv:'www.whendoigetthemanual.com'} ]);
	_stq.push([ 'clickTrackerInit', '131628617', '17448' ]);
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-102602095-1', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>
