<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.whendoigetthemanual.com/xmlrpc.php">

<title>One Stranger, Two Viewpoints, Three Drinks - When Do I Get The Manual?</title>

<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.whendoigetthemanual.com/2017/09/27/stranger-viewpoints-conversations-thoughts-drinks/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="One Stranger, Two Viewpoints, Three Drinks - When Do I Get The Manual?" />
<meta property="og:description" content="&nbsp; I had a pretty interesting but slightly infuriating conversation over the weekend. It wasn&#8217;t really that infuriating at the time, because I had already had two vodka &amp; cranberries and at that stage I&#8217;m content to slip easily into the role of Devil&#8217;s Advocate on any given subject. I don&#8217;t know about you, but&hellip; Continue reading One Stranger, Two Viewpoints, Three Drinks" />
<meta property="og:url" content="http://www.whendoigetthemanual.com/2017/09/27/stranger-viewpoints-conversations-thoughts-drinks/" />
<meta property="og:site_name" content="When Do I Get The Manual?" />
<meta property="article:tag" content="a happy medium" />
<meta property="article:tag" content="a lot to be said for modern plumbing" />
<meta property="article:tag" content="a simpler life isn&#039;t always a happier one" />
<meta property="article:tag" content="conversation" />
<meta property="article:tag" content="conversations with strangers" />
<meta property="article:tag" content="different people believe different things" />
<meta property="article:tag" content="el pueblo" />
<meta property="article:tag" content="electricity" />
<meta property="article:tag" content="if I were a psychic I would call my blog &#039;The Happy Medium&#039;" />
<meta property="article:tag" content="ireland" />
<meta property="article:tag" content="life before electricity" />
<meta property="article:tag" content="life in a village" />
<meta property="article:tag" content="life struggles" />
<meta property="article:tag" content="some people are too simplistic" />
<meta property="article:tag" content="Spain" />
<meta property="article:tag" content="the simple life" />
<meta property="article:tag" content="thoughts on... life" />
<meta property="article:tag" content="where is this going?" />
<meta property="article:section" content="so that happened" />
<meta property="article:published_time" content="2017-09-27T17:23:31+00:00" />
<meta property="article:modified_time" content="2017-09-27T17:34:26+00:00" />
<meta property="og:updated_time" content="2017-09-27T17:34:26+00:00" />
<meta property="og:image" content="http://www.whendoigetthemanual.com/wp-content/uploads/2017/09/One-STRANGERTwo-viewpointsthree-drinks.png" />
<meta property="og:image:width" content="940" />
<meta property="og:image:height" content="788" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="&nbsp; I had a pretty interesting but slightly infuriating conversation over the weekend. It wasn&#8217;t really that infuriating at the time, because I had already had two vodka &amp; cranberries and at that stage I&#8217;m content to slip easily into the role of Devil&#8217;s Advocate on any given subject. I don&#8217;t know about you, but&hellip; Continue reading One Stranger, Two Viewpoints, Three Drinks" />
<meta name="twitter:title" content="One Stranger, Two Viewpoints, Three Drinks - When Do I Get The Manual?" />
<meta name="twitter:image" content="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/09/One-STRANGERTwo-viewpointsthree-drinks.png?fit=940%2C788" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.whendoigetthemanual.com\/","name":"When Do I Get The Manual?","alternateName":"When Do I Get The Manual","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.whendoigetthemanual.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Person","url":"http:\/\/www.whendoigetthemanual.com\/2017\/09\/27\/stranger-viewpoints-conversations-thoughts-drinks\/","sameAs":[],"@id":"#person","name":"Quinn"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="When Do I Get The Manual? &raquo; Feed" href="http://www.whendoigetthemanual.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="When Do I Get The Manual? &raquo; Comments Feed" href="http://www.whendoigetthemanual.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="When Do I Get The Manual? &raquo; One Stranger, Two Viewpoints, Three Drinks Comments Feed" href="http://www.whendoigetthemanual.com/2017/09/27/stranger-viewpoints-conversations-thoughts-drinks/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.whendoigetthemanual.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bcct_style-css'  href='http://www.whendoigetthemanual.com/wp-content/plugins/better-click-to-tweet/assets/css/styles.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='button-style-css'  href='http://www.whendoigetthemanual.com/wp-content/themes/button/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='button-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C300%2C300italic%2C400italic%2C700%2C700italic%7CLora%3A400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.whendoigetthemanual.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.whendoigetthemanual.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='http://www.whendoigetthemanual.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.whendoigetthemanual.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.whendoigetthemanual.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.whendoigetthemanual.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.whendoigetthemanual.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.3'></script>
<script type='text/javascript' src='http://www.whendoigetthemanual.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.3'></script>
<script type='text/javascript' src='http://www.whendoigetthemanual.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.whendoigetthemanual.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='http://www.whendoigetthemanual.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.whendoigetthemanual.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.whendoigetthemanual.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://wp.me/p8UiCd-47x' />
<link rel="alternate" type="application/json+oembed" href="http://www.whendoigetthemanual.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.whendoigetthemanual.com%2F2017%2F09%2F27%2Fstranger-viewpoints-conversations-thoughts-drinks%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.whendoigetthemanual.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.whendoigetthemanual.com%2F2017%2F09%2F27%2Fstranger-viewpoints-conversations-thoughts-drinks%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="&nbsp; I had a pretty interesting but slightly infuriating conversation over the weekend. It wasn&#039;t really that infuriating at the time, because I had already had two vodka &amp; cranberries and at that stage I&#039;m content to slip easily into the role of Devil&#039;s Advocate on any given subject. I don&#039;t know about you, but&hellip;" />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.whendoigetthemanual.com/wp-content/uploads/2017/07/white-wallpaper-21.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="icon" href="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/02/cropped-mark-your-calendars.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/02/cropped-mark-your-calendars.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/02/cropped-mark-your-calendars.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/02/cropped-mark-your-calendars.jpg?fit=270%2C270" />
<!-- BEGIN GADWP v5.1.1.3 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-102602095-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
</head>

<body class="post-template-default single single-post postid-15843 single-format-standard custom-background user-background">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
										<a href="http://www.whendoigetthemanual.com/" rel="home">
					<img src="http://www.whendoigetthemanual.com/wp-content/uploads/2017/07/cropped-Blendadlib.jpg" width="982" height="249" alt="" class="header-image">
				</a>
						<h1 class="site-title"><a href="http://www.whendoigetthemanual.com/" rel="home">When Do I Get The Manual?</a></h1>
			<h2 class="site-description">Adulting Ad Lib</h2>
		</div><!-- .site-branding -->
	</header><!-- #masthead -->

	<nav id="site-navigation" class="main-navigation" role="navigation">
		<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
		<div class="menu-primary-container"><ul id="primary-menu" class="menu"><li id="menu-item-11743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11743"><a href="http://www.whendoigetthemanual.com/about/">About Me</a></li>
<li id="menu-item-11746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11746"><a href="http://www.whendoigetthemanual.com/category/personal/">Personal</a></li>
<li id="menu-item-11937" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-11937"><a href="http://www.whendoigetthemanual.com/tag/travel/">Travel Stories</a></li>
<li id="menu-item-11744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11744"><a href="http://www.whendoigetthemanual.com/category/life-skills-unlocked/">Life Skills Unlocked</a></li>
<li id="menu-item-12548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12548"><a href="http://www.whendoigetthemanual.com/contact/">Contact Me</a></li>
</ul></div>	</nav><!-- #site-navigation -->

	</header><!-- #masthead -->

	<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-15843" class="post-15843 post type-post status-publish format-standard has-post-thumbnail hentry category-so-that-happened category-thoughts-on tag-a-happy-medium tag-a-lot-to-be-said-for-modern-plumbing tag-a-simpler-life-isnt-always-a-happier-one tag-conversation tag-conversations-with-strangers tag-different-people-believe-different-things tag-el-pueblo tag-electricity tag-if-i-were-a-psychic-i-would-call-my-blog-the-happy-medium tag-ireland tag-life-before-electricity tag-life-in-a-village tag-life-struggles tag-some-people-are-too-simplistic tag-spain tag-the-simple-life tag-thoughts-on-life tag-where-is-this-going">
	<header class="entry-header">
		<span class="cat-links"><a href="http://www.whendoigetthemanual.com/category/so-that-happened/" rel="category tag">so that happened</a> &middot; <a href="http://www.whendoigetthemanual.com/category/thoughts-on/" rel="category tag">Thoughts on...</a></span>
					<h1 class="entry-title">One Stranger, Two Viewpoints, Three Drinks</h1>		
		<div class="entry-meta">
			<span class="posted-on"><a href="http://www.whendoigetthemanual.com/2017/09/27/stranger-viewpoints-conversations-thoughts-drinks/" rel="bookmark"><time class="entry-date published" datetime="2017-09-27T17:23:31+00:00">September 27, 2017</time><time class="updated" datetime="2017-09-27T17:34:26+00:00">September 27, 2017</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="http://www.whendoigetthemanual.com/author/quinnscribble/">Quinn</a></span></span>		</div>
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>&nbsp;</p>
<p><img data-attachment-id="16146" data-permalink="http://www.whendoigetthemanual.com/one-strangertwo-viewpointsthree-drinks/" data-orig-file="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/09/One-STRANGERTwo-viewpointsthree-drinks.png?fit=940%2C788" data-orig-size="940,788" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="One STRANGERTwo viewpointsthree drinks" data-image-description="" data-medium-file="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/09/One-STRANGERTwo-viewpointsthree-drinks.png?fit=300%2C251" data-large-file="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/09/One-STRANGERTwo-viewpointsthree-drinks.png?fit=663%2C556" class=" size-full wp-image-16146 aligncenter" src="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/09/One-STRANGERTwo-viewpointsthree-drinks.png?resize=663%2C556" alt="One STRANGERTwo viewpointsthree drinks" srcset="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/09/One-STRANGERTwo-viewpointsthree-drinks.png?w=940 940w, https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/09/One-STRANGERTwo-viewpointsthree-drinks.png?resize=300%2C251 300w, https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/09/One-STRANGERTwo-viewpointsthree-drinks.png?resize=768%2C644 768w, https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/09/One-STRANGERTwo-viewpointsthree-drinks.png?resize=400%2C335 400w" sizes="(max-width: 663px) 100vw, 663px" data-recalc-dims="1" /></p>
<p style="text-align: justify;">I had a pretty interesting but slightly infuriating conversation over the weekend.</p>
<p style="text-align: justify;">It wasn&#8217;t really that infuriating at the time, because I had already had two vodka &amp; cranberries and at that stage I&#8217;m content to slip easily into the role of Devil&#8217;s Advocate on any given subject. I don&#8217;t know about you, but I&#8217;m a happy drinker. After a drink, I just want to do two things: talk and dance. I don&#8217;t much mind where you want to take the conversation, I&#8217;m happy for you to take the lead as long as I have a white russian in hand.</p>
<p style="text-align: justify;">Unfortunately at the weekend I didn&#8217;t have a white russian. Instead, I had just started on my third vodka and cranberry when this man engaged me in conversation. He began by asking me where I was from (<a href="http://www.whendoigetthemanual.com/2017/04/19/being-a-bit-of-both-dual-nationality-life/" target="_blank" rel="noopener">of course</a>), and then launched into a lyrical ode to his home county, which I won&#8217;t name here. He asked me what I knew of it, to which I replied, honestly, that absolutely nothing was coming to mind. No landmarks, no tourist hotspots, no holiday destinations. My mind was a total, freewheeling blank. He puffed out his chest and told me that actually, it was one of the most beautiful places in Ireland. I lifted a skeptical eyebrow and pulled my phone out of my pocket. Slowly and deliberately, I typed &#8220;Things To Do In _________&#8221; into my search bar, partly because I was curious as to what would come up, but mostly just to rile him. Which it did! Only not in the way I was expecting.</p>
<p style="text-align: justify;">&#8220;THAT&#8217;S WHAT&#8217;S WRONG WITH THE WORLD!&#8221; He yelled over the music.</p>
<p style="text-align: justify;">&#8220;Google?&#8221; I asked, confused.</p>
<p style="text-align: justify;">&#8220;NO, EVERYTHING. GOOGLE. PHONES! I TELL YOU THAT _______ IS A BEAUTIFUL PLACE AND THE FIRST THING YOU DO IS PULL OUT YOUR PHONE INSTEAD OF JUST BELIEVING ME!&#8221;</p>
<p style="text-align: justify;">I bit back a laugh, because yes, I do tend to believe aggregated opinions of many different people over the sole (biased) opinion of one person. Is that bad? I opened my mouth to interject but he was off again.</p>
<p style="text-align: justify;">&#8220;WE WERE BETTER OFF WITHOUT IT! DO YOU WATCH TV?&#8221;</p>
<p style="text-align: justify;">&#8220;TV? Yeah, sometimes&#8230;&#8221; I mumbled, thrown off balance by the abrupt change in topic. I thought we were talking about phones?</p>
<p style="text-align: justify;">&#8220;I BET YOU WATCH KEEPING UP WITH THE KARDASHIANS!&#8221;</p>
<p style="text-align: justify;">Okay. Look. As it happens, I have never actually watched Keeping Up With The Kardashians, but millions of people have. MILLIONS. I&#8217;m tired of this implication that people who watch the show are a zombified army of braindead shopaholics who speak solely in emojis and don&#8217;t understand basic grammar or syntax, particularly since it&#8217;s a disdainful accusation thrown almost exclusively at women. I know plenty of intelligent people who watch it regularly. There&#8217;s no reason to use this as an insult.</p>
<p style="text-align: justify;">It&#8217;s not the first time I&#8217;ve had this said to me with a curled lip of disgust, as if what I watch on television somehow lowers my IQ. Not only does what I watch have no bearing on my intelligence, but it&#8217;s almost* enough to make me want to watch the show, just to spite them.</p>
<p style="text-align: justify;">I chased ice cubes around my glass with my plastic straw and tilted my head.</p>
<p style="text-align: justify;">&#8220;No&#8230;?&#8221;</p>
<p style="text-align: justify;">&#8220;WELL ANYWAY,&#8221; he continued, &#8220;I KNEW A MAN WHO LIVED WITHOUT ELECTRICITY AND HE WAS HAPPIER THAN ANY OF US PROBABLY.&#8221;</p>
<p style="text-align: justify;">I breathed deeply and looked around me, considering my options. The dance floor was bathed in deep pink and purple lights. To my right, a blonde in a short skirt ran her hand down the arm of a laughing man with dreadlocks. I stabbed at the ice cubes, then took a drink.</p>
<p style="text-align: justify;">&#8220;He lived without electricity? Is that what you said?&#8221;</p>
<p style="text-align: justify;">I mean, I was in it now. Might as well let myself be pulled by the conversational current.</p>
<p style="text-align: justify;">&#8220;YES! LIVED WITHOUT ELECTRICITY. HAPPIEST MAN I KNEW. JUST HAD A RADIO THAT HE RAN WITH BATTERIES AND A PHONE.&#8221;</p>
<p style="text-align: justify;">I eyed the ceiling and debated whether or not to point out that a man who has a radio and a phone is not entirely without the benefits of the modern age. I decided, with drunken magnanimity, to let it go.</p>
<p style="text-align: justify;">&#8220;What did he do at night?&#8221; I asked, instead.</p>
<p style="text-align: justify;">&#8220;LIT A CANDLE IN THE WINDOW!&#8221;</p>
<p style="text-align: justify;">I laughed.</p>
<p style="text-align: justify;">&#8220;You can&#8217;t read by candlelight! Have you tried it? You&#8217;d ruin your eyes!&#8221;</p>
<p style="text-align: justify;">&#8220;HE DIDN&#8217;T READ HE WOULD JUST SIT ALONE WITH HIS THOUGHTS!&#8221;</p>
<p style="text-align: justify;">I side-eyed him.</p>
<p style="text-align: justify;">&#8220;That&#8217;s fine in the summer when it gets dark at a reasonable time, but what happens in the winter when it gets dark at 5pm?&#8221;</p>
<p style="text-align: justify;">&#8220;HE LIKED IT THAT WAY, HE WAS A VERY HAPPY MAN! WHAT&#8217;S WRONG WITH BEING ALONE WITH OUR THOUGHTS? I THINK MORE PEOPLE SHOULD DO THAT INSTEAD OF SITTING IN FRONT OF THE TV WATCHING KEEPING UP WITH THE KARDASHIANS!&#8221;</p>
<p style="text-align: justify;"><em>There he goes again</em>, I thought,<em> with the Kardashians</em>. <em>What is the deal? </em></p>
<p style="text-align: justify;">&#8220;That&#8217;s well and good if your thoughts are kind ones,&#8221; I pointed out. &#8220;But what if they&#8217;re not? Thirteen hours is a long time to be left alone with unkind thoughts-&#8220;</p>
<p style="text-align: justify;">I barely had a chance to finish the sentence.</p>
<p style="text-align: justify;">He leaned in, cutting across me to shout, &#8220;I BET YOU NEVER KNEW ANYBODY WHO LIVED WITHOUT ELECTRICITY!&#8221;</p>
<p style="text-align: justify;">My eyes narrowed. The vodka and cranberries I&#8217;d consumed were busy sketching out a pale pink outline of the sort of person this man thought I was, and it wasn&#8217;t particularly flattering. If I squinted the right way, I could see the exact stereotype this guy had pinned on me.</p>
<p style="text-align: justify;">I took another sip of my drink and thought for a moment.</p>
<p style="text-align: justify;">&#8220;I did actually.&#8221;</p>
<p style="text-align: justify;">&#8220;WHO?&#8221;</p>
<p style="text-align: justify;">I was starting to feel like Alice down the rabbit hole. <em>Where was this conversation leading exactly? How far down where we going to go?</em> I told myself to relax and let myself flow into the empty spaces left by the holes in his argument.</p>
<p style="text-align: justify;">&#8220;The people in my grandparents&#8217; village in Spain lived without electricity.&#8221;</p>
<p style="text-align: justify;">I paused, thinking about the <em>pueblo</em>. It&#8217;s a dying village. Even when I went regularly, the inhabitants all seemed as ancient and weathered as the sun-split rocks down the hill. I thought about the women I had known with deeply lined faces and no dental care, sitting outside their houses in black shapeless tunics, leaning on canes and fanning themselves.</p>
<p style="text-align: justify;">I thought of my great aunt pressing 100 pesetas into my hand with her bony fingers and shuffling next to me as we made our way to the bakery across the square, which doubled as the only place in the <em>pueblo</em> you could buy anything.</p>
<p style="text-align: justify;">I thought of my great aunt&#8217;s house, where the ceiling sagged in the middle, looking like it might cave in at any moment. I thought of the way doors were always left open to cope with the heat, with a beaded curtain strung over the doorway, keeping out the burning sun but nothing else. Walking into the house was an assault on the senses. My nostrils would sting from the smell of cat urine, and I would blink furiously, my eyes taking a minute or two to adjust to the darkness. The reason for the smell was quickly apparent; stray cats would shoot out from under every piece of furniture the moment I took a step in any direction.</p>
<p style="text-align: justify;">Yes, their lives were simple, but their lives were hard. They faced tragedies and difficulties I can barely imagine. My grandfather would tell me stories that would break your heart. They lived lives of quiet isolation and tight community not because they chose to eschew electricity and modern conveniences, but because they had no choice.</p>
<p style="text-align: justify;">The man at the gig, meanwhile, had been surprised into a momentary silence at my assertion that I had, in fact, known someone who lived without electricity. I took the opportunity to squeeze in another sentence.</p>
<p style="text-align: justify;">&#8220;They didn&#8217;t choose not to have electricity, though. They were very poor. They didn&#8217;t have the option.&#8221;</p>
<p style="text-align: justify;">His eyes skated around the room as he considered what I had just said.</p>
<p style="text-align: justify;">&#8220;BUT THEY WERE PROBABLY HAPPIER LIKE THAT!&#8221; He roared in my ear after a moment.</p>
<p style="text-align: justify;">I felt an unfamiliar tingle of annoyance. <em>Unlike me.</em> I thought.<em> It&#8217;s a Saturday night. Don&#8217;t let him harsh your mellow.</em></p>
<p style="text-align: justify;">For some reason though, my thoughts flew to the woman who had lived opposite my grandparents. Alone and elderly, she had lived all her life in a tiny cottage draped in grapevines. I thought about how, after she had died, I would look through her window and see her kitchen table, still draped in an impeccably crocheted tablecloth. A small plate sat on the table that had once held a long-since disintegrated piece of toast, and a carefully balanced knife rested on the edge of the plate.</p>
<p style="text-align: justify;">Untouched since her last meal, the room was a silent testimony of her existence. Every year I would crouch to look in through the window, and only two things ever changed; the number of stray cats using the furniture, and the thickness of the layer of dust. Over time, the colours slowly muted and the room took on a ghostly, grey air. When sunlight streamed in the dust particles glistened, making it look even more ethereal.</p>
<p style="text-align: justify;">Had she been happy while she was alive?</p>
<p style="text-align: justify;">As a child, I hadn&#8217;t liked her, and that&#8217;s putting it mildly. She seemed positively antediluvian, shrunken by age and circumstance. She had once engaged my parents in conversation about the stray cats that my grandmother often fed, and recounted how she had killed a great number of them by swinging them by their back legs and smashing their heads against a rock. Hearing her tell this story had the same effect on me as if she had admitted to being an axe-wielding maniac with a penchant for scalping children; after that I avoided her like the very plague.</p>
<p style="text-align: justify;">Now, with time, I am more understanding. She was completely uneducated and lived in that same small <em>pueblo</em> her entire life. She had no family. The war she waged on the stray cats was ended by her death and, in a twist that shows life has a sense of humour, in her absence they took over her house and made it their own.</p>
<p style="text-align: justify;">I thought of this wizened woman, and how different her life might have been in other circumstances. I thought of my great aunt. The more sober section of my mind struggled to steer my train of thought onto a straighter path. After all, this was a Saturday night chat at top volume with a stranger during a gig, not a cosy in-depth debate in a dark corner at a party. Not exactly the best time to argue the merits of education and how electricity contributes to a greater quality of life.</p>
<p style="text-align: justify;">I leaned towards him so he could hear me clearly.</p>
<p style="text-align: justify;">&#8220;I don&#8217;t think they would have chosen that life if they had had an alternative,&#8221; I said, watching his face.</p>
<p style="text-align: justify;">&#8220;BUT YOUR GRANDPARENTS LEFT, RIGHT? BECAUSE MAYBE THEY WEREN&#8217;T HAPPY LIVING LIKE THAT. BUT THOSE PEOPLE DIDN&#8217;T LEAVE! BECAUSE IT&#8217;S A SIMPLER, HAPPIER LIFE!&#8221;</p>
<p style="text-align: justify;">My grandparents left because they could, because my grandfather dragged them out of there through a combination of dogged hard work and compromise and connections.</p>
<p style="text-align: justify;">My great aunt, who had been in a relationship with my grandmother&#8217;s brother, found out she was pregnant while he was away at war. Unfortunately he was killed in action, and so she had her son out of wedlock at a time when this was enough for society to shun you. The son was born with an intellectual disability. Thankfully my grandmother&#8217;s family treated them kindly and supported them despite the circumstances, but still, her life was difficult. It was complicated. She was poor and uneducated and had nobody by her side to make her life easier or more bearable. She went to mass every day and pulled wooden rosary beads between her skeletal fingers, her gaunt face a mask of peace as she prayed.</p>
<p style="text-align: justify;">Do I think these difficult times in her life would have been greatly improved by having a light switch and a functioning fridge? Not necessarily. Some hardships can&#8217;t be softened with electric lighting and chilled goods. I do think, however, that electricity often reaches places at much the same time as other things like literacy, and education, and modern plumbing, and state aid. I think <i>those</i> would have made her life easier.</p>
<p style="text-align: justify;">The <em>pueblo</em> had a school, and running water, and electricity in my childhood. The neihbour died. My great aunt died. My grandparents also died. The population continues to decline. In 2015 it had a population of 280 inhabitants.</p>
<p style="text-align: justify;">Back at the gig, I threw my head back to dislodge these thoughts and tried to untangle myself from a conversation that was going nowhere fast.</p>
<p style="text-align: justify;">&#8220;I agree that our addiction to our phones is bad but dude, I don&#8217;t agree we would be happier without electricity.&#8221; I waved an arm around me. &#8220;We wouldn&#8217;t be enjoying <em>this</em> without electricity!&#8221;</p>
<p style="text-align: justify;">He nodded his head from side to side as if conceding the point, and then we were loudly (and thankfully) interrupted by a friend wandering over to say hello.</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-15843" class="share-twitter sd-button share-icon no-text" href="http://www.whendoigetthemanual.com/2017/09/27/stranger-viewpoints-conversations-thoughts-drinks/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-15843" class="share-facebook sd-button share-icon no-text" href="http://www.whendoigetthemanual.com/2017/09/27/stranger-viewpoints-conversations-thoughts-drinks/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-15843" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.whendoigetthemanual.com/2017/09/27/stranger-viewpoints-conversations-thoughts-drinks/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-131628617-15843-59cd87704c202' data-src='https://widgets.wp.com/likes/#blog_id=131628617&amp;post_id=15843&amp;origin=www.whendoigetthemanual.com&amp;obj_id=131628617-15843-59cd87704c202' data-name='like-post-frame-131628617-15843-59cd87704c202'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="tags-links"><a href="http://www.whendoigetthemanual.com/tag/a-happy-medium/" rel="tag">a happy medium</a> <a href="http://www.whendoigetthemanual.com/tag/a-lot-to-be-said-for-modern-plumbing/" rel="tag">a lot to be said for modern plumbing</a> <a href="http://www.whendoigetthemanual.com/tag/a-simpler-life-isnt-always-a-happier-one/" rel="tag">a simpler life isn't always a happier one</a> <a href="http://www.whendoigetthemanual.com/tag/conversation/" rel="tag">conversation</a> <a href="http://www.whendoigetthemanual.com/tag/conversations-with-strangers/" rel="tag">conversations with strangers</a> <a href="http://www.whendoigetthemanual.com/tag/different-people-believe-different-things/" rel="tag">different people believe different things</a> <a href="http://www.whendoigetthemanual.com/tag/el-pueblo/" rel="tag">el pueblo</a> <a href="http://www.whendoigetthemanual.com/tag/electricity/" rel="tag">electricity</a> <a href="http://www.whendoigetthemanual.com/tag/if-i-were-a-psychic-i-would-call-my-blog-the-happy-medium/" rel="tag">if I were a psychic I would call my blog 'The Happy Medium'</a> <a href="http://www.whendoigetthemanual.com/tag/ireland/" rel="tag">ireland</a> <a href="http://www.whendoigetthemanual.com/tag/life-before-electricity/" rel="tag">life before electricity</a> <a href="http://www.whendoigetthemanual.com/tag/life-in-a-village/" rel="tag">life in a village</a> <a href="http://www.whendoigetthemanual.com/tag/life-struggles/" rel="tag">life struggles</a> <a href="http://www.whendoigetthemanual.com/tag/some-people-are-too-simplistic/" rel="tag">some people are too simplistic</a> <a href="http://www.whendoigetthemanual.com/tag/spain/" rel="tag">Spain</a> <a href="http://www.whendoigetthemanual.com/tag/the-simple-life/" rel="tag">the simple life</a> <a href="http://www.whendoigetthemanual.com/tag/thoughts-on-life/" rel="tag">thoughts on... life</a> <a href="http://www.whendoigetthemanual.com/tag/where-is-this-going/" rel="tag">where is this going?</a></div>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->


			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.whendoigetthemanual.com/2017/09/25/local-seeing-dublin-city-ireland-through-new-eyes/" rel="prev"><span class="meta-nav">Previous Post</span> Seeing My City Through New Eyes</a></div></div>
	</nav>
			
<div id="comments" class="comments-area">

	
	
		<h2 class="comments-title">
	8 thoughts on &ldquo;<span>One Stranger, Two Viewpoints, Three Drinks</span>&rdquo;</h2>

		
		<ol class="comment-list">
			<li id="comment-4030" class="comment even thread-even depth-1">
			<article id="div-comment-4030" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/68055c8052ec9183e96ce6ac0f45e3bc?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/68055c8052ec9183e96ce6ac0f45e3bc?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						<b class="fn"><a href='http://bookemjanoblog.wordpress.com' rel='external nofollow' class='url'>janowrite</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.whendoigetthemanual.com/2017/09/27/stranger-viewpoints-conversations-thoughts-drinks/#comment-4030">
							<time datetime="2017-09-27T17:28:02+00:00">
								September 27, 2017 at 5:28 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Great story, well told!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-131628617-4030-59cd87704d75d' data-src='https://widgets.wp.com/likes/#blog_id=131628617&amp;comment_id=4030&amp;origin=www.whendoigetthemanual.com&amp;obj_id=131628617-4030-59cd87704d75d' data-name='like-comment-frame-131628617-4030-59cd87704d75d'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.whendoigetthemanual.com/2017/09/27/stranger-viewpoints-conversations-thoughts-drinks/?replytocom=4030#respond' onclick='return addComment.moveForm( "div-comment-4030", "4030", "respond", "15843" )' aria-label='Reply to janowrite'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-4031" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-4031" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/6f614cc2a58baeac331b796c386b6956?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6f614cc2a58baeac331b796c386b6956?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						<b class="fn">jlizette4426</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.whendoigetthemanual.com/2017/09/27/stranger-viewpoints-conversations-thoughts-drinks/#comment-4031">
							<time datetime="2017-09-27T19:24:54+00:00">
								September 27, 2017 at 7:24 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I love your writing style! I was hooked immediately. Now for the guy being judgmental, maybe he was drunk but still, he should’ve known his limits lol I’m glad you were saved!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-131628617-4031-59cd87704dcd6' data-src='https://widgets.wp.com/likes/#blog_id=131628617&amp;comment_id=4031&amp;origin=www.whendoigetthemanual.com&amp;obj_id=131628617-4031-59cd87704dcd6' data-name='like-comment-frame-131628617-4031-59cd87704dcd6'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.whendoigetthemanual.com/2017/09/27/stranger-viewpoints-conversations-thoughts-drinks/?replytocom=4031#respond' onclick='return addComment.moveForm( "div-comment-4031", "4031", "respond", "15843" )' aria-label='Reply to jlizette4426'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-4032" class="comment even thread-even depth-1">
			<article id="div-comment-4032" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/1daa7cdc59f679c1503fd3bc9f82e291?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1daa7cdc59f679c1503fd3bc9f82e291?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						<b class="fn"><a href='http://singleguysays.wordpress.com' rel='external nofollow' class='url'>SingleGuySays</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.whendoigetthemanual.com/2017/09/27/stranger-viewpoints-conversations-thoughts-drinks/#comment-4032">
							<time datetime="2017-09-27T20:22:09+00:00">
								September 27, 2017 at 8:22 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Those kinds of people are so much fun to antagonize. They love their high and mighty stance of &#8216;I look down on technology which must mean I&#8217;m so much more intelligent and aware than you&#8217;. I think I would have kept on poking the bear, but I didn&#8217;t have that personal experience, that personal connection to even begin to know or understand what actual low-tech living would have been like. I think it&#8217;s incredibly grounding and illuminating you did. That&#8217;s why you can write these great stories and I pick fun at drunk strangers.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-131628617-4032-59cd87704e217' data-src='https://widgets.wp.com/likes/#blog_id=131628617&amp;comment_id=4032&amp;origin=www.whendoigetthemanual.com&amp;obj_id=131628617-4032-59cd87704e217' data-name='like-comment-frame-131628617-4032-59cd87704e217'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.whendoigetthemanual.com/2017/09/27/stranger-viewpoints-conversations-thoughts-drinks/?replytocom=4032#respond' onclick='return addComment.moveForm( "div-comment-4032", "4032", "respond", "15843" )' aria-label='Reply to SingleGuySays'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-4034" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-4034" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/fecbd3491f56c166ba81364fd72afe73?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fecbd3491f56c166ba81364fd72afe73?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						<b class="fn"><a href='http://soulgifts.wordpress.com' rel='external nofollow' class='url'>Soul Gifts</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.whendoigetthemanual.com/2017/09/27/stranger-viewpoints-conversations-thoughts-drinks/#comment-4034">
							<time datetime="2017-09-28T01:23:03+00:00">
								September 28, 2017 at 1:23 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>It puts a sober perspective on life to compare and contrast such vastly different lives. Dictated by birth not choice. We really have very little to complain about in comparison, yet still cry &#8216;poor me&#8217;. Poor in what sense?  This was such an interesting read. thank you  🙂</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-131628617-4034-59cd87704e70c' data-src='https://widgets.wp.com/likes/#blog_id=131628617&amp;comment_id=4034&amp;origin=www.whendoigetthemanual.com&amp;obj_id=131628617-4034-59cd87704e70c' data-name='like-comment-frame-131628617-4034-59cd87704e70c'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.whendoigetthemanual.com/2017/09/27/stranger-viewpoints-conversations-thoughts-drinks/?replytocom=4034#respond' onclick='return addComment.moveForm( "div-comment-4034", "4034", "respond", "15843" )' aria-label='Reply to Soul Gifts'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-4035" class="comment even thread-even depth-1">
			<article id="div-comment-4035" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/12c3f5d3032294a09605fd36fa768986?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/12c3f5d3032294a09605fd36fa768986?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						<b class="fn"><a href='http://captainsspeech.wordpress.com' rel='external nofollow' class='url'>Paul</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.whendoigetthemanual.com/2017/09/27/stranger-viewpoints-conversations-thoughts-drinks/#comment-4035">
							<time datetime="2017-09-28T01:31:09+00:00">
								September 28, 2017 at 1:31 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Sounds like you had a real life conversation with an annoying Facebook commenter. Way to hold your ground and prove him wrong!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-131628617-4035-59cd87704ec0c' data-src='https://widgets.wp.com/likes/#blog_id=131628617&amp;comment_id=4035&amp;origin=www.whendoigetthemanual.com&amp;obj_id=131628617-4035-59cd87704ec0c' data-name='like-comment-frame-131628617-4035-59cd87704ec0c'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.whendoigetthemanual.com/2017/09/27/stranger-viewpoints-conversations-thoughts-drinks/?replytocom=4035#respond' onclick='return addComment.moveForm( "div-comment-4035", "4035", "respond", "15843" )' aria-label='Reply to Paul'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-4036" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-4036" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/831604638edb948fc9cb680199523f19?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/831604638edb948fc9cb680199523f19?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						<b class="fn"><a href='http://awkwardlyaliveandpleasantlypeculiar.com' rel='external nofollow' class='url'>Awkwardly Alive</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.whendoigetthemanual.com/2017/09/27/stranger-viewpoints-conversations-thoughts-drinks/#comment-4036">
							<time datetime="2017-09-28T12:00:57+00:00">
								September 28, 2017 at 12:00 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>God, I love you. This is amazing &#8212; and incredibly timely, too. Not sure if that was your intention, but well done.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-131628617-4036-59cd87704f0fd' data-src='https://widgets.wp.com/likes/#blog_id=131628617&amp;comment_id=4036&amp;origin=www.whendoigetthemanual.com&amp;obj_id=131628617-4036-59cd87704f0fd' data-name='like-comment-frame-131628617-4036-59cd87704f0fd'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.whendoigetthemanual.com/2017/09/27/stranger-viewpoints-conversations-thoughts-drinks/?replytocom=4036#respond' onclick='return addComment.moveForm( "div-comment-4036", "4036", "respond", "15843" )' aria-label='Reply to Awkwardly Alive'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-4037" class="comment even thread-even depth-1">
			<article id="div-comment-4037" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/31daf31ad66ebfafcb14a83a1c8dd018?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/31daf31ad66ebfafcb14a83a1c8dd018?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						<b class="fn"><a href='http://damngirlgetyourshittogether.com' rel='external nofollow' class='url'>DGGYST</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.whendoigetthemanual.com/2017/09/27/stranger-viewpoints-conversations-thoughts-drinks/#comment-4037">
							<time datetime="2017-09-28T13:50:14+00:00">
								September 28, 2017 at 1:50 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>You are an amazing writer Quinn. You took me from a club to a spanish pueblo effortlessly. Beautiful. And Also, what a bag of dicks! How old was this guy?</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-131628617-4037-59cd87704f59e' data-src='https://widgets.wp.com/likes/#blog_id=131628617&amp;comment_id=4037&amp;origin=www.whendoigetthemanual.com&amp;obj_id=131628617-4037-59cd87704f59e' data-name='like-comment-frame-131628617-4037-59cd87704f59e'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.whendoigetthemanual.com/2017/09/27/stranger-viewpoints-conversations-thoughts-drinks/?replytocom=4037#respond' onclick='return addComment.moveForm( "div-comment-4037", "4037", "respond", "15843" )' aria-label='Reply to DGGYST'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-4038" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-4038" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/b56d7f60e90985315db9c2120b06745a?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b56d7f60e90985315db9c2120b06745a?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						<b class="fn">Angela</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.whendoigetthemanual.com/2017/09/27/stranger-viewpoints-conversations-thoughts-drinks/#comment-4038">
							<time datetime="2017-09-28T19:34:30+00:00">
								September 28, 2017 at 7:34 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Way to shoot him down!!!<br />
Kind of reminds me of that saying &#8216;money can&#8217;t buy happiness&#8217; which i agree with however it can get you food for your table, roof over your head or life saving operations.. so for some unfortunate people it actually does buy happiness!<br />
Did you find any fun &#8216;Things to do in_______?&#8217;<br />
Great post ❤️</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-131628617-4038-59cd87704f95d' data-src='https://widgets.wp.com/likes/#blog_id=131628617&amp;comment_id=4038&amp;origin=www.whendoigetthemanual.com&amp;obj_id=131628617-4038-59cd87704f95d' data-name='like-comment-frame-131628617-4038-59cd87704f95d'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.whendoigetthemanual.com/2017/09/27/stranger-viewpoints-conversations-thoughts-drinks/?replytocom=4038#respond' onclick='return addComment.moveForm( "div-comment-4038", "4038", "respond", "15843" )' aria-label='Reply to Angela'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .comment-list -->

		
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/09/27/stranger-viewpoints-conversations-thoughts-drinks/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=131628617&#038;postid=15843&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.3&#038;sig=b083923060502df7fefb4057fecc99c47fc8e3ff#parent=http%3A%2F%2Fwww.whendoigetthemanual.com%2F2017%2F09%2F27%2Fstranger-viewpoints-conversations-thoughts-drinks%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->



<div id="secondary" class="widget-area" role="complementary">

			<div class="social-links"><ul id="menu-social-media" class="menu"><li id="menu-item-11739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11739"><a href="http://facebook.com/whendoigetthemanual"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-11740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11740"><a href="http://twitter.com/moodysimon"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-11741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11741"><a href="http://instagram.com/moodysimon"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>	
	<aside id="media_image-3" class="widget widget_media_image"><img width="300" height="300" src="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/07/hi.jpg?fit=300%2C300" class="image wp-image-11737  attachment-medium size-medium" alt="Quinn when do i get the manual" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/07/hi.jpg?w=399 399w, https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/07/hi.jpg?resize=150%2C150 150w, https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/07/hi.jpg?resize=300%2C300 300w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="11737" data-permalink="http://www.whendoigetthemanual.com/hi/" data-orig-file="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/07/hi.jpg?fit=399%2C400" data-orig-size="399,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hi" data-image-description="" data-medium-file="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/07/hi.jpg?fit=300%2C300" data-large-file="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/07/hi.jpg?fit=399%2C400" /></aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><p>Hi! I&#8217;m Quinn, nice to meet you! Give me a minute while I lean forward for a hug, then stress that that&#8217;s too familiar, lean back, stick my hand out, and then just as you&#8217;re reaching peak confusion, mutter, &#8220;Screw it&#8221; and pull you in for a bear hug. A very little bear hug.</p>
<p>A koala hug, if you will.</p>
<p>Welcome to my blog!</p>
</div>
		</aside><aside id="blog_subscription-3" class="widget jetpack_subscription_widget"><h1 class="widget-title">Subscribe to Blog</h1>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog!</p>
</div><p>Join 1,826 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://www.whendoigetthemanual.com/2017/09/27/stranger-viewpoints-conversations-thoughts-drinks/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="top-posts-2" class="widget widget_top-posts"><h1 class="widget-title">People Really Liked&#8230;</h1><ul>				<li>
										<a href="http://www.whendoigetthemanual.com/2017/09/27/stranger-viewpoints-conversations-thoughts-drinks/" class="bump-view" data-bump-view="tp">
						One Stranger, Two Viewpoints, Three Drinks					</a>
									</li>
							<li>
										<a href="http://www.whendoigetthemanual.com/2017/09/25/local-seeing-dublin-city-ireland-through-new-eyes/" class="bump-view" data-bump-view="tp">
						Seeing My City Through New Eyes					</a>
									</li>
							<li>
										<a href="http://www.whendoigetthemanual.com/2017/09/18/okay-not-okay-personal-post/" class="bump-view" data-bump-view="tp">
						It&#039;s Okay To Not Be Okay					</a>
									</li>
							<li>
										<a href="http://www.whendoigetthemanual.com/2017/09/20/my-engagement-ring-diamant-dublin-custom-solitaire/" class="bump-view" data-bump-view="tp">
						My Engagement Ring					</a>
									</li>
							<li>
										<a href="http://www.whendoigetthemanual.com/2017/04/19/being-a-bit-of-both-dual-nationality-life/" class="bump-view" data-bump-view="tp">
						Being a Bit of Both					</a>
									</li>
			</ul></aside>		<aside id="recent-posts-4" class="widget widget_recent_entries">		<h1 class="widget-title">Previously on&#8230;</h1>		<ul>
					<li>
				<a href="http://www.whendoigetthemanual.com/2017/09/27/stranger-viewpoints-conversations-thoughts-drinks/">One Stranger, Two Viewpoints, Three Drinks</a>
						</li>
					<li>
				<a href="http://www.whendoigetthemanual.com/2017/09/25/local-seeing-dublin-city-ireland-through-new-eyes/">Seeing My City Through New Eyes</a>
						</li>
					<li>
				<a href="http://www.whendoigetthemanual.com/2017/09/20/my-engagement-ring-diamant-dublin-custom-solitaire/">My Engagement Ring</a>
						</li>
				</ul>
		</aside>		<aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">The Time Machine</h1>		<label class="screen-reader-text" for="archives-dropdown-2">The Time Machine</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.whendoigetthemanual.com/2017/09/'> September 2017 </option>
	<option value='http://www.whendoigetthemanual.com/2017/08/'> August 2017 </option>
	<option value='http://www.whendoigetthemanual.com/2017/07/'> July 2017 </option>
	<option value='http://www.whendoigetthemanual.com/2017/06/'> June 2017 </option>
	<option value='http://www.whendoigetthemanual.com/2017/05/'> May 2017 </option>
	<option value='http://www.whendoigetthemanual.com/2017/04/'> April 2017 </option>
	<option value='http://www.whendoigetthemanual.com/2017/03/'> March 2017 </option>
	<option value='http://www.whendoigetthemanual.com/2017/02/'> February 2017 </option>
	<option value='http://www.whendoigetthemanual.com/2017/01/'> January 2017 </option>

		</select>
		</aside><aside id="text-5" class="widget widget_text">			<div class="textwidget"><p><script type='text/javascript' src='https://ko-fi.com/widgets/widget_2.js'></script><script type='text/javascript'>kofiwidget2.init('Buy Me a Coffee', '#7abbe6', 'A3542FYT');kofiwidget2.draw();</script> </p>
</div>
		</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://www.whendoigetthemanual.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside></div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">

		<div class="site-info">
	<a href="http://wordpress.org/">Proudly powered by WordPress</a>
	<span class="sep"> &middot; </span>
	Theme: Button by <a href="http://wordpress.com/themes/" rel="designer">Automattic</a>.</div><!-- .site-info -->

	</footer><!-- #colophon -->
</div><!-- #page -->

	<div style="display:none">
	<div class="grofile-hash-map-68055c8052ec9183e96ce6ac0f45e3bc">
	</div>
	<div class="grofile-hash-map-6f614cc2a58baeac331b796c386b6956">
	</div>
	<div class="grofile-hash-map-1daa7cdc59f679c1503fd3bc9f82e291">
	</div>
	<div class="grofile-hash-map-fecbd3491f56c166ba81364fd72afe73">
	</div>
	<div class="grofile-hash-map-12c3f5d3032294a09605fd36fa768986">
	</div>
	<div class="grofile-hash-map-831604638edb948fc9cb680199523f19">
	</div>
	<div class="grofile-hash-map-31daf31ad66ebfafcb14a83a1c8dd018">
	</div>
	<div class="grofile-hash-map-b56d7f60e90985315db9c2120b06745a">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.whendoigetthemanual.com\/2017\/09\/27\/stranger-viewpoints-conversations-thoughts-drinks\/":15843};
	</script>
<script type='text/javascript' src='http://www.whendoigetthemanual.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201739'></script>
<script type='text/javascript' src='http://www.whendoigetthemanual.com/wp-content/themes/button/assets/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://www.whendoigetthemanual.com/wp-content/themes/button/assets/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.whendoigetthemanual.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.whendoigetthemanual.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.whendoigetthemanual.com\/wp-admin\/admin-ajax.php","nonce":"ab0b4288d9","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"http:\/\/www.whendoigetthemanual.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.whendoigetthemanual.com%2F2017%2F09%2F27%2Fstranger-viewpoints-conversations-thoughts-drinks%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.whendoigetthemanual.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://www.whendoigetthemanual.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.whendoigetthemanual.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20170629#ver=20170629' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=131628617&postid=15843&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.3&sig=b083923060502df7fefb4057fecc99c47fc8e3ff#parent=http%3A%2F%2Fwww.whendoigetthemanual.com%2F2017%2F09%2F27%2Fstranger-viewpoints-conversations-thoughts-drinks%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=131628617&postid=15843&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.3&sig=b083923060502df7fefb4057fecc99c47fc8e3ff#parent=http%3A%2F%2Fwww.whendoigetthemanual.com%2F2017%2F09%2F27%2Fstranger-viewpoints-conversations-thoughts-drinks%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201739.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'131628617',post:'15843',tz:'0',srv:'www.whendoigetthemanual.com'} ]);
	_stq.push([ 'clickTrackerInit', '131628617', '15843' ]);
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-102602095-1', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>
