<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.whendoigetthemanual.com/xmlrpc.php">

<title>Boiling Point - When Do I Get The Manual?</title>

<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.whendoigetthemanual.com/2017/08/14/boiling-point-charlotteville-united-states-help/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Boiling Point - When Do I Get The Manual?" />
<meta property="og:description" content="&nbsp; They say that if you drop a frog in boiling water it will jump right back out, whereas if you put it in cold water and turn the heat up slowly, the frog will boil to death without ever realising it&#8217;s in danger. It&#8217;s complete rubbish, of course. Let&#8217;s be honest, if you drop&hellip; Continue reading Boiling Point" />
<meta property="og:url" content="http://www.whendoigetthemanual.com/2017/08/14/boiling-point-charlotteville-united-states-help/" />
<meta property="og:site_name" content="When Do I Get The Manual?" />
<meta property="article:tag" content="a few bad apples spoil the bunch" />
<meta property="article:tag" content="America" />
<meta property="article:tag" content="Charlotteville" />
<meta property="article:tag" content="Donald Trump and his merry band of morons" />
<meta property="article:tag" content="everybody&#039;s business" />
<meta property="article:tag" content="it is actually as bad as all that" />
<meta property="article:tag" content="nazis and alt-right and fascists oh my" />
<meta property="article:tag" content="politics" />
<meta property="article:tag" content="scary stuff" />
<meta property="article:tag" content="United States" />
<meta property="article:tag" content="what is going on over there" />
<meta property="article:tag" content="when will America pull out of this tailspin?" />
<meta property="article:tag" content="world news" />
<meta property="article:section" content="so that happened" />
<meta property="article:published_time" content="2017-08-14T15:02:05+00:00" />
<meta property="article:modified_time" content="2017-08-14T20:43:35+00:00" />
<meta property="og:updated_time" content="2017-08-14T20:43:35+00:00" />
<meta property="og:image" content="http://www.whendoigetthemanual.com/wp-content/uploads/2017/08/saturday-well-spent.png" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="512" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="&nbsp; They say that if you drop a frog in boiling water it will jump right back out, whereas if you put it in cold water and turn the heat up slowly, the frog will boil to death without ever realising it&#8217;s in danger. It&#8217;s complete rubbish, of course. Let&#8217;s be honest, if you drop&hellip; Continue reading Boiling Point" />
<meta name="twitter:title" content="Boiling Point - When Do I Get The Manual?" />
<meta name="twitter:image" content="https://i1.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/08/saturday-well-spent.png?fit=1024%2C512" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="When Do I Get The Manual? &raquo; Feed" href="http://www.whendoigetthemanual.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="When Do I Get The Manual? &raquo; Comments Feed" href="http://www.whendoigetthemanual.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="When Do I Get The Manual? &raquo; Boiling Point Comments Feed" href="http://www.whendoigetthemanual.com/2017/08/14/boiling-point-charlotteville-united-states-help/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.whendoigetthemanual.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='http://www.whendoigetthemanual.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='bcct_style-css'  href='http://www.whendoigetthemanual.com/wp-content/plugins/better-click-to-tweet/assets/css/styles.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='button-style-css'  href='http://www.whendoigetthemanual.com/wp-content/themes/button/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='button-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C300%2C300italic%2C400italic%2C700%2C700italic%7CLora%3A400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.whendoigetthemanual.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.whendoigetthemanual.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.whendoigetthemanual.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.whendoigetthemanual.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.whendoigetthemanual.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.whendoigetthemanual.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://www.whendoigetthemanual.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.2.1'></script>
<link rel='https://api.w.org/' href='http://www.whendoigetthemanual.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.whendoigetthemanual.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.whendoigetthemanual.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://wp.me/p8UiCd-3AX' />
<link rel="alternate" type="application/json+oembed" href="http://www.whendoigetthemanual.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.whendoigetthemanual.com%2F2017%2F08%2F14%2Fboiling-point-charlotteville-united-states-help%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.whendoigetthemanual.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.whendoigetthemanual.com%2F2017%2F08%2F14%2Fboiling-point-charlotteville-united-states-help%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="&nbsp; They say that if you drop a frog in boiling water it will jump right back out, whereas if you put it in cold water and turn the heat up slowly, the frog will boil to death without ever realising it&#039;s in danger. It&#039;s complete rubbish, of course. Let&#039;s be honest, if you drop&hellip;" />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.whendoigetthemanual.com/wp-content/uploads/2017/07/white-wallpaper-21.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="icon" href="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/02/cropped-mark-your-calendars.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/02/cropped-mark-your-calendars.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/02/cropped-mark-your-calendars.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/02/cropped-mark-your-calendars.jpg?fit=270%2C270" />
<!-- BEGIN GADWP v5.1.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-102602095-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
</head>

<body class="post-template-default single single-post postid-13823 single-format-standard custom-background user-background">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
										<a href="http://www.whendoigetthemanual.com/" rel="home">
					<img src="http://www.whendoigetthemanual.com/wp-content/uploads/2017/07/cropped-Blendadlib.jpg" width="982" height="249" alt="" class="header-image">
				</a>
						<h1 class="site-title"><a href="http://www.whendoigetthemanual.com/" rel="home">When Do I Get The Manual?</a></h1>
			<h2 class="site-description">Adulting Ad Lib</h2>
		</div><!-- .site-branding -->
	</header><!-- #masthead -->

	<nav id="site-navigation" class="main-navigation" role="navigation">
		<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
		<div class="menu-primary-container"><ul id="primary-menu" class="menu"><li id="menu-item-11743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11743"><a href="http://www.whendoigetthemanual.com/about/">About Me</a></li>
<li id="menu-item-11746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11746"><a href="http://www.whendoigetthemanual.com/category/personal/">Personal</a></li>
<li id="menu-item-11937" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-11937"><a href="http://www.whendoigetthemanual.com/tag/travel/">Travel Stories</a></li>
<li id="menu-item-11744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11744"><a href="http://www.whendoigetthemanual.com/category/life-skills-unlocked/">Life Skills Unlocked</a></li>
<li id="menu-item-12548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12548"><a href="http://www.whendoigetthemanual.com/contact/">Contact Me</a></li>
</ul></div>	</nav><!-- #site-navigation -->

	</header><!-- #masthead -->

	<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-13823" class="post-13823 post type-post status-publish format-standard has-post-thumbnail hentry category-so-that-happened tag-a-few-bad-apples-spoil-the-bunch tag-america tag-charlotteville tag-donald-trump-and-his-merry-band-of-morons tag-everybodys-business tag-it-is-actually-as-bad-as-all-that tag-nazis-and-alt-right-and-fascists-oh-my tag-politics tag-scary-stuff tag-united-states tag-what-is-going-on-over-there tag-when-will-america-pull-out-of-this-tailspin tag-world-news">
	<header class="entry-header">
		<span class="cat-links"><a href="http://www.whendoigetthemanual.com/category/so-that-happened/" rel="category tag">so that happened</a></span>
					<h1 class="entry-title">Boiling Point</h1>		
		<div class="entry-meta">
			<span class="posted-on"><a href="http://www.whendoigetthemanual.com/2017/08/14/boiling-point-charlotteville-united-states-help/" rel="bookmark"><time class="entry-date published" datetime="2017-08-14T15:02:05+00:00">August 14, 2017</time><time class="updated" datetime="2017-08-14T20:43:35+00:00">August 14, 2017</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="http://www.whendoigetthemanual.com/author/quinnscribble/">Quinn</a></span></span>		</div>
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>&nbsp;</p>
<p style="text-align: justify;">They say that if you drop a frog in boiling water it will jump right back out, whereas if you put it in cold water and turn the heat up slowly, the frog will boil to death without ever realising it&#8217;s in danger.</p>
<p style="text-align: justify;">It&#8217;s complete rubbish, of course.</p>
<p style="text-align: justify;">Let&#8217;s be honest, if you drop a frog in boiling water it will die. If you put it in cold water and turn the heat up slowly, the frog will escape the minute it starts to feel uncomfortable. Still, it&#8217;s a handy made-up metaphor for allowing creeping change to cheerfully lead you down a path you never meant to take. Before you know it you&#8217;re lost, your phone is out of battery, you have no light to guide the way, none of the trees look familiar, and&#8230; are those&#8230; <em>eyes</em> shining in the darkness?</p>
<p style="text-align: justify;">I&#8217;m assuming that you did not spend your weekend in a remote cabin somewhere, studiously avoiding all media and interaction with the modern world. If this assumption is correct then you probably already know where I&#8217;m going with this.</p>
<p style="text-align: justify;">America, when did you get so metaphorically amphibian?</p>
<p style="text-align: justify;">Over the past few months I&#8217;ve spoken with some people who live in America, and they&#8217;ve nodded and agreed that what&#8217;s going on &#8211; be it the travel ban, or the rise of the alt-right, or Trump in general &#8211; is scary, but then, inevitably, they&#8217;ve followed it up with some sort of phrase to minimise the situation.</p>
<p style="text-align: justify;">&#8220;&#8230;But I mean, it doesn&#8217;t make a difference really in the day-to-day&#8230;&#8221;</p>
<p style="text-align: justify;">&#8220;&#8230;But of course it&#8217;s also sensationalised in the media&#8230;&#8221;</p>
<p style="text-align: justify;">&#8220;&#8230;But it&#8217;s really just a few bad apples&#8230;&#8221;</p>
<p style="text-align: justify;">Do you know what the rest of that phrase is?</p>
<p style="text-align: justify;">&#8220;A few bad apples spoil the bunch.&#8221;</p>
<p style="text-align: justify;">Here&#8217;s the thing, from the outside looking in America looks like it&#8217;s in a very bad place right now. The ruling party seem uninterested in excommunicating the most poisonous parts of their base, corruption seems to have infested the White House from top to bottom and the Help-me-Obi-Wan-Kenobi-you&#8217;re-our-only-hope of this Empire seems to be Mueller. For a country that used to be held up as an example of liberty and justice for all, a beacon of modern ideals, it now seems to be imploding. Internal conflict has it straining at the seams, and the rest of the world is giving it a wary side-eye.</p>
<p style="text-align: justify;">The US is an enormous country. I understand that it can seem impossible to band together for a cause when there are 323 million people to consider and the longest drive end to end &#8211; if you didn&#8217;t stop to eat, drink or pee &#8211; takes over 50 hours. It&#8217;s difficult to gain any kind of traction or momentum as a nation when people are spread out over so wide a swathe of land. It&#8217;s hard to put pressure on the government when all they have to do is field your calls; they know they don&#8217;t have to worry about an unruly mob of tens of millions laying siege to the Capitol Building anytime soon.</p>
<p style="text-align: justify;">But guys.</p>
<p style="text-align: justify;">GUYS.</p>
<p style="text-align: justify;">That philosophical water is getting hotter. Sure, it doesn&#8217;t seem to impact BBQ plans or trips to Target or stressful work weeks, and for the most part that&#8217;s true. Sure, it may seem like nothing more than a relentless pocket of ignorant assholes, and for the most part that, too, is true.</p>
<p style="text-align: justify;">But if the events of Charlotteville teach us anything, it&#8217;s that the water is almost at boiling point, and it doesn&#8217;t show any signs of cooling.</p>
<p style="text-align: justify;"><strong>What&#8217;s the solution? Is there one? Is it a case of needing to hit rock bottom? If things haven&#8217;t hit rock bottom yet, what might that look like? Is there another way of turning off the heat?</strong></p>
<p style="text-align: justify;">*Unlike the frog metaphor, this adage is actually true. Apples emit hormones as they ripen, and if one overripe apple finds its way into a barrel, the hormones it gives off will eventually cause all the other apples to rot. The more you know!</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-13823" class="share-twitter sd-button share-icon no-text" href="http://www.whendoigetthemanual.com/2017/08/14/boiling-point-charlotteville-united-states-help/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-13823" class="share-facebook sd-button share-icon no-text" href="http://www.whendoigetthemanual.com/2017/08/14/boiling-point-charlotteville-united-states-help/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-13823" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.whendoigetthemanual.com/2017/08/14/boiling-point-charlotteville-united-states-help/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-131628617-13823-5992d7ab17e3c' data-src='https://widgets.wp.com/likes/#blog_id=131628617&amp;post_id=13823&amp;origin=www.whendoigetthemanual.com&amp;obj_id=131628617-13823-5992d7ab17e3c' data-name='like-post-frame-131628617-13823-5992d7ab17e3c'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="tags-links"><a href="http://www.whendoigetthemanual.com/tag/a-few-bad-apples-spoil-the-bunch/" rel="tag">a few bad apples spoil the bunch</a> <a href="http://www.whendoigetthemanual.com/tag/america/" rel="tag">America</a> <a href="http://www.whendoigetthemanual.com/tag/charlotteville/" rel="tag">Charlotteville</a> <a href="http://www.whendoigetthemanual.com/tag/donald-trump-and-his-merry-band-of-morons/" rel="tag">Donald Trump and his merry band of morons</a> <a href="http://www.whendoigetthemanual.com/tag/everybodys-business/" rel="tag">everybody's business</a> <a href="http://www.whendoigetthemanual.com/tag/it-is-actually-as-bad-as-all-that/" rel="tag">it is actually as bad as all that</a> <a href="http://www.whendoigetthemanual.com/tag/nazis-and-alt-right-and-fascists-oh-my/" rel="tag">nazis and alt-right and fascists oh my</a> <a href="http://www.whendoigetthemanual.com/tag/politics/" rel="tag">politics</a> <a href="http://www.whendoigetthemanual.com/tag/scary-stuff/" rel="tag">scary stuff</a> <a href="http://www.whendoigetthemanual.com/tag/united-states/" rel="tag">United States</a> <a href="http://www.whendoigetthemanual.com/tag/what-is-going-on-over-there/" rel="tag">what is going on over there</a> <a href="http://www.whendoigetthemanual.com/tag/when-will-america-pull-out-of-this-tailspin/" rel="tag">when will America pull out of this tailspin?</a> <a href="http://www.whendoigetthemanual.com/tag/world-news/" rel="tag">world news</a></div>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->


			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.whendoigetthemanual.com/2017/08/11/cutting-fine-self-harm-mental-health/" rel="prev"><span class="meta-nav">Previous Post</span> Cutting It Fine</a></div></div>
	</nav>
			
<div id="comments" class="comments-area">

	
	
		<h2 class="comments-title">
	10 thoughts on &ldquo;<span>Boiling Point</span>&rdquo;</h2>

		
		<ol class="comment-list">
			<li id="comment-3565" class="comment even thread-even depth-1">
			<article id="div-comment-3565" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/9567d3ca68975e8238c8fe433b9131e5?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9567d3ca68975e8238c8fe433b9131e5?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						<b class="fn"><a href='http://robpatdoy.wordpress.com' rel='external nofollow' class='url'>Robert Doyle</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.whendoigetthemanual.com/2017/08/14/boiling-point-charlotteville-united-states-help/#comment-3565">
							<time datetime="2017-08-14T15:35:05+00:00">
								August 14, 2017 at 3:35 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Excellent post. And I wish I had an answer to your question. In some ways I have felt like there is a boiling point that will spill out of control one day, and flashpoints like this weekend seem to be driving us closer to the edge. But then, there seems too many distractions for a revolution these days. Meaning, we speak with vitriol about one thing or another, but back we go (myself included) to social media, to sports, to the beach and we seem less willing to be in it for the long haul. That is how it feels to me. I said before the results of this election that one thing that dismayed me was that discourse now seems to mean posting a well meaning meme that sums up the situation. Not dialogue, just a quote from someone and a photo. And I think that speaks to where we are now. We feel it a protest if we put up some wise words from someone. We feel we have done our part from a distance.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-131628617-3565-5992d7ab18bb5' data-src='https://widgets.wp.com/likes/#blog_id=131628617&amp;comment_id=3565&amp;origin=www.whendoigetthemanual.com&amp;obj_id=131628617-3565-5992d7ab18bb5' data-name='like-comment-frame-131628617-3565-5992d7ab18bb5'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.whendoigetthemanual.com/2017/08/14/boiling-point-charlotteville-united-states-help/?replytocom=3565#respond' onclick='return addComment.moveForm( "div-comment-3565", "3565", "respond", "13823" )' aria-label='Reply to Robert Doyle'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-3566" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-3566" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/aa39901b4f93812f3bd93d7279e421a4?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/aa39901b4f93812f3bd93d7279e421a4?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						<b class="fn"><a href='http://atimebeforeblog.wordpress.com' rel='external nofollow' class='url'>calijones</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.whendoigetthemanual.com/2017/08/14/boiling-point-charlotteville-united-states-help/#comment-3566">
							<time datetime="2017-08-14T16:01:51+00:00">
								August 14, 2017 at 4:01 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I&#8217;m an American safely ensconced in London for the time being, but what I see happening is horrifying. When Trump won the election I cried myself to sleep. But where we are today is way worse than I had even imagined. A year ago, if someone had said there would be a KKK march, it would have seemed unbelievable. At every turn I think we&#8217;ve hit the boiling point, and then something worse happens. When is it going to stop.</p>
<p>The election felt like a loss of identity, a &#8220;my home isn&#8217;t what I always thought it was&#8221; realisation. Now, I just never want to go back. Not unless something very drastic changes.</p>
<p>I hope that enough people will be horrified at what is happening that the pendulum swings wildly the other way at the next election. It&#8217;s our only hope.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-131628617-3566-5992d7ab19020' data-src='https://widgets.wp.com/likes/#blog_id=131628617&amp;comment_id=3566&amp;origin=www.whendoigetthemanual.com&amp;obj_id=131628617-3566-5992d7ab19020' data-name='like-comment-frame-131628617-3566-5992d7ab19020'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.whendoigetthemanual.com/2017/08/14/boiling-point-charlotteville-united-states-help/?replytocom=3566#respond' onclick='return addComment.moveForm( "div-comment-3566", "3566", "respond", "13823" )' aria-label='Reply to calijones'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-3567" class="comment even thread-even depth-1">
			<article id="div-comment-3567" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/c4f53e2af13f19f7e82871076375c723?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c4f53e2af13f19f7e82871076375c723?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						<b class="fn"><a href='http://violetonlineisonline.wordpress.com' rel='external nofollow' class='url'>violetonlineisonline</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.whendoigetthemanual.com/2017/08/14/boiling-point-charlotteville-united-states-help/#comment-3567">
							<time datetime="2017-08-14T16:03:06+00:00">
								August 14, 2017 at 4:03 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Nicely put.<br />
I do think a lot of Americans are amazing, the good ones, at phoning their Senators, at donating, at taking to the streets, of continuously protesting.<br />
The problem is, there are not enough of them.<br />
And they need to keep up the pressure.<br />
Having a madman white supremacist as a president doesn&#8217;t make it easy.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-131628617-3567-5992d7ab193bd' data-src='https://widgets.wp.com/likes/#blog_id=131628617&amp;comment_id=3567&amp;origin=www.whendoigetthemanual.com&amp;obj_id=131628617-3567-5992d7ab193bd' data-name='like-comment-frame-131628617-3567-5992d7ab193bd'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.whendoigetthemanual.com/2017/08/14/boiling-point-charlotteville-united-states-help/?replytocom=3567#respond' onclick='return addComment.moveForm( "div-comment-3567", "3567", "respond", "13823" )' aria-label='Reply to violetonlineisonline'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-3568" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-3568" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/839857d9d158c5122a10048afacea348?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/839857d9d158c5122a10048afacea348?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						<b class="fn"><a href='http://newhonesty.wordpress.com' rel='external nofollow' class='url'>newhonesty</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.whendoigetthemanual.com/2017/08/14/boiling-point-charlotteville-united-states-help/#comment-3568">
							<time datetime="2017-08-14T16:22:33+00:00">
								August 14, 2017 at 4:22 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>To be honest, while I somewhat look up to US-American media like musicians, filmmakers, etc. I would never EVER want to live in the US. From what I gathered from European media, Obama made some good changes, but now Trump is viciously making everything &#8216;worse&#8217;. It seems as if no one nows his agenda, what &gt;he&lt; actually wants to do and why. It seems mad.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-131628617-3568-5992d7ab197ac' data-src='https://widgets.wp.com/likes/#blog_id=131628617&amp;comment_id=3568&amp;origin=www.whendoigetthemanual.com&amp;obj_id=131628617-3568-5992d7ab197ac' data-name='like-comment-frame-131628617-3568-5992d7ab197ac'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.whendoigetthemanual.com/2017/08/14/boiling-point-charlotteville-united-states-help/?replytocom=3568#respond' onclick='return addComment.moveForm( "div-comment-3568", "3568", "respond", "13823" )' aria-label='Reply to newhonesty'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-3569" class="comment even thread-even depth-1">
			<article id="div-comment-3569" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/ae174b8ee4bb4124cd45f88f80abd198?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/ae174b8ee4bb4124cd45f88f80abd198?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						<b class="fn"><a href='http://therealrealityshowblog.wordpress.com' rel='external nofollow' class='url'>The Real Reality Show Blog</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.whendoigetthemanual.com/2017/08/14/boiling-point-charlotteville-united-states-help/#comment-3569">
							<time datetime="2017-08-14T16:52:04+00:00">
								August 14, 2017 at 4:52 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>As always, whatever the topic, a very well articulated post that makes you want to read to the end even if you know where the end is leading.<br />
Although it is at best questionable whether a front will jump out of hot water, it is very true that one bad apple will spoil the whole basket. Unfortunately, our basket has already spoiled. And that bad apple wasn&#8217;t Trump as the &#8220;liberals&#8221; would lead you to believe nor Obama nor Hillary as the &#8220;conservatives&#8221; will claim. As the apple&#8217;s rot is hard to see before its signs show, so has been America&#8217;s. And as often as true, once you discover that something is rotten in the basket it is equally as often hard to determine which apple was the first to rot.<br />
The boiling point wasn&#8217;t Charlottesville a week ago. More likely it was Selma a generation ago though we were too busy being an example to the world to notice.<br />
I don&#8217;t have answers. It took me half of my life to even figure out the questions and I&#8217;m pretty sure I don&#8217;t yet have all of them. But like the frog who is willing to leave his comfortable pond when the heat rises, we have to be willing to leave our personal comfort zones. Nobody is going to add ice cubes to our tub. We have to lower the heat on our own. And that won&#8217;t happen by turning up the heat anywhere else.<br />
Apologies for the long comment. Like you I wasn&#8217;t oblivious to social media, or to the rest of society over the past week and wanted to articulate my answer to when did we get so amphibian over here.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-131628617-3569-5992d7ab19b88' data-src='https://widgets.wp.com/likes/#blog_id=131628617&amp;comment_id=3569&amp;origin=www.whendoigetthemanual.com&amp;obj_id=131628617-3569-5992d7ab19b88' data-name='like-comment-frame-131628617-3569-5992d7ab19b88'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.whendoigetthemanual.com/2017/08/14/boiling-point-charlotteville-united-states-help/?replytocom=3569#respond' onclick='return addComment.moveForm( "div-comment-3569", "3569", "respond", "13823" )' aria-label='Reply to The Real Reality Show Blog'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-3570" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-3570" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/38ed216b55684ef7c7015f016ea34a52?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/38ed216b55684ef7c7015f016ea34a52?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						<b class="fn"><a href='http://bexoxoblog.wordpress.com' rel='external nofollow' class='url'>bexoxo</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.whendoigetthemanual.com/2017/08/14/boiling-point-charlotteville-united-states-help/#comment-3570">
							<time datetime="2017-08-14T17:00:49+00:00">
								August 14, 2017 at 5:00 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I hate to say it, but my home town is right down the road from Charlottesville and events like this have been occurring almost every weekend since Trump was announced future president (though they say it&#8217;s because of an issue with a statue being removed). This one has been the only gathering that resulted in a death of some kind (luckily&#8230;?) and still, President Pompous Prick refuses to acknowledge those in the wrong. I hate what his candidacy has brought to light (hatred, bigotry, etc.), but in a way, it&#8217;s good. It&#8217;s good to know what it is we need to fix and fight for it. In all honesty, I didn&#8217;t realize there was still so much hatred in my fellow Americans until recently. It hurts my heart.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-131628617-3570-5992d7ab19f5b' data-src='https://widgets.wp.com/likes/#blog_id=131628617&amp;comment_id=3570&amp;origin=www.whendoigetthemanual.com&amp;obj_id=131628617-3570-5992d7ab19f5b' data-name='like-comment-frame-131628617-3570-5992d7ab19f5b'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.whendoigetthemanual.com/2017/08/14/boiling-point-charlotteville-united-states-help/?replytocom=3570#respond' onclick='return addComment.moveForm( "div-comment-3570", "3570", "respond", "13823" )' aria-label='Reply to bexoxo'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-3571" class="comment even thread-even depth-1">
			<article id="div-comment-3571" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/a21453c06a9641ddc9e3aeada029d2a0?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a21453c06a9641ddc9e3aeada029d2a0?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						<b class="fn"><a href='http://whiskeysourwayfarer.wordpress.com' rel='external nofollow' class='url'>The Wayfarer</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.whendoigetthemanual.com/2017/08/14/boiling-point-charlotteville-united-states-help/#comment-3571">
							<time datetime="2017-08-14T20:50:58+00:00">
								August 14, 2017 at 8:50 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>There are a lot of Americans actively opposing Trump and working really hard to make sure this does not become the new normal. Unfortunately fascism and dictatorships thrive on people going about their days like nothing is happening, and too many Americans are doing just that :/</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-131628617-3571-5992d7ab1a2ef' data-src='https://widgets.wp.com/likes/#blog_id=131628617&amp;comment_id=3571&amp;origin=www.whendoigetthemanual.com&amp;obj_id=131628617-3571-5992d7ab1a2ef' data-name='like-comment-frame-131628617-3571-5992d7ab1a2ef'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.whendoigetthemanual.com/2017/08/14/boiling-point-charlotteville-united-states-help/?replytocom=3571#respond' onclick='return addComment.moveForm( "div-comment-3571", "3571", "respond", "13823" )' aria-label='Reply to The Wayfarer'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-3572" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-3572" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/98d2f99eb494608c05acd065d91be2ac?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/98d2f99eb494608c05acd065d91be2ac?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						<b class="fn">josypheen</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.whendoigetthemanual.com/2017/08/14/boiling-point-charlotteville-united-states-help/#comment-3572">
							<time datetime="2017-08-14T21:02:16+00:00">
								August 14, 2017 at 9:02 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Excellent post! This whole situation is terrifying. 🙁</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-131628617-3572-5992d7ab1a66a' data-src='https://widgets.wp.com/likes/#blog_id=131628617&amp;comment_id=3572&amp;origin=www.whendoigetthemanual.com&amp;obj_id=131628617-3572-5992d7ab1a66a' data-name='like-comment-frame-131628617-3572-5992d7ab1a66a'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.whendoigetthemanual.com/2017/08/14/boiling-point-charlotteville-united-states-help/?replytocom=3572#respond' onclick='return addComment.moveForm( "div-comment-3572", "3572", "respond", "13823" )' aria-label='Reply to josypheen'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-3573" class="comment even thread-even depth-1">
			<article id="div-comment-3573" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/b56d7f60e90985315db9c2120b06745a?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b56d7f60e90985315db9c2120b06745a?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						<b class="fn"><a href='http://thatextrainch.wordpress.com' rel='external nofollow' class='url'>Angela</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.whendoigetthemanual.com/2017/08/14/boiling-point-charlotteville-united-states-help/#comment-3573">
							<time datetime="2017-08-14T23:13:52+00:00">
								August 14, 2017 at 11:13 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I hope Obi-Wan saves the empire soon!!!!! What&#8217;s the science behind boiling toads, toads of the perma-tan variety?<br />
It&#8217;s terrifying, I actually have no words, just a sick feeling in the pit of my stomach when I think about it all!<br />
Excellent post xo</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-131628617-3573-5992d7ab1aa35' data-src='https://widgets.wp.com/likes/#blog_id=131628617&amp;comment_id=3573&amp;origin=www.whendoigetthemanual.com&amp;obj_id=131628617-3573-5992d7ab1aa35' data-name='like-comment-frame-131628617-3573-5992d7ab1aa35'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.whendoigetthemanual.com/2017/08/14/boiling-point-charlotteville-united-states-help/?replytocom=3573#respond' onclick='return addComment.moveForm( "div-comment-3573", "3573", "respond", "13823" )' aria-label='Reply to Angela'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-3574" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-3574" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/fecbd3491f56c166ba81364fd72afe73?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fecbd3491f56c166ba81364fd72afe73?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						<b class="fn"><a href='http://soulgifts.wordpress.com' rel='external nofollow' class='url'>Soul Gifts</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.whendoigetthemanual.com/2017/08/14/boiling-point-charlotteville-united-states-help/#comment-3574">
							<time datetime="2017-08-14T23:16:47+00:00">
								August 14, 2017 at 11:16 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I pray for peace every day</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-131628617-3574-5992d7ab1adbf' data-src='https://widgets.wp.com/likes/#blog_id=131628617&amp;comment_id=3574&amp;origin=www.whendoigetthemanual.com&amp;obj_id=131628617-3574-5992d7ab1adbf' data-name='like-comment-frame-131628617-3574-5992d7ab1adbf'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.whendoigetthemanual.com/2017/08/14/boiling-point-charlotteville-united-states-help/?replytocom=3574#respond' onclick='return addComment.moveForm( "div-comment-3574", "3574", "respond", "13823" )' aria-label='Reply to Soul Gifts'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .comment-list -->

		
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/14/boiling-point-charlotteville-united-states-help/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=131628617&#038;postid=13823&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.2.1&#038;sig=5530891388091ca07510a481dea54353da3ded08#parent=http%3A%2F%2Fwww.whendoigetthemanual.com%2F2017%2F08%2F14%2Fboiling-point-charlotteville-united-states-help%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->



<div id="secondary" class="widget-area" role="complementary">

			<div class="social-links"><ul id="menu-social-media" class="menu"><li id="menu-item-11739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11739"><a href="http://facebook.com/whendoigetthemanual"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-11740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11740"><a href="http://twitter.com/moodysimon"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-11741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11741"><a href="http://instagram.com/moodysimon"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>	
	<aside id="media_image-3" class="widget widget_media_image"><img width="300" height="300" src="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/07/hi.jpg?fit=300%2C300" class="image wp-image-11737  attachment-medium size-medium" alt="Quinn when do i get the manual" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/07/hi.jpg?w=399 399w, https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/07/hi.jpg?resize=150%2C150 150w, https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/07/hi.jpg?resize=300%2C300 300w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="11737" data-permalink="http://www.whendoigetthemanual.com/hi/" data-orig-file="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/07/hi.jpg?fit=399%2C400" data-orig-size="399,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hi" data-image-description="" data-medium-file="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/07/hi.jpg?fit=300%2C300" data-large-file="https://i2.wp.com/www.whendoigetthemanual.com/wp-content/uploads/2017/07/hi.jpg?fit=399%2C400" /></aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><p>Hi! I&#8217;m Quinn, nice to meet you! Give me a minute while I lean forward for a hug, then stress that that&#8217;s too familiar, lean back, stick my hand out, and then just as you&#8217;re reaching peak confusion, mutter, &#8220;Screw it&#8221; and pull you in for a bear hug. A very little bear hug.</p>
<p>A koala hug, if you will.</p>
<p>Welcome to my blog!</p>
</div>
		</aside><aside id="blog_subscription-3" class="widget jetpack_subscription_widget"><h1 class="widget-title">Subscribe to Blog</h1>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog!</p>
</div><p>Join 1,702 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://www.whendoigetthemanual.com/2017/08/14/boiling-point-charlotteville-united-states-help/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="top-posts-2" class="widget widget_top-posts"><h1 class="widget-title">People Really Liked&#8230;</h1><ul>				<li>
										<a href="http://www.whendoigetthemanual.com/2017/08/14/boiling-point-charlotteville-united-states-help/" class="bump-view" data-bump-view="tp">
						Boiling Point					</a>
									</li>
							<li>
										<a href="http://www.whendoigetthemanual.com/2017/08/11/cutting-fine-self-harm-mental-health/" class="bump-view" data-bump-view="tp">
						Cutting It Fine					</a>
									</li>
							<li>
										<a href="http://www.whendoigetthemanual.com/2017/07/07/feeling-pensive-in-phoenix-park-dublin-lessons-learned-dog/" class="bump-view" data-bump-view="tp">
						Feeling Pensive in Phoenix Park, Dublin					</a>
									</li>
							<li>
										<a href="http://www.whendoigetthemanual.com/2017/07/17/to-do-list-adulting/" class="bump-view" data-bump-view="tp">
						The To Do List					</a>
									</li>
			</ul></aside>		<aside id="recent-posts-4" class="widget widget_recent_entries">		<h1 class="widget-title">Previously on&#8230;</h1>		<ul>
					<li>
				<a href="http://www.whendoigetthemanual.com/2017/08/14/boiling-point-charlotteville-united-states-help/">Boiling Point</a>
						</li>
					<li>
				<a href="http://www.whendoigetthemanual.com/2017/08/11/cutting-fine-self-harm-mental-health/">Cutting It Fine</a>
						</li>
					<li>
				<a href="http://www.whendoigetthemanual.com/2017/08/09/hygge-ldy-piggledy-life-sequel-home-renovation/">Hygge-ldy Piggledy Life: The Sequel</a>
						</li>
				</ul>
		</aside>		<aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">The Time Machine</h1>		<label class="screen-reader-text" for="archives-dropdown-2">The Time Machine</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.whendoigetthemanual.com/2017/08/'> August 2017 </option>
	<option value='http://www.whendoigetthemanual.com/2017/07/'> July 2017 </option>
	<option value='http://www.whendoigetthemanual.com/2017/06/'> June 2017 </option>
	<option value='http://www.whendoigetthemanual.com/2017/05/'> May 2017 </option>
	<option value='http://www.whendoigetthemanual.com/2017/04/'> April 2017 </option>
	<option value='http://www.whendoigetthemanual.com/2017/03/'> March 2017 </option>
	<option value='http://www.whendoigetthemanual.com/2017/02/'> February 2017 </option>
	<option value='http://www.whendoigetthemanual.com/2017/01/'> January 2017 </option>

		</select>
		</aside><aside id="text-5" class="widget widget_text">			<div class="textwidget"><p><script type='text/javascript' src='https://ko-fi.com/widgets/widget_2.js'></script><script type='text/javascript'>kofiwidget2.init('Buy Me a Coffee', '#7abbe6', 'A3542FYT');kofiwidget2.draw();</script> </p>
</div>
		</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://www.whendoigetthemanual.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside></div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">

		<div class="site-info">
	<a href="http://wordpress.org/">Proudly powered by WordPress</a>
	<span class="sep"> &middot; </span>
	Theme: Button by <a href="http://wordpress.com/themes/" rel="designer">Automattic</a>.</div><!-- .site-info -->

	</footer><!-- #colophon -->
</div><!-- #page -->

	<div style="display:none">
	<div class="grofile-hash-map-9567d3ca68975e8238c8fe433b9131e5">
	</div>
	<div class="grofile-hash-map-aa39901b4f93812f3bd93d7279e421a4">
	</div>
	<div class="grofile-hash-map-a0586777eea03dd6f5f3a7521468169e">
	</div>
	<div class="grofile-hash-map-839857d9d158c5122a10048afacea348">
	</div>
	<div class="grofile-hash-map-ae174b8ee4bb4124cd45f88f80abd198">
	</div>
	<div class="grofile-hash-map-38ed216b55684ef7c7015f016ea34a52">
	</div>
	<div class="grofile-hash-map-a21453c06a9641ddc9e3aeada029d2a0">
	</div>
	<div class="grofile-hash-map-98d2f99eb494608c05acd065d91be2ac">
	</div>
	<div class="grofile-hash-map-b56d7f60e90985315db9c2120b06745a">
	</div>
	<div class="grofile-hash-map-fecbd3491f56c166ba81364fd72afe73">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.whendoigetthemanual.com\/2017\/08\/14\/boiling-point-charlotteville-united-states-help\/":13823};
	</script>
<script type='text/javascript' src='http://www.whendoigetthemanual.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201733'></script>
<script type='text/javascript' src='http://www.whendoigetthemanual.com/wp-content/themes/button/assets/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://www.whendoigetthemanual.com/wp-content/themes/button/assets/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.whendoigetthemanual.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.whendoigetthemanual.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://www.whendoigetthemanual.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.whendoigetthemanual.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20170629#ver=20170629' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=131628617&postid=13823&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.2.1&sig=5530891388091ca07510a481dea54353da3ded08#parent=http%3A%2F%2Fwww.whendoigetthemanual.com%2F2017%2F08%2F14%2Fboiling-point-charlotteville-united-states-help%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=131628617&postid=13823&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.2.1&sig=5530891388091ca07510a481dea54353da3ded08#parent=http%3A%2F%2Fwww.whendoigetthemanual.com%2F2017%2F08%2F14%2Fboiling-point-charlotteville-united-states-help%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201733.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'131628617',post:'13823',tz:'0',srv:'www.whendoigetthemanual.com'} ]);
	_stq.push([ 'clickTrackerInit', '131628617', '13823' ]);
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-102602095-1', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>
